Page 213 of 217 FirstFirst ... 113163203210211212213214215216 ... LastLast
Results 5,301 to 5,325 of 5409

Thread: XS HWBot Team

  1. #5301
    Moderator
    Join Date
    Oct 2007
    Location
    Oregon - USA
    Posts
    830
    Take a pic of the socket. I can usually fix it
    Asus Rampage IV Extreme
    4930k @4.875
    G.Skill Trident X 2666 Cl10
    Gtx 780 SC
    1600w Lepa Gold
    Samsung 840 Pro 256GB


  2. #5302
    Xtreme Enthusiast
    Join Date
    Jan 2006
    Location
    Dayton, OH
    Posts
    580
    Quote Originally Posted by Don_Dan View Post
    If you can't fix it yourself, you can try contacting Gigabyte support and ask them if they can exchange the socket for a new one for a small fee, I think they can do it. Maybe someone from the U.S. already knows more about it!
    When I used LN2 for the first time, I burned my thumb on a screw of my pot's mounting kit, so I can relate to that...
    This is usually a good place to start. Had an old REX blow up on me while on vacation (random) and 2 years later after they became extinct I called Asus and since it was out of warranty they only wanted about $90 to fix and that was for an IC replacement.

    Can't hurt to call and ask
    Heatware
    filmbot

  3. #5303
    Xtreme 3D Team
    Join Date
    Jan 2009
    Location
    Ohio
    Posts
    8,491
    Quote Originally Posted by Crabby View Post
    I also burned my thumb with dry ice.
    Dry Ice = Dry Cotton gloves
    LN2 = bare hands or expensive waterproof cryogenic gloves

    Take a high resolution picture of your socket, maybe we can help spot another bent pin?
    Smile

  4. #5304
    Xtreme 3D Team
    Join Date
    Jan 2013
    Location
    Dayton Ohio
    Posts
    176
    Thanks for all the help guys! I found one pin that seems to be out of alignmet a bit so going to fix that and report back, thanks again!




    Quote Originally Posted by Ace123 View Post
    Take a pic of the socket. I can usually fix it
    How about broken/missing pins? I killed a LP DK P45-T2RS PLUS a while back that I would love to have working!!!

  5. #5305
    Xtreme 3D Team
    Join Date
    Jan 2013
    Location
    Dayton Ohio
    Posts
    176
    Very happy to announce that my SOC Force is working like it should! It was the same pin that I fixed earlier, should have looked closer the first time.

  6. #5306
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    Quote Originally Posted by Crabby View Post
    Very happy to announce that my SOC Force is working like it should! It was the same pin that I fixed earlier, should have looked closer the first time.
    Glad to hear it man, SOC Force is a great board it would have been a shame to lose it.
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  7. #5307
    3D Team Captain Don_Dan's Avatar
    Join Date
    May 2007
    Location
    Munich, Germany
    Posts
    4,173
    Quote Originally Posted by Crabby View Post
    How about broken/missing pins? I killed a LP DK P45-T2RS PLUS a while back that I would love to have working!!!
    That sound a bit harder to do... Maybe a socket change from a cheap donor board? No idea if this might work or if it can be done.

    Quote Originally Posted by Crabby View Post
    Very happy to announce that my SOC Force is working like it should! It was the same pin that I fixed earlier, should have looked closer the first time.
    I'm glad that the board is working again!

    Quote Originally Posted by chew* View Post
    You can never have enough D9's.

  8. #5308
    Xtreme 3D Team
    Join Date
    Jan 2013
    Location
    Dayton Ohio
    Posts
    176
    Thanks guys I'm super happy!

  9. #5309
    Xtreme 3D Team
    Join Date
    Jan 2013
    Location
    Dayton Ohio
    Posts
    176
    I got some new things to play with. I now have 3 HD 5770! I only wanted two of them but then the Gigabyte one showed up right after I bought my 2nd Hawk and I just could not let it go. The SOC is a pain in the a$$...oc limits are low. The GTX 275 was super cheap but it dosent oc well lol maybe it needs cleaning and new paste, we will see.



    Finally got some G.Skill DDR3 memory for cheap! F3-16000cl9d-4gbtd 10330640xxxxxx to be precise and they oc well enough. Was benching 3d @1300 9-12-9 with 1.82vdimm but its not as stable as 1200 9-11-9. I'm happy!


  10. #5310
    3D Team Captain Don_Dan's Avatar
    Join Date
    May 2007
    Location
    Munich, Germany
    Posts
    4,173
    Looking good, Andy. You found some decent BBSE, I have such a kit as well!

    I got my package from Ryan today. 21 memory sticks. I'll post some pics tomorrow, including one of my new Patriot kit that I bought from somewhere else!

    Quote Originally Posted by chew* View Post
    You can never have enough D9's.

  11. #5311
    Xtreme 3D Team
    Join Date
    Jan 2013
    Location
    Dayton Ohio
    Posts
    176
    There has been a shift in teams, looks like lab501.ro lost a key member. Sorry to see them drop like that but hey we moved up. Speaking of moving up, I'm on my way up!!! I only need a few points to pass BeepBeep2 and dumo.


    On another note I ruined my EP45-UD3P. I guess the other day while benching with dry ice I didn't have enough ventilation or something and I shorted out the clear cmos jumper while the board had

    power. Well now the board starts with the 6x even after I change it to the right multi it starts windows at 6x. So far I have tried 3 bios and 2 cpus with only the newest bios showing any promise. The

    f10 is the newest and it lets the multi I choose stick but in windows benching is so slow! Two times longer to run benchmarks than it should be. Not happy.

  12. #5312
    Moderator
    Join Date
    Oct 2007
    Location
    Oregon - USA
    Posts
    830
    Asus Rampage IV Extreme
    4930k @4.875
    G.Skill Trident X 2666 Cl10
    Gtx 780 SC
    1600w Lepa Gold
    Samsung 840 Pro 256GB


  13. #5313
    3D Team Captain Don_Dan's Avatar
    Join Date
    May 2007
    Location
    Munich, Germany
    Posts
    4,173
    Quote Originally Posted by Crabby View Post
    There has been a shift in teams, looks like lab501.ro lost a key member. Sorry to see them drop like that but hey we moved up. Speaking of moving up, I'm on my way up!!! I only need a few points to pass BeepBeep2 and dumo.

    On another note I ruined my EP45-UD3P. I guess the other day while benching with dry ice I didn't have enough ventilation or something and I shorted out the clear cmos jumper while the board had power. Well now the board starts with the 6x even after I change it to the right multi it starts windows at 6x. So far I have tried 3 bios and 2 cpus with only the newest bios showing any promise. The f10 is the newest and it lets the multi I choose stick but in windows benching is so slow! Two times longer to run benchmarks than it should be. Not happy.
    lab501.ro dropped down the rankings, but the new Australia OC team has overtaken us again.
    Good luck for climbing up the rankings!

    Sorry to hear your UD3P isn't working correctly. I just wanted to congratulate you for your scores with the Celeron 450 and the Core 2 E8500 and also the decent reference clock submission. Maybe the F10 BIOS is showing the higher multi but it's still running at 6x. However, the latest BIOS versions for this board are slow indeed, but I doubt they'd be that slow. It's really sad to lose such a nice board.

    Quote Originally Posted by Ace123 View Post
    Nice work with your SR-2 setup!
    Last edited by Don_Dan; 08-31-2014 at 09:43 AM.

    Quote Originally Posted by chew* View Post
    You can never have enough D9's.

  14. #5314
    Xtreme 3D Team
    Join Date
    Jan 2013
    Location
    Dayton Ohio
    Posts
    176
    Thank you Don_Dan! About the reference clock I could go higher just didn't have enough dry ice at the time. Also the bios is sooo strange to me, nothing like I'm used too with DFI. Speaking of DFI....I just set up my LP JR P45-T2RS for some subzero runs.

    About my UD3P I reckon I could solder on a few new bios chips and be good to go, thoughts?
    Last edited by Crabby; 08-31-2014 at 11:57 AM.

  15. #5315
    3D Team Captain Don_Dan's Avatar
    Join Date
    May 2007
    Location
    Munich, Germany
    Posts
    4,173
    I always thought that Gigabyte's BIOSs were much easier than DFI's ones.
    Good luck for your subzero runs!

    No idea about the BIOS chips, it might work if nothing else is damaged.

    By the way, are you satisfied with your new Ballistix kit?

    Quote Originally Posted by chew* View Post
    You can never have enough D9's.

  16. #5316
    Xtreme 3D Team
    Join Date
    Jan 2013
    Location
    Dayton Ohio
    Posts
    176
    Quote Originally Posted by Don_Dan View Post
    I always thought that Gigabyte's BIOSs were much easier than DFI's ones.
    Good luck for your subzero runs!

    No idea about the BIOS chips, it might work if nothing else is damaged.

    By the way, are you satisfied with your new Ballistix kit?
    The UD3P and Ballistix performed perfectly together! Very happy with the results for my first run. I learned a few new things and had a great time benching. Oh I'm going to get another Gigabyte or fix this one.

  17. #5317
    Xtreme 3D Team
    Join Date
    Jan 2009
    Location
    Ohio
    Posts
    8,491
    Hmm, will be back before December.
    As Don_Dan knows, I've had "a lot on my plate".

    Lots of shiny hardware is screaming to be benched but I have a lot to deal with right now.
    Smile

  18. #5318
    Moderator
    Join Date
    Oct 2007
    Location
    Oregon - USA
    Posts
    830
    I know a guy who can get that done for you haha
    Asus Rampage IV Extreme
    4930k @4.875
    G.Skill Trident X 2666 Cl10
    Gtx 780 SC
    1600w Lepa Gold
    Samsung 840 Pro 256GB


  19. #5319
    Xtreme 3D Team
    Join Date
    Jan 2009
    Location
    Ohio
    Posts
    8,491
    I'd rather do it myself. I like benching, I just haven't had time. I have someone important to me in the hospital with cancer and my education to worry about, plus I'm going to be working on top of all that.
    I meant to do a bunch of stuff for the team for Team Cup but I just couldn't. A lot of bad stuff came up in regards to the cancer worsening and some things for school were a mess to sort out.

    I have lots of hardware to RMA too, a couple mice, a PSU, a couple laptops. I don't have the best luck when it comes to hardware.
    Smile

  20. #5320
    3D Team Captain Don_Dan's Avatar
    Join Date
    May 2007
    Location
    Munich, Germany
    Posts
    4,173
    Quote Originally Posted by Crabby View Post
    The UD3P and Ballistix performed perfectly together! Very happy with the results for my first run. I learned a few new things and had a great time benching. Oh I'm going to get another Gigabyte or fix this one.
    I'm glad it worked well!
    The UD3Ps are great boards, but hard to find nowadays.

    Quote Originally Posted by BeepBeep2 View Post
    Hmm, will be back before December.
    As Don_Dan knows, I've had "a lot on my plate".

    Lots of shiny hardware is screaming to be benched but I have a lot to deal with right now.
    I hope everything will be okay again soon!

    Quote Originally Posted by chew* View Post
    You can never have enough D9's.

  21. #5321
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    Getting ready for IDF on Monday so decided to empty the LD 25 (about 15L) and what better way than to test PAE

    Had this one sitting on the desk for a few weeks, go figure.



    things got a bit wet so settled with this for low clock



    2840 passed and then bsod while screening :p

    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  22. #5322
    3D Team Captain Don_Dan's Avatar
    Join Date
    May 2007
    Location
    Munich, Germany
    Posts
    4,173
    Almost 6300MHz and 1400Mhz CL6 on a G3258 is amazing, well done, George!

    _____________


    Turrican, staff member at HWBOT, has passed away

    Quote Originally Posted by chew* View Post
    You can never have enough D9's.

  23. #5323
    Xtreme 3D Team
    Join Date
    Jan 2013
    Location
    Dayton Ohio
    Posts
    176
    Quote Originally Posted by l0ud_sil3nc3 View Post
    Getting ready for IDF on Monday so decided to empty the LD 25 (about 15L) and what better way than to test PAE

    Had this one sitting on the desk for a few weeks, go figure.
    That is a sick score man! How do you get your nb frequency so high, is it the cpu? My cpu hates it when I change nb freq.

    Also, cool that your going to IDF. Lets us know how it went.

  24. #5324
    Xtreme Memory Hoarder
    Join Date
    Mar 2010
    Posts
    2,601
    Quote Originally Posted by Crabby View Post
    That is a sick score man! How do you get your nb frequency so high, is it the cpu? My cpu hates it when I change nb freq.

    Also, cool that your going to IDF. Lets us know how it went.
    1.55v + cold is what mine needs for 5.5 uncore.

    Will have plenty of pics from IDF
    Quote Originally Posted by Hondacity View Post
    gskillllin it!

  25. #5325
    Xtreme 3D Team
    Join Date
    Jan 2009
    Location
    Ohio
    Posts
    8,491
    I just had a UCBench run blocked today
    today. :/
    Smile

Page 213 of 217 FirstFirst ... 113163203210211212213214215216 ... LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •