Results 1 to 19 of 19

Thread: Terrible Pi efficiency - help?

  1. #1
    Xtreme Addict
    Join Date
    Mar 2008
    Location
    Minnesota
    Posts
    1,619

    Terrible Pi efficiency - help?

    I'm doing basically my first real DICE session with E8600 + D9GKX Firestix + Biostar Tpower I45 and my Pi efficiency is TERRIBLE!

    Example:



    I even reinstalled a different "version" (less cut down) of XP while DICE was running to try and figure it out

    Using all the same tweaks I have been down to 45,500 efficiency for a "4Ghz challenge" but with this setup I'm getting ~47,500.

    Here is a basic rundown of what I'm using, and I've tried all combinations and mixed them all up to no real gain.

    1) Nlited XP
    2) Diagnostic Startup (tried normal obviously)
    3) Various pagefile setups (No pagefile, different size & location)
    4) MAXMEM = 400-600 tried everything in between (600 works best)
    5) Running Pi in Real Time
    6) Tweaking affinity of Pi and other processes
    7) Even used "copy waza" for a little gain combined with MAXMEM
    8) Running with Explorer.exe killed

    Been using all combinations of the above and obvious RAM timing tweaks etc, what am I missing?

    Even @ 4ghz with 3-3-3-1 timings I can't get under 47k efficiency

    Keep in mind this is the first time I've used this board, so I might be missing something completely. Have a few pounds of DICE left so if anyone has any bright ideas fast let me know
    i5 2500K @ 4.9GHz+ 8GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 6 Asus P8P67 Pro CrossFire 6970's @ 950/1450
    Xeon X5677 @ 4.5Ghz 6GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 7 Gigabyte EX58-UD5 4870x2
    i7-880 @ 4.2Ghz+ (still playing) 4GB G-Skill RipJaws DDR3-2000 @2300Mhz CAS 9 Asus Maximus III Formula MSI Hawk 5770

  2. #2
    Xtreme Addict
    Join Date
    Mar 2008
    Location
    Minnesota
    Posts
    1,619
    DICE is pretty much gone, nobody has any ideas?
    i5 2500K @ 4.9GHz+ 8GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 6 Asus P8P67 Pro CrossFire 6970's @ 950/1450
    Xeon X5677 @ 4.5Ghz 6GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 7 Gigabyte EX58-UD5 4870x2
    i7-880 @ 4.2Ghz+ (still playing) 4GB G-Skill RipJaws DDR3-2000 @2300Mhz CAS 9 Asus Maximus III Formula MSI Hawk 5770

  3. #3
    all outta gum
    Join Date
    Dec 2006
    Location
    Poland
    Posts
    3,393
    OT, but how exactly do you calculate pi efficiency?
    www.teampclab.pl
    MOA 2009 Poland #2, AMD Black Ops 2010, MOA 2011 Poland #1, MOA 2011 EMEA #12

    Test bench: empty

  4. #4
    Xtreme Addict
    Join Date
    Mar 2008
    Location
    Minnesota
    Posts
    1,619
    Quote Originally Posted by xoqolatl View Post
    OT, but how exactly do you calculate pi efficiency?
    Clockspeed in MHZ x score.

    So 10.000 seconds x 4500Mhz = 45,000 efficiency
    i5 2500K @ 4.9GHz+ 8GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 6 Asus P8P67 Pro CrossFire 6970's @ 950/1450
    Xeon X5677 @ 4.5Ghz 6GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 7 Gigabyte EX58-UD5 4870x2
    i7-880 @ 4.2Ghz+ (still playing) 4GB G-Skill RipJaws DDR3-2000 @2300Mhz CAS 9 Asus Maximus III Formula MSI Hawk 5770

  5. #5
    Xtreme Member
    Join Date
    Jan 2009
    Posts
    317
    i'm not a pro bencher like u guys but i've heard that the normal XP theme is better for SP1M. dunno maybe i'm wrong. i've a lited version of XP with and without Luna theme but i've to try them yet.

    hope u find your efficency, btw.

    good luck m8.

  6. #6
    Xtreme Addict
    Join Date
    Mar 2008
    Location
    Minnesota
    Posts
    1,619
    Quote Originally Posted by .::NeO::. View Post
    i'm not a pro bencher like u guys but i've heard that the normal XP theme is better for SP1M. dunno maybe i'm wrong. i've a lited version of XP with and without Luna theme but i've to try them yet.

    hope u find your efficency, btw.

    good luck m8.
    Yeah I tried lots of stuff but not that, never had an issue with this OS setup before.

    I'm seeing bad efficiency on this board in general except when people get the "unknown CPU bug" which I would like to get
    i5 2500K @ 4.9GHz+ 8GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 6 Asus P8P67 Pro CrossFire 6970's @ 950/1450
    Xeon X5677 @ 4.5Ghz 6GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 7 Gigabyte EX58-UD5 4870x2
    i7-880 @ 4.2Ghz+ (still playing) 4GB G-Skill RipJaws DDR3-2000 @2300Mhz CAS 9 Asus Maximus III Formula MSI Hawk 5770

  7. #7
    -100c Club
    Join Date
    Jun 2005
    Location
    Slovenia, Europe
    Posts
    2,284
    This board is known for bad Pi1M efficiency. Try lowering your PL. It's possible to get under 47000 for sure!

  8. #8
    Xtreme Addict
    Join Date
    Mar 2008
    Location
    Minnesota
    Posts
    1,619
    Quote Originally Posted by tiborrr View Post
    This board is known for bad Pi1M efficiency. Try lowering your PL. It's possible to get under 47000 for sure!
    Will do next time I get some DICE Next round is 3dmark01 though

    I'm able to get 46,900 or so at 4Ghz on air with nice tight timings, need more practice with cold stuff.
    i5 2500K @ 4.9GHz+ 8GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 6 Asus P8P67 Pro CrossFire 6970's @ 950/1450
    Xeon X5677 @ 4.5Ghz 6GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 7 Gigabyte EX58-UD5 4870x2
    i7-880 @ 4.2Ghz+ (still playing) 4GB G-Skill RipJaws DDR3-2000 @2300Mhz CAS 9 Asus Maximus III Formula MSI Hawk 5770

  9. #9
    Xtreme Legend
    Join Date
    Mar 2005
    Location
    Australia
    Posts
    17,468
    that board sucks for Pi 1M

    fast for 32M though
    Team.AU
    Got tube?
    GIGABYTE Australia
    Need a GIGABYTE bios or support?



  10. #10
    Xtreme Enthusiast
    Join Date
    Jun 2004
    Location
    plan3t 3@rth
    Posts
    997
    8.48.....wow....it suks for a $150 mobo?evga x58 is $400+ and i bet your biostar is faster,i know the biostar i45 fsb wise nothing is still touching it(725fsb youngpro) http://valid.canardpc.com/show_oc.php?id=378175






    mabye it comes down to the the i45 chipset vs x38,x48,x58 etc??? mabye try a p965?(biostar,asus commando)...old yes but less overhead vs these newer chipsets??


    i still think loco has a asus commando 965 in his hands.pm him for thoughts?



    i dunno.dude thats simply amazing.be happy?


    would u mind posting your 3dmark06 score?
    Last edited by railmeat; 05-29-2009 at 10:17 AM.
    Stacker830 Watercooled
    windows7 ultimate 64 bit!!!
    heatkiller(rev3) on 2500k@ 4.5ghz 1.35v,8 gigs 2133 ripjaws 1.5v
    Swiftech Mcp-655,1/2in tygon,13x120 sunnons on junk ps,
    (2)triple 120mm rads,Biostar TP67XE(rev 5.2)
    150 gig velicraptor (stable drive) ssds r still buggy!!
    xfi-xtrememusic,klipsch ultras, sen hd-595s
    Evga Hydro gtX 590,co0lermaster-1250 watt,
    24" Sony fw-900 black ops at @ 2304x1440 85hz/85fps SOLID
    G@m3r 4 L1Fe!!

    http://s76.photobucket.com/albums/j1...0VIEW%20ALL--/
    3dmark 11 http://3dmark.com/3dm11/1102387

  11. #11
    PI in the face
    Join Date
    Nov 2008
    Posts
    3,084
    you need to download the regular xp theme and try silver or olive. You'd be suprised. If you need it shoot me a pm and I will email it to ya.
    Quote Originally Posted by L0ud View Post
    So many opinions and so few screenshots

  12. #12
    Xtreme Addict
    Join Date
    Nov 2007
    Location
    Toronto, Canada
    Posts
    1,938
    Quote Originally Posted by railmeat View Post
    8.48.....wow....it suks for a $150 mobo?evga x58 is $400+ and i bet your biostar is faster,i know the biostar i45 fsb wise nothing is still touching it(725fsb youngpro) http://valid.canardpc.com/show_oc.php?id=378175






    mabye it comes down to the the i45 chipset vs x38,x48,x58 etc??? mabye try a p965?(biostar,asus commando)...old yes but less overhead vs these newer chipsets??


    i still think loco has a asus commando 965 in his hands.pm him for thoughts?



    i dunno.dude thats simply amazing.be happy?


    would u mind posting your 3dmark06 score?

    For the feq. he's running, yeah it sucks and if that eVGA x58 board was running at 5.6ghz it's be hitting low 7sec on a tightly knit os. 1 second in 1m an eternity.

    Plus what Bobby said. Olive for me is where it's at. Classic theme eats cycles because it's sort of a skin not an actual theme.
    GB 790XTA UD4
    GSkill Pi Black 2000 Cas9
    ASUS 4870
    Enermax Revolution 1050+





    http://www.heatware.com/eval.php?id=67661

  13. #13
    Xtreme Addict
    Join Date
    Mar 2008
    Location
    Minnesota
    Posts
    1,619
    Well I'll need to re-do my Nlite then, doesn't even have the ability to use Olive or Silver :p


    That is the only "theme" available in my 90MB XP install.
    i5 2500K @ 4.9GHz+ 8GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 6 Asus P8P67 Pro CrossFire 6970's @ 950/1450
    Xeon X5677 @ 4.5Ghz 6GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 7 Gigabyte EX58-UD5 4870x2
    i7-880 @ 4.2Ghz+ (still playing) 4GB G-Skill RipJaws DDR3-2000 @2300Mhz CAS 9 Asus Maximus III Formula MSI Hawk 5770

  14. #14
    PI in the face
    Join Date
    Nov 2008
    Posts
    3,084
    download this and extract to windows/resources folder

    http://www.kellys-korner-xp.com/regs.../Resources.zip

    no need to reinstall.
    Quote Originally Posted by L0ud View Post
    So many opinions and so few screenshots

  15. #15
    Xtreme Member
    Join Date
    Jan 2009
    Posts
    317
    Quote Originally Posted by tool_462 View Post
    Well I'll need to re-do my Nlite then, doesn't even have the ability to use Olive or Silver :p


    That is the only "theme" available in my 90MB XP install.
    90MB lited? wtf?

    mine with all the mobo driver, video driver etc for 3d benches reach 140MB size... 138MB if i'm not wrong...

    how the hell u reach 90MB?

    [sorry for the OT]

  16. #16
    Xtreme Enthusiast
    Join Date
    Jun 2004
    Location
    plan3t 3@rth
    Posts
    997
    Biostar I45... Latency is horrible...
    http://i4memory.com/f55/biostar-i45-...horrible-8955/
    Stacker830 Watercooled
    windows7 ultimate 64 bit!!!
    heatkiller(rev3) on 2500k@ 4.5ghz 1.35v,8 gigs 2133 ripjaws 1.5v
    Swiftech Mcp-655,1/2in tygon,13x120 sunnons on junk ps,
    (2)triple 120mm rads,Biostar TP67XE(rev 5.2)
    150 gig velicraptor (stable drive) ssds r still buggy!!
    xfi-xtrememusic,klipsch ultras, sen hd-595s
    Evga Hydro gtX 590,co0lermaster-1250 watt,
    24" Sony fw-900 black ops at @ 2304x1440 85hz/85fps SOLID
    G@m3r 4 L1Fe!!

    http://s76.photobucket.com/albums/j1...0VIEW%20ALL--/
    3dmark 11 http://3dmark.com/3dm11/1102387

  17. #17
    Xtreme Enthusiast
    Join Date
    Mar 2008
    Posts
    768
    Wow, great thread
    Impressive bandwidth improvements, I hadnt noticed such drops, (then again, never tested 400 then 401, :P)
    When I get my board back from RMA, will definately redo all my 2D benches with my e7300.

  18. #18
    enable the prefetchers in the cpu options - should give a boost from 47500 to 46200 +/-
    also make sure you use the correct videocard as some old pci cards were known to slow down pi a lot

    at least for tp45hp there were modified bioses that made 45xxx and even 449xx possible. look for those

  19. #19
    Xtreme Addict
    Join Date
    Mar 2008
    Location
    Minnesota
    Posts
    1,619
    Quote Originally Posted by proxis View Post
    enable the prefetchers in the cpu options - should give a boost from 47500 to 46200 +/-
    also make sure you use the correct videocard as some old pci cards were known to slow down pi a lot

    at least for tp45hp there were modified bioses that made 45xxx and even 449xx possible. look for those
    I will, thanks. I was actually using a very old PCI card...

    Next time will be going for 3d01 so will have a GTX275 in there, we shall see.

    Thanks for the link to that thread

    @Neo: If yours is 140MB with all the drivers etc, you can see how mine is 90MB with no drivers
    i5 2500K @ 4.9GHz+ 8GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 6 Asus P8P67 Pro CrossFire 6970's @ 950/1450
    Xeon X5677 @ 4.5Ghz 6GB G-Skill RipJaws DDR3-2000 @1600Mhz CAS 7 Gigabyte EX58-UD5 4870x2
    i7-880 @ 4.2Ghz+ (still playing) 4GB G-Skill RipJaws DDR3-2000 @2300Mhz CAS 9 Asus Maximus III Formula MSI Hawk 5770

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •