X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Results 1 to 2 of 2

Thread: BloodRage: How to disable cpu fanspeed warnings when Water/Xtreme cooling

  1. #1
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647

    BloodRage: How to disable cpu fanspeed warnings when Water/Xtreme cooling

    When no cpu fan is detected or the cpu fanspeed is spinning really slow, the board will pause during post and display an error message, waiting for confirmation to continue. This can be quite annoying when you use watercooling or other unconventional cooling.

    This warning message is actually disabled by default as soon as you set the System Turbo to enabled and hit save and exit.
    To manually enable or disable it go to QuantumBios -> OC Gear and set Smart LED to disabled/enabled.

    Hope this helps!
    Last edited by saaya; 02-26-2009 at 04:29 AM.

  2. #2
    Registered User
    Join Date
    Sep 2008
    Posts
    8
    thanks dat helps

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •