Results 1 to 5 of 5

Thread: Need help with setting up RAM timing

  1. #1
    Registered User Krid P's Avatar
    Join Date
    Jul 2007
    Location
    Your place
    Posts
    48

    Need help with setting up RAM timing

    Hello, I am having problems with one of my computers. I believe that the memory timing is wrong on my computer because I keep getting BSODs, and NO it isn't faulty RAM because I have tried new sticks and I keep getting BSODs.
    Computer specs are:

    -ASUS A8N32 SLI-Deluxe
    -1TB Seagate HDD
    -ATI HD 4870
    -FX-60 CPU

    The RAM sticks I have:

    CORSAIR XTREME MEMORY SPEED (Platinum Series)
    - CMX1024-3200PT XMS3200v5.1
    - 1024MB 400MHz 3.3.3.8

    It looks like this:




    Since my motherboard didn't autodetect these speeds I wanted to adjust those values manually... and was confronted with so many various values that I don't know where I should assign these numbers to.

    What I have found is the voltage setting... which I won't touch until I have the rest figured out as well.

    Within the BIOS I found the MCT TIMING MODE section, which seems to handle memory timings. These are the options found within that BIOS page:

    CAS LATENCY (the value of 2 goes here, correct?)
    TRAS
    TRP
    TRCD
    TRRD
    TRC
    TRFC
    TRWT

    and below that the MCT EXTRA TIMING MODE with the following options that can have various values asigned to them:

    TREF
    TWCL
    R/W QUEUE BYPASS COUNT
    BYPASS MAX
    IDLE CYCLE LIMIT
    DYNAMIC IDLE CYCLE CENTER
    DDR DRIVING STRENGHT

    Now, my question is this... with all those options available, which do I leave on Auto... and where do I assign the values of 3-3-3-8?

    (Unless it needs to be something different than 3-3-3-8? Please tell me which one)


    Thank you in advance for your help. Can't wait for your response.

  2. #2
    Registered User Krid P's Avatar
    Join Date
    Jul 2007
    Location
    Your place
    Posts
    48
    Actually I just checked CPU-Z, and the timing IS at 3-3-3-8, should my timing be different? Or is it possible that my DIMMS are bad? Because even with new RAM sticks I keep getting BSODs... I thought maybe I had a faulty HDD so I went and bought a new one, I even reformat VISTA on the new HDD, yet I am STILL getting BSODs... Can someone please help me? I know this has something to do with RAM, it's either my RAM timing, or the RAM dimms, but I just didnt know that the RAM DIMMS on the mobo could even go wrong?

    PS: The DRAM frequency on CPU-Z shows 200.9MHz, and on my CORSAIR stick it says 400MHz, do you think that's the problem?

    Here's SS of CPU-Z:



    Last edited by Krid P; 12-27-2008 at 04:48 AM.

  3. #3
    Back from the Dead jcool's Avatar
    Join Date
    Oct 2007
    Location
    Stuttgart, Germany
    Posts
    6,598
    Well, it's DDR1 memory, so it runs at a physical frequency of 200Mhz wich equals an effective 400Mhz speed - so far, everything great.
    However, you could try and get some more performance out of it. These 1GB Corsair sticks used Samsung TCCD if I recall correctly, which run around ~220/440 Mhz with 2-2-2-5 timings (so just set 2-2-2-5 for the first 4 bios ram options anmd leave the rest alone).
    You might have to increase Vdimm to 2,7-2,8V but at 200, it should work well.
    If you go the OC route and leave mem at that 1:1 divider, it'd set 2,5-3-3-8 timings. That will get you to 550-600 memspeed effectively, depending on the Vdimm you give and quality of the ram.
    World Community Grid - come join a great team and help us fight for a better tomorrow![size=1]


  4. #4
    Registered User Krid P's Avatar
    Join Date
    Jul 2007
    Location
    Your place
    Posts
    48
    Quote Originally Posted by jcool View Post
    Well, it's DDR1 memory, so it runs at a physical frequency of 200Mhz wich equals an effective 400Mhz speed - so far, everything great.
    However, you could try and get some more performance out of it. These 1GB Corsair sticks used Samsung TCCD if I recall correctly, which run around ~220/440 Mhz with 2-2-2-5 timings (so just set 2-2-2-5 for the first 4 bios ram options anmd leave the rest alone).
    You might have to increase Vdimm to 2,7-2,8V but at 200, it should work well.
    If you go the OC route and leave mem at that 1:1 divider, it'd set 2,5-3-3-8 timings. That will get you to 550-600 memspeed effectively, depending on the Vdimm you give and quality of the ram.
    Do you think that'll fix my problem though? Because I'm honestly getting sick and tired of these BSODs... LOL gahhhhhhhhhhh I need a smoke right now just thinking about them lol

  5. #5
    Back from the Dead jcool's Avatar
    Join Date
    Oct 2007
    Location
    Stuttgart, Germany
    Posts
    6,598
    Ah sorry, didn't get that part about the BSOD... No, tightening your timings will not get rid of bluescreens.
    To make sure your ram is ok, try running memtest to see if your ram is faulty.
    World Community Grid - come join a great team and help us fight for a better tomorrow![size=1]


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •