X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Results 1 to 6 of 6

Thread: F2-8000CL5D-4GBPQ 4x2GB doesn't pass WMD

  1. #1
    Xtreme Member
    Join Date
    Jun 2005
    Posts
    451

    F2-8000CL5D-4GBPQ 4x2GB doesn't pass WMD

    Hello.

    I have 4 sticks of 2GB F2-8000CL5D-4GBPQ (first set purchased 12/27/2007 and second set 5/15/2008) and I've just recently encountered BSOD's in Vista. I burned the Windows Memory Diagnostic ISO to CD, rebooted and during pass #7 (MATS+ on extended run), I am getting errors reported. I've test both sets independently and both show failures during test #7 in WMD.

    Are there any other tests I can run or configurations I can try before submitting an RMA? I use my machine for work to develop business level applications (Oracle and SAP) so I would hate to be down for too long. Also, I have never overclocked these sticks and have always run them in the rated voltage to ensure longevity and stability because of the work I do, but I do overclock my CPU. I tried setting BIOS back to default to see if the overclock was causing the problem, but I'm still getting the same results.

    Thanks for any help you can offer.
    retired AMD64 Opteron 170 Toledo CCBBE 0615EPMW 3.1GHz 1.52V with removed IHS
    Intel Q9650 L827A 4.2GHz (467*9) 1.288v
    G.Skill 8GB F2-8000CL5D-4GBPQ
    ASUS P5Q Deluxe BIOS V1406
    eVGA GeForce 8800GTS SSC 512MB
    3x Western Digital 640GB Black RAID 0+5
    Creative SB X-Fi XtremeGamer
    Swiftech H2O-220 Compact 35C/58C
    Cooler Master Real Power Pro1000 RS-A00-EMBA 1000W
    Dell 2405FPW 24" WUXGA
    Antec Twelve Hundred
    Heatware iTrader eBay

  2. #2
    memtest

    http://hcidesign.com/memtest/

    test 1 module at a time

    and fill out the rma form at the same time
    Feel free to contact ustech@gskillusa.com or use our G.Skill Q&A Sub-Forum, if having any questions about G.Skill products

    Check out our items on NewEgg

  3. #3
    Xtreme Member
    Join Date
    Jun 2005
    Posts
    451
    Well, I can't get memtest to produce any errors. Actually, when running a single stick, I can't get WMD to produce any errors either. I put two back in for dual channel, and WMD starts to produce errors again but memtest doesn't. I'm wondering now if it's the motherboard or if it's still the memory or what. When I googled the windows error I received from the BSOD, the most common reason was bad memory, but I'd hate to RMA memory that has nothing wrong with it.

    I've also checked the hard drives individually using WD's Data Lifeguard Tools and all the drives came back fine. Any other suggestions are welcome.

    Happy Thanksgiving!
    retired AMD64 Opteron 170 Toledo CCBBE 0615EPMW 3.1GHz 1.52V with removed IHS
    Intel Q9650 L827A 4.2GHz (467*9) 1.288v
    G.Skill 8GB F2-8000CL5D-4GBPQ
    ASUS P5Q Deluxe BIOS V1406
    eVGA GeForce 8800GTS SSC 512MB
    3x Western Digital 640GB Black RAID 0+5
    Creative SB X-Fi XtremeGamer
    Swiftech H2O-220 Compact 35C/58C
    Cooler Master Real Power Pro1000 RS-A00-EMBA 1000W
    Dell 2405FPW 24" WUXGA
    Antec Twelve Hundred
    Heatware iTrader eBay

  4. #4
    Xtreme Member
    Join Date
    Jun 2005
    Posts
    451
    I stand corrected. I booted into Safe Mode in Vista, ran 4 memtest.exe for each cpu and divided the memory equally and two of them produced memory errors. The only catch is, I had all 4 sticks of memory in. Should I run this again, one stick at a time? What happens if I run each stick for 48 hours with zero errors? Does that mean it's not the memory?
    Attached Images Attached Images
    retired AMD64 Opteron 170 Toledo CCBBE 0615EPMW 3.1GHz 1.52V with removed IHS
    Intel Q9650 L827A 4.2GHz (467*9) 1.288v
    G.Skill 8GB F2-8000CL5D-4GBPQ
    ASUS P5Q Deluxe BIOS V1406
    eVGA GeForce 8800GTS SSC 512MB
    3x Western Digital 640GB Black RAID 0+5
    Creative SB X-Fi XtremeGamer
    Swiftech H2O-220 Compact 35C/58C
    Cooler Master Real Power Pro1000 RS-A00-EMBA 1000W
    Dell 2405FPW 24" WUXGA
    Antec Twelve Hundred
    Heatware iTrader eBay

  5. #5
    run a pair at a time and see either pair has problem. this is better idea
    Feel free to contact ustech@gskillusa.com or use our G.Skill Q&A Sub-Forum, if having any questions about G.Skill products

    Check out our items on NewEgg

  6. #6
    Xtreme Member
    Join Date
    Jun 2005
    Posts
    451
    Quote Originally Posted by GSKILL TECH View Post
    run a pair at a time and see either pair has problem. this is better idea
    that did the trick. one set good and one set bad. i'll fill out the RMA and send the bad sticks in.

    thanks for the help.
    retired AMD64 Opteron 170 Toledo CCBBE 0615EPMW 3.1GHz 1.52V with removed IHS
    Intel Q9650 L827A 4.2GHz (467*9) 1.288v
    G.Skill 8GB F2-8000CL5D-4GBPQ
    ASUS P5Q Deluxe BIOS V1406
    eVGA GeForce 8800GTS SSC 512MB
    3x Western Digital 640GB Black RAID 0+5
    Creative SB X-Fi XtremeGamer
    Swiftech H2O-220 Compact 35C/58C
    Cooler Master Real Power Pro1000 RS-A00-EMBA 1000W
    Dell 2405FPW 24" WUXGA
    Antec Twelve Hundred
    Heatware iTrader eBay

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •