Results 1 to 5 of 5

Thread: XTREMEly slow superpi32m

  1. #1
    Xtreme X.I.P.
    Join Date
    Oct 2006
    Posts
    1,260

    XTREMEly slow superpi32m

    Sometimes I try to run 32m just to get some points on HWbot. However, my times are always WAY slower than others at the same clocks. Like 19m36s on a Xeon E3120 @ 4.6GHz. What I always notice is that the HD always work alot when I run that test, and while it's working, often the CPU usage is like 20% max. Just want to know what's going on

  2. #2
    I am Xtreme
    Join Date
    Feb 2003
    Location
    Netherlands
    Posts
    6,465
    Looks like you have way too many processes running eating all your ram so SuperPi has to use the pagefile all the time.

    Kill as many processes and services as you can, fine tune memsettings and disable plug and play OS in bios as well as execute disable bit.

    Also, set LargeSystemCache to "1" in register.
    Asus Crosshair V Formula-Z | FX 8350 | 2x4GB Trident-X 2600 C10 | 2x ATI HD5870 Crossfire | Enermax Revo 1050watt | OCZ Vertex 3 60GB | Samsung F1 1TB

    Watercooling: XSPC Raystorm | EK 5870 Delrin fullcover | TFC X-changer 480 w/ 4x Gentle Typhoon | DDC2+ Delrin top | EK 200mm res | Primochill LRT 3/8 tubing

    Case: Murdermodded TJ-07

    sub 9 sec. SPi1M 940BE 955BE 965BE 1090T

  3. #3
    Banned
    Join Date
    Feb 2008
    Location
    Buffalo, NY
    Posts
    1,622
    copy waza helps alot too, experiemnt with waza size and file sizes... use monteboys tweaker to make it easy

  4. #4
    Xtreme X.I.P.
    Join Date
    Oct 2006
    Posts
    1,260
    Quote Originally Posted by Zeus View Post
    Looks like you have way too many processes running eating all your ram so SuperPi has to use the pagefile all the time.

    Kill as many processes and services as you can, fine tune memsettings and disable plug and play OS in bios as well as execute disable bit.

    Also, set LargeSystemCache to "1" in register.
    Fine tuning isn't possible, as there is some weird problem with this mobo - need to clear CMOS after every reboot I have a thread about it in the DFI forum, but not too much help to get there Even running BELOW stock now, as half multis are disabled by default

    Perhaps the other stuff you suggested will work, but is it possible to shave off like 7 minutes with those tweaks? Coz that's how far off my score is. I noticed something interesting, though. I got a coputation error when I tried it on my 2gb pendrive (which had like 20mb free space lol). But then I tried to run 32m from a different HARDdrive - and then it seemed pretty normal - 3ghz and 14s during the initial value calculation (vs. 22s or something @ 4.6GHz on my xp drive). Weird stuff...

  5. #5
    You got the error because the size of the super pi file increases when you run 32m.

    Reinstall windows, no level of tweaking can shave that much time, something weird is going on with your run.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •