Page 26 of 38 FirstFirst ... 162324252627282936 ... LastLast
Results 626 to 650 of 931

Thread: LinX - A simple Linpack interface

  1. #626
    Registered User
    Join Date
    Aug 2008
    Location
    near the northbridge
    Posts
    29
    as xpatar says...13 of 20 test complited an finished no errorsi have the feeling that sometimes linx reports false errors especialy when running it and trying to open any program like hwmonitor or media player...i used linpack from occt for 3 hours then occt(cpu / small fft) for 3 hours and sometimes linx give me errors in an minute or runs fine for hours with the same settings of course!i have an i7 system if that helps
    Last edited by UNSTABLE_HERO; 12-31-2009 at 05:09 AM.

  2. #627
    Xtreme Enthusiast
    Join Date
    Nov 2008
    Posts
    834
    Did you consider that it stresses your system more then any other program, so it fails for that reason?
    Maximus 5 Gene | i7-3770K @ 5GHz | ADATA 2x2GB @ 2.6GHz 9-12-10-28-1T | HD7970 @ 1200/6400
    Rampage 4 Extreme | i7-3930K @ 5GHz ||| X58-A OC Orange | i7-980X @ 4.6GHz

  3. #628
    Registered User
    Join Date
    Aug 2008
    Location
    near the northbridge
    Posts
    29
    it stresses a lot but i dont find it so normal crashing after 2 minutes and when i give a second run with everything unchanged it finishes test with no errors after 4 hours,of course an error is random and can happen!so if u pass 4 hours linx u run it again because you are not sure....!or maybe finishing at 13 of 20 tests and reports that test finished with no errors is an error?yesterday i uzipped it again because the prog was getting crazy and didnt stress the cpu correct!5000mb 20 runs and i had only 59c...while with occt and prime cpu hits 70s!now after deleting the old file and unzipped it again everything is ok i hit 74c
    Last edited by UNSTABLE_HERO; 01-03-2010 at 02:03 AM.

  4. #629
    Xtreme Member
    Join Date
    Mar 2006
    Location
    Macedonia, Greece
    Posts
    111
    Did you try running the program from drive C:\ ? Does this make any difference?
    Intel Core i7 980X @ 4.53 GHz 6C-12T / Gigabyte GA-EX58-UD4P / CORSAIR CMG6GX3M3A1866C7 / Ati Radeon Sapphire 5870 1GB DDR5 / CORSAIR CMFSSD-128GBG2D / LG CH08LS10 / Creative X-FI Titanium Fatality /Corsair CMPSU-850HXEU PSU (850W) / Silverstone Temjin SST-TJ07B Case / SAMSUNG SYNCMASTER P2350

    Watercool HK CPU LGA1366 Rev. 3.0 LT / DD-CPX-Pro 12V Pump / Swiftech MCR320 360mm / EK-Multioption RES 250 Rev.2 - EK-ANTI-Cyclone / Scythe S-FLEX Fan SFF21G.

    ENZOTECH SCW1 vs APOGEE GT

  5. #630
    Registered User
    Join Date
    Dec 2007
    Posts
    76
    i keep getting the "not enough memory" error. What does that mean?
    Asus P8P67 PRO B3 | Intel Core i5 2500K @ 4.6GHz | 4GB G.Skill Ripjaws X DDR3-2133MHz | OCZ Vertex 3 120GB Max IOPS | 2x 1.5TB WD Green
    1GB Asus Radeon HD 5850 | Thermalright Venomous X Push/Pull | Corsair HX750w | Corsair Obsidian 800D | Dell U2311H | Windows 7 Ultimate x64 SP1

  6. #631
    Registered User
    Join Date
    Sep 2009
    Posts
    8
    I started using LinX to test my system (Q9550@3.6). The starnge thing I noticed is that while using version 0.63 the Gflops were consistant around 50 and the temps reported during the test were around 65c, with version 0.64 my Gglops are very inconsistent and stay around 30-35 and the temps are 10C lower around 55c.

    Nothing has changed on the system, in fact I can run 5 cycles with 0.63 and get max temps and Gflops, then run 5 cycles with 0.64 and get 34Gflops and 10c lower temps.

    Has anything changed in the latest version that could cause this discrepancy?

  7. #632
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,829
    Quote Originally Posted by McLaren__F1 View Post
    i keep getting the "not enough memory" error. What does that mean?
    Either you're not using the swap file or you're asking for too much!
    Quote Originally Posted by MaxOC View Post
    I started using LinX to test my system (Q9550@3.6). The starnge thing I noticed is that while using version 0.63 the Gflops were consistant around 50 and the temps reported during the test were around 65c, with version 0.64 my Gglops are very inconsistent and stay around 30-35 and the temps are 10C lower around 55c.
    Switching back, thanks for the heads up.
    Last edited by zalbard; 01-07-2010 at 07:16 AM.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  8. #633
    Registered User
    Join Date
    Sep 2009
    Posts
    8
    Can anybody else confirm the issue with version 0.6.4?

  9. #634
    Xtreme Addict
    Join Date
    Dec 2007
    Posts
    2,383
    Quote Originally Posted by xpatar View Post
    UNSTABLE_HERO reported that even though he had chosen 20 runs from Linx, it stopped at the 13nth run reporting that the program finished without any errors.
    Can we consider it as a bug of the program or some setting fix.
    Press 4 for ...Greek, it was Greek
    I have had this same thing happen, but it is not blue at the top where is says you finished without error, it is in red, and windows reports the program has stopped responding, which is normally a sign you aren't using enough vcore.

    I use LinX as a starting point for testing stability to give an idea if it is close. Sometimes it will pass, then fail with same settings a day later, I think is has to due with the conditions when you were testing, such as ambient temps, or other programs being open possibly. Prime blend will do the same thing, can pass it several times at the same settings then fail at random. None of these programs are 100% consistent IMO.
    Last edited by OC Nub; 01-08-2010 at 08:43 AM.

  10. #635
    xtreme energy
    Join Date
    Oct 2004
    Location
    Europe, Latvia
    Posts
    4,206
    It simply means that your overclock was on the edge of stability. Drop ~200Mhz (and for the sake of stability decrease other values as well such as RAM mhz, possibly bclk etc.) and you will pass all your tests many times any day
    ...

  11. #636
    Registered User
    Join Date
    Dec 2009
    Location
    cranston ri
    Posts
    37
    so i'm curious, does this work on amd rigs.. and if it does, is 10 passes or 5 passes enough to test just general stability in the quest to find a max oc?? i'm a bit nubish on the oc'ing, currently got my p2 965 c3 at 4.1Ghz 1.55v and it passes 10 passes and i'm wondering if i need to run more, and what settings should i use?

    here are the system specs

    asus m4a79t deluxe
    2x2gb ddr3 1600 cl9 g.skill 1.5v
    phenom 2 965c3 4.1Ghz 20.5x200 1.55v
    4xg.skill 64gig ssd in raid 0 + 1 wd 1 tb storage drive.
    bfg es 800 psu

  12. #637
    I am Xtreme
    Join Date
    Dec 2008
    Location
    France
    Posts
    8,829
    You need at least 20, max memory.
    Donate to XS forums
    Quote Originally Posted by jayhall0315 View Post
    If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer.

  13. #638
    Registered User
    Join Date
    Dec 2009
    Location
    cranston ri
    Posts
    37
    thanx for the reply, i'm getting a bluescreen crash about 5 tests in, in orthos linpack and p95-24 hour run small fft and blend on two different occasions i get no errors, but linx fails almost 4 minutes in, is this the settings or is this my computer, i always though 24 hour run of p95 or a orthos linpack was enough, this just bluescreens me?

  14. #639
    Registered User
    Join Date
    Sep 2009
    Posts
    8
    Quote Originally Posted by exodusprime1337 View Post
    thanx for the reply, i'm getting a bluescreen crash about 5 tests in, in orthos linpack and p95-24 hour run small fft and blend on two different occasions i get no errors, but linx fails almost 4 minutes in, is this the settings or is this my computer, i always though 24 hour run of p95 or a orthos linpack was enough, this just bluescreens me?
    What are your temperature in p95 small fft and linpack? If the temps are at the limit with p95, linpack will push them over the edge and cause instability.
    Last edited by MaxOC; 01-11-2010 at 08:59 PM.
    Case: Lian Li PC7FW CPU: Intel Core i7 2600k @ 4.4Ghz - CPU Cooler: Noctua NH-DH14 - MB: Asus P8Z68-V Pro - RAM: 16GB (4x4GB) G.SKILL Ripjaws X F3-12800CL8D - VGA: 2x Sapphire 6970 in CrossfireX - PSU: Corsair HX750 - HD: 2x OCZ Vertex 4 (RAID 0) + WD Velociraptor 300GB + 2x WD Caviar Black 640GB (Raid 1) + WD 320AAKS - LCD: Asus PA246Q - Mouse: Gigabyte M8000X - OS: Windows 8 Pro x64

  15. #640
    Registered User
    Join Date
    Aug 2008
    Location
    near the northbridge
    Posts
    29
    Quote Originally Posted by OC Nub View Post
    I have had this same thing happen, but it is not blue at the top where is says you finished without error, it is in red, and windows reports the program has stopped responding, which is normally a sign you aren't using enough vcore.

    I use LinX as a starting point for testing stability to give an idea if it is close. Sometimes it will pass, then fail with same settings a day later, I think is has to due with the conditions when you were testing, such as ambient temps, or other programs being open possibly. Prime blend will do the same thing, can pass it several times at the same settings then fail at random. None of these programs are 100% consistent IMO.
    it was blue to me btw i think occts linpack is more reliable and i have same max cpu temps as with linx!i7 @ 74c(22 room) with both progs under load!
    from changelog:
    LinX 0.6.4

    - added an option to run tests for a specified period of time. Use the drop-down list to set minutes or times to run tests
    - small UI redesign/enhancements
    - graph windows now correctly save their positions on program close
    - fixed a somewhat rare bug leading to false LinX errors when CPU usage was high----------( i think )----------------------------------->(MAYBE NOT FIXED 100%)
    - added new command-line options, fixed found bugs in older ones (run LinX.exe -help to view the list of command-line options)
    - added seconds to filenames to prevent overwriting
    Last edited by UNSTABLE_HERO; 01-12-2010 at 01:56 AM.

  16. #641
    Registered User
    Join Date
    Dec 2009
    Location
    cranston ri
    Posts
    37
    Quote Originally Posted by MaxOC View Post
    What are your temperature in p95 small fft and linpack? If the temps are at the limit with p95, linpack will push them over the edge and cause instability.
    i barly edge over 44 in linpack, and linx is no higher, maybe a bit lower, the room is at 65f/18c or so but it doesn't go high, in fact i don't think i'v ever hit 50 on this chip... Problem is, that doesn't equatte to anything more than 4.0Ghz, can't get anywhere near 4.1, was hoping to but it isn't happening.
    --------------------------------------------
    Amd Phenom 2 1090t @ 4.2Ghz 200x21 @ 1.52v
    Asus M4A79T deluxe
    2x2GB mushkin 997765 ddr3 1600 @ 7,7,7,20 @1.9v
    2x xfx 5870 xxx @ 1000/1300 1.299v
    Coolermaster silentpro 1000watt
    Corsair Obsidion 800d case
    Swiftec mcr320 rad, mcp655 b pump, micro res, fuzion v2 block
    2x7200.11 seagate 320GB, 1 g.skill falcon ssd(os)

  17. #642
    Registered User
    Join Date
    Sep 2009
    Posts
    8
    Quote Originally Posted by exodusprime1337 View Post
    i barly edge over 44 in linpack, and linx is no higher, maybe a bit lower, the room is at 65f/18c or so but it doesn't go high, in fact i don't think i'v ever hit 50 on this chip... Problem is, that doesn't equatte to anything more than 4.0Ghz, can't get anywhere near 4.1, was hoping to but it isn't happening.
    Wow! nice temps. Sometimes OC hits a wall regardless of the temperatures, anyway, 4.0ghz is still not bad
    Case: Lian Li PC7FW CPU: Intel Core i7 2600k @ 4.4Ghz - CPU Cooler: Noctua NH-DH14 - MB: Asus P8Z68-V Pro - RAM: 16GB (4x4GB) G.SKILL Ripjaws X F3-12800CL8D - VGA: 2x Sapphire 6970 in CrossfireX - PSU: Corsair HX750 - HD: 2x OCZ Vertex 4 (RAID 0) + WD Velociraptor 300GB + 2x WD Caviar Black 640GB (Raid 1) + WD 320AAKS - LCD: Asus PA246Q - Mouse: Gigabyte M8000X - OS: Windows 8 Pro x64

  18. #643
    Xtreme Enthusiast
    Join Date
    Feb 2009
    Location
    UK
    Posts
    531
    Quote Originally Posted by MaxOC View Post
    I started using LinX to test my system (Q9550@3.6). The starnge thing I noticed is that while using version 0.63 the Gflops were consistant around 50 and the temps reported during the test were around 65c, with version 0.64 my Gglops are very inconsistent and stay around 30-35 and the temps are 10C lower around 55c.

    Nothing has changed on the system, in fact I can run 5 cycles with 0.63 and get max temps and Gflops, then run 5 cycles with 0.64 and get 34Gflops and 10c lower temps.

    Has anything changed in the latest version that could cause this discrepancy?



    Can anybody else confirm the issue with version 0.6.4?
    I have the same issue on occasions too. I'll start up, run the test, and when I normally hit the 70's, it goes down to low 60's. Gflops also drop from 61 down to anywhere between 35 and 55 when it doesn't run properly. Task manager shows nothing else using the CPU and this is on a fresh w7 64-bit install. C1E and EIST are also off.

    So would anyone agree that 0.6.3 is likely to be better for now? (in our cases)

    Gigabyte EX58A-UD3R F6 : i7 920 D0 4.4GHz 1.4v : 4Gb G.Skill ECO 6-8-6-24 1.54v
    Apogee XT & MCW30 : XSPC Dual 750 w/DDC+18W : RX120 & RX240 : Tygon tubing : Corsair HX 850
    2x750Gb 7200.12 RAID0 : 2x500Gb 7200.12 RAID1 : Samsung DVD-RW : LG BD-R
    Antec P182 with 5 x Noctua NF-P12 & 1 x Akasa Apache
    M-Audio Delta 1010 (Rack) : Behringer Truth B2031A
    XFX 5770 + 8600GTS (physx) : 2x Samsung Syncmaster 710n

    Lappy: Asus C90s & E7500 @3.17GHz w/ 4Gb RAM & top scoring 8600m GT DDR2



  19. #644
    Xtreme Guru
    Join Date
    Dec 2003
    Location
    Vancouver, Canada
    Posts
    4,119
    Dang, times have changed. Prime95 is officially out for me, and LinX is in. Stable in Prime for 30 minutes. LinX gives 5C higher temps than small FFTs, and it BSOD the system after only 1 minute.

    Спасибо за интерфейс.
    i5 750 4.20GHz @ NH-D14 | 8GB | P7P55DLE | 8800U | Indilinx SSD + Samsung F3 | HAF922 + CM750W
    Past: Q6600 @ 3.60 E6400 @ 3.60 | E6300 @ 3.40 | O165 @ 2.90 | X2 4400+ @ 2.80 | X2 3800+ @ 2.70 | VE 3200+ @ 2.80 | WI 3200+ @ 2.75 | WI 3000+ no IHS @ 2.72 | TBB 1700+ @ 2.60 | XP-M 2500+ @ 2.63 | NC 2800+ @ 2.40 | AB 1.60GHz @ 2.60
    Quote Originally Posted by CompGeek
    The US is the only country that doesn't use [nuclear weapons] to terrorize other countries. The US is based on Christian values, unlike any other country in the world. Granted we are straying from our Christian heritage, but we still have a freedom aimed diplomatic stance.

  20. #645
    Registered User
    Join Date
    Dec 2009
    Posts
    9
    linx doesn't appear to be working for me. i downloaded the latest version. fired it up, and... nothing. it doesn't ever seem to initiate the tests. realtemp is reporting no load on my cpu. temps aren't going up. there's no output. what gives?

    itb works fine, btw.
    Xeon X3440 @ 3.6GHz
    Cooler Master Hyper 212+
    Gigabyte GA-P55-UD4P
    4GB G.Skill DDR3-1600
    XFX Radeon HD 5770
    Seagate 7200.12 500GB
    Corsair 650TX
    Cooler Master 690
    Craptastic 17" Dell LCD
    Windows 7 Professional x64

  21. #646
    Xtreme Guru
    Join Date
    Aug 2003
    Location
    Athens, Greece
    Posts
    3,653
    Quote Originally Posted by IvanAndreevich View Post
    Dang, times have changed. Prime95 is officially out for me, and LinX is in. Stable in Prime for 30 minutes. LinX gives 5C higher temps than small FFTs, and it BSOD the system after only 1 minute.

    Спасибо за интерфейс.
    Don't throw prime just yet...
    Testing with large FFTs will reveal QPI volt problems. However small FFTs are inadequate for I7's. A Linpack based program is better.
    Project ZEUS II

    Asus Rampage II Extreme
    Intel I7 920 D0 3930A @ 4.50GHz (21 X 214mhz)
    3 x 2GB G.Skill Trident 1600 @ 1716MHz (6-8-6-20-1N)
    2 x Asus HD 6870 CrossFire @ 1000/1100MHz
    OCZ Vertex 2 60GB | Intel X25-M 120GB | WD Velociraptor 150GB | Seagate FreeAgent XTreme 1.5TB esata
    Asus Xonar DX | Logitech Z-5500 | LG W2600HP 26" S-IPS LCD

    Watercooling setup:
    1st loop -> Radiator: 2 x ThermoChill PA120.3 | Pump: Laing DDC-3.25 with Alphacool HF 38 top | CPU: Swiftech Apogee XT | Chipset: Swiftech MCW-NBMAX | Tubing: Masterkleer 1/2" UV
    2nd loop -> Radiator: ThermoChill PA120.3 | Pump: Laing DDC-3.2 with Alphacool HF 38 top | GPU: 2 x EK FC-6870 | Tubing: Masterkleer 1/2" UV


    Assembled in Mountain Mods Ascension Trinity
    Powered by Corsair Professional Series Gold AX1200

  22. #647
    Xtreme Member
    Join Date
    May 2009
    Location
    Portugal
    Posts
    317
    Nice, a consistently 12h prime blend stable setting wouldn't complete a 20 pass test, failing always near middle after 5 tries. A small NB bump solved it, testing exact amount of memory for multiple passes.
    On the other hand, a setting that will pass whatever linpack I throw at it or prime, once failed me under Linx at a time I was stress testing my PC and closed Winamp and Firefox. It seems like closing both programs triggered it's failure. I report same temps for OCCT, linx and interburntest's linpack.
    Strix X470-F | R5 2600X, PBO OC + TRUE Bk Rev.A, 2xGT AP-15 | 4x8GB Flare X 3200C14 @3200MHz/CL14-14-14-34-1T| Strix RTX2070S Advanced 8GB @1830/1750 | SB Z | M500 240GB, DT01ACA200, AD-7243S | Lian-Li PC-B70: FC5V2 + 2xNB PK-2, 2xNB PL-2 | RM750

  23. #648
    Xtreme Member
    Join Date
    May 2008
    Location
    Moscow, Russia
    Posts
    171
    Thank you guys for all your input. It is appreciated.

    I feel sorry for all those bugs and inconsistencies. In fact, I'm still surprised there's so many of you out there using this tool.

    The thing is, communicating with a foreign process, and especially such a specific one as Linpack (which sometimes acts weird by itself, but in no way I mean here to accuse it of my own glitches), is tough. The sensitiveness to specific system configurations doesn't aid in solving the issues too.

    Having said that, I can only suggest those having issues to try some previous versions (that's actually why they're listed, solving one issue without introducing another one is still a feat I have to learn ) if you still want to give LinX a go. And I think it's time for me to stop adding features and focus on solving errors.

    Quote Originally Posted by IvanAndreevich
    Dang, times have changed. Prime95 is officially out for me, and LinX is in. Stable in Prime for 30 minutes. LinX gives 5C higher temps than small FFTs, and it BSOD the system after only 1 minute.

    Спасибо за интерфейс.
    You're welcome. I was always curious whether someone with such nickname as yours could know Russian. Figure, my assumptions were correct.
    MacBook Air 2012 13"
    Raspberry Pi 512

  24. #649
    Xtreme Member
    Join Date
    Sep 2008
    Location
    Boston Ma.
    Posts
    251

    WarPig1 / by pcnazz aka rocky9mm

    New this week my first ever Intel platform and love it so far . JoeBar brought this to my attention and OC Nub threw up the down load . My clocks were 6 hours p95 stable but I gave this a try and like it a lot . Thanks again JoeBar & OC-Nub . Turbo Enable 24/7 , purchased 2000 GT CL8 Dominators today !
    Last edited by pcnazz; 01-22-2010 at 10:27 PM.
    Room Temp H20 | sdumper 2 Stage Cascade ( 4-Sale Mint ! ) | i7 975 ES / R2E rev12 v1504 | PH II X6 1090T BE / CH4 v905 | Dominator 2000GT CL8 6gb | Asus GTX 580 X2 SLI | Corsair HX1000 1210w | WD VR Raid 3+0 ( 450gb )

  25. #650
    Registered User
    Join Date
    Sep 2009
    Posts
    8
    Quote Originally Posted by IvanAndreevich View Post
    Dang, times have changed. Prime95 is officially out for me, and LinX is in. Stable in Prime for 30 minutes. LinX gives 5C higher temps than small FFTs, and it BSOD the system after only 1 minute.

    Спасибо за интерфейс.
    For me is the other way around. I was stable for 25 loops (max gflops) but Prime 95 would fail within 3 to 5 hours every time.

    I think Linpack is good to test quickly for major stability issues, but for fine tuning long term stability, Prime95 is still the way to go.
    Case: Lian Li PC7FW CPU: Intel Core i7 2600k @ 4.4Ghz - CPU Cooler: Noctua NH-DH14 - MB: Asus P8Z68-V Pro - RAM: 16GB (4x4GB) G.SKILL Ripjaws X F3-12800CL8D - VGA: 2x Sapphire 6970 in CrossfireX - PSU: Corsair HX750 - HD: 2x OCZ Vertex 4 (RAID 0) + WD Velociraptor 300GB + 2x WD Caviar Black 640GB (Raid 1) + WD 320AAKS - LCD: Asus PA246Q - Mouse: Gigabyte M8000X - OS: Windows 8 Pro x64

Page 26 of 38 FirstFirst ... 162324252627282936 ... LastLast

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •