X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Page 3 of 3 FirstFirst 123
Results 51 to 71 of 71

Thread: X48 BlackOps PSU Compatibility list

  1. #51
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647
    Quote Originally Posted by myro View Post
    Went with the Blackops because I wanted an Intel system but as far as I can tell only the Blackops has PCIE 2.0 slots that run at a full X16 while linked.
    hey myro, what do you mean with linked?
    using both pciE 16x slots? actually all x48 and x38 boards SHOULD run both of their pciE 16x slots at full 16 lanes even if both slots are used

    foxconn P45 boards however are the only ones that support dual 16x pciE 2.0 since we use a PLX bridge chip.
    Eveyrbody else is only doing 8/8 with 2 cards

  2. #52
    Registered User
    Join Date
    Sep 2008
    Location
    Stockholm, Sweden
    Posts
    10
    Hi everyone!

    Just thought i might try and contribute by adding that Silverstone Strider 600w, works perfectly with my BlackOps board.



    Regards
    Johan
    Last edited by rydberg666; 10-07-2008 at 03:25 AM. Reason: Spelling :)
    BlackOps G30
    E6750
    Tuniq Tower
    Corsair 1333c9 2*1Gb
    Silverstone Strider 600w
    Raptor 74Gb

  3. #53
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647
    Quote Originally Posted by rydberg666 View Post
    Hi everyone!

    Just though i might try and contribute by adding that Silverstone Strider 600w works perfectly with my BlackOps board.

    Regards
    Johan
    Thanks Johan!
    And welcome to XtremeSystems

  4. #54
    Registered User
    Join Date
    Sep 2008
    Location
    Stockholm, Sweden
    Posts
    10
    Thank you Saaya, been waiting for activation for some time now.
    Will surely bug everyone to death with my questions on these boards heh.
    Just started OC:ing a week or so ago, so far, its damn good fun!
    Already managed to squeeze out some nice results from my BlackOps.

    Sorry for rambling on.

    Regards
    Johan
    BlackOps G30
    E6750
    Tuniq Tower
    Corsair 1333c9 2*1Gb
    Silverstone Strider 600w
    Raptor 74Gb

  5. #55
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647
    Quote Originally Posted by rydberg666 View Post
    Thank you Saaya, been waiting for activation for some time now.
    Will surely bug everyone to death with my questions on these boards heh.
    Just started OC:ing a week or so ago, so far, its damn good fun!
    Already managed to squeeze out some nice results from my BlackOps.

    Sorry for rambling on.

    Regards
    Johan
    heh, as long as you dont ask the obvious stuff and give something back to the community by sharing your settings and helping others that wont be a problem at all i think

  6. #56
    Xtremely Addicted
    Join Date
    Dec 2004
    Location
    NL
    Posts
    2,502
    PCPNC 1200w is fine

  7. #57
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647
    Quote Originally Posted by loc.o View Post
    PCPNC 1200w is fine
    cheers bart!

  8. #58
    Xtreme Member
    Join Date
    Feb 2008
    Location
    Portland
    Posts
    128
    I'm using ocz game xstream 700w PSU and i am experiencing the symptoms you posted. the on/off looping which might be due to overclocking though.
    It occasionally shuts down at load.
    I don't know if that's from the PSU or from mild overclocking though.

  9. #59
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647
    Quote Originally Posted by Zaxis01 View Post
    I'm using ocz game xstream 700w PSU and i am experiencing the symptoms you posted. the on/off looping which might be due to overclocking though.
    It occasionally shuts down at load.
    I don't know if that's from the PSU or from mild overclocking though.
    do you get those issues at stock speed too?
    does this happen when the system is not fully stable or also when the system is fully stable?
    does the fan continue to spin after the system shuts down?

  10. #60
    Xtreme Member
    Join Date
    Jul 2008
    Location
    The Netherlands
    Posts
    251
    CM Real Power M700 working fine. Not even user-caused endless reboot loops

  11. #61
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647
    Quote Originally Posted by Gendo View Post
    CM Real Power M700 working fine. Not even user-caused endless reboot loops
    cheers
    i guess ill pm zaxis, seems he didnt see my reply..

  12. #62
    Xtreme Member
    Join Date
    Feb 2008
    Location
    Portland
    Posts
    128
    No, i don't get the issues at stock speed
    It happens whether stable or not.
    Fans shut down along with the system.

  13. #63
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647
    Quote Originally Posted by Zaxis01 View Post
    No, i don't get the issues at stock speed
    It happens whether stable or not.
    Fans shut down along with the system.
    hmmm and whats your hw configuration?
    maybe beefy graphics so the psu cant keep up?
    it sounds like the PSU cant cope with the power draw... maybe its defective?

  14. #64
    Registered User
    Join Date
    Oct 2003
    Location
    Leeds, England
    Posts
    24
    I know it's already on the list, but I can confirm that the Corsair HX1000 works fine

  15. #65
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647
    thanks hefner

  16. #66
    Xtreme Member
    Join Date
    Oct 2008
    Location
    QLD, AU
    Posts
    155
    Antec Truepower Trio 650w

    Model #: TP3-650

    Works fine

  17. #67
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647
    Quote Originally Posted by Wotcher View Post
    Antec Truepower Trio 650w

    Model #: TP3-650

    Works fine
    thanks a lot!

  18. #68
    Registered User
    Join Date
    May 2008
    Posts
    5
    Enermax Revolution 1050W, work fine!

  19. #69
    Xtreme X.I.P.
    Join Date
    Nov 2002
    Location
    Shipai
    Posts
    34,647
    hey darkman, welcome to XtremeSystems!

    Thanks for the feedback!

  20. #70
    Xtreme Addict
    Join Date
    Mar 2007
    Location
    United Kingdom
    Posts
    1,597
    Any updates with regards to the Enermax Infiniti 720W?
    Or is it unsupported as per ducted's post?
    Thanks
    John
    Stop looking at the walls, look out the window

  21. #71
    Registered User
    Join Date
    Sep 2009
    Location
    england
    Posts
    3
    Corsair tx650w working lubbly jubbly

Page 3 of 3 FirstFirst 123

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •