Page 1 of 10 1234 ... LastLast
Results 1 to 25 of 229

Thread: Our GPU2 Results! / HOW TO INSTALL

  1. #1
    Xtreme Cruncher
    Join Date
    Dec 2006
    Location
    Reno, NV
    Posts
    1,046

    Talking Our GPU2 Results! / HOW TO INSTALL

    ATTENTION: This is the method for installation back when GPU2 first came out, There are better methods available now, All of which can be found on the Official F@H webpage and forums. Added this note on 09/10/2008




    Well, I thought it would be a good idea to create a thread where we could share out success for running the GPU2 client. Post like this:

    -Your CPU
    -Your GPU
    -Your OS
    -Your Drivers (Nvidia FW Version, Or just say Ati)
    -If Overclocked, Your Core/Shader/Memory
    -Your PPD



    I'll start:

    -Ath X2 4200+ (s939) @ 2.6Ghz
    -8800GT
    -Vista x64
    -177.35
    -650/1625/950 (for now)
    -4704 PPD

    AFTER OC:

    -Ath X2 4200+ (s939) @ 2.6Ghz
    -8800GT
    -Vista x64
    -177.35
    -740/1850/1050
    -5902 PPD; 17s/frame

    New clocks are 740/1850/1050; PPD is now 5292, A %12.5 increase as a result from %13.8 Core/Shader and %10.5 Memory overclock. If you average the two, you get %12.5, So it looks like you get a 1:1 increase in PPD:Overclock Percent. That's nice and simple!

    Also, I tried running the client with %50 CPU access, And it cut the PPD to 3386. So CPU is still really important, Which blows because this ruins my hopes of being able to run WCG and the F@H GPU client in unison with no or very few slow-downs.



    If you haven't gotten it working on your Nvidia card yet:

    If you are using XP x32, you can use 174.55 with no problems and no need for modded INF's. If you are using Vista or an x64 OS, you will need to used Modded INF's to get it to work. You can use several FW versions, But 177.35 is showing the best results. You can also use 177.35 on XP x32 and it is supposed to yield improvements. So, to use 177.35, Here's what to do.

    Download the approproate version of Forceware and Modded INF file from here:

    XP 32-Bit Drivers - XP 32-Bit INF
    Vista 32-Bit Drivers - Vista 32-Bit INF If it's not working on Vista 32, try this INF instead: http://www.laptopvideo2go.com/forum/...howtopic=19109

    XP 64-Bit Drivers - XP 64-Bit INF
    Vista 64-Bit Drivers - Vista 64-Bit INF

    Here are some alternate sources, Choose the version of 177.35 for you OS: http://www.laptopvideo2go.com/forum/...p?showforum=94


    Run the Driver, It will extract the installation files to:
    C:/Nvidia/Your OS Type/177.35/English

    In my case it, was C:/Nvidia/WinVista64/177.35/English

    It will then try to install, And give you an error saying it cannot find compatible hardware. This is normal, That's because it's only looking for a GTX200 series card. That's where the modded INF's come into use.

    Copy the modded INF into the directory where the files were extracted, It should prompt you and ask "Do you want to replace this file". Choose yes. If it doesn't prompt you, You have the wrong INF file. Then run the Setup file present in that folder. (Again, In the "C:/Nvidia/Your OS Type/177.35/English" folder).

    Install the driver, Reboot, Install the GPU2 Client, And enjoy the PPD.
    Last edited by kevinbo03; 09-10-2008 at 01:52 PM.

    Use the power of your CPU and GPU to contribute to science! Become a member of one of the most competitive teams in the world of distributed computing, help find cures for diseases and various other charitable scientific causes. It's as simple as running a program! Go visit the World Community Grid and Folding at Home Forums for more information on these projects. CRUNCH 'N FOLD!

  2. #2
    Moderator
    Join Date
    Mar 2006
    Posts
    8,603
    ^^^That was needed.

    -E8500@3.9Ghz
    -8800 GTX
    -WinXP 32bit
    -177.35
    -644/1509/900 (for now)
    -4704 PPD (18s per Frame)

  3. #3
    Xtreme Addict
    Join Date
    Jun 2007
    Location
    Northern California
    Posts
    2,147
    -PD820@2800MHz
    -8800GT
    -XP x64
    -175.80
    -650/1625/950
    -3420ppd (28s per frame)
    Last edited by RAW-Raptor22; 06-19-2008 at 10:46 AM.
    |-------Conner-------|



    RIP JimmyMoonDog

    2,147,222 F@H Points - My F@H Statistics:
    http://fah-web.stanford.edu/cgi-bin/...e=Conman%5F530

  4. #4
    Xtreme Cruncher
    Join Date
    Dec 2006
    Location
    Reno, NV
    Posts
    1,046
    Post what you get with your OC's, I just did a little math and found that my OC of %12.5 yielded a %12.5 PPD increase.

    Use the power of your CPU and GPU to contribute to science! Become a member of one of the most competitive teams in the world of distributed computing, help find cures for diseases and various other charitable scientific causes. It's as simple as running a program! Go visit the World Community Grid and Folding at Home Forums for more information on these projects. CRUNCH 'N FOLD!

  5. #5
    Moderator
    Join Date
    Mar 2006
    Posts
    8,603
    So then its not CPU linmited really is it? What CPU usage you getting per core?

  6. #6
    Xtreme Cruncher
    Join Date
    Oct 2006
    Location
    1000 Elysian Park Ave
    Posts
    2,666
    Quote Originally Posted by [cTx] Raptor22 View Post
    -PD820@2800MHz
    -8800GT
    -XP x64
    -177.35
    -650/1625/950
    -3420ppd (28s per frame)
    Under how much load is your GPU while folding?
    i3-8100 | GTX 970
    Ryzen 5 1600 | RX 580
    Assume nothing; Question everything

  7. #7
    Xtreme Cruncher
    Join Date
    Dec 2006
    Location
    Reno, NV
    Posts
    1,046
    Quote Originally Posted by [XC] riptide View Post
    So then its not CPU linmited really is it? What CPU usage you getting per core?
    The Client (FahCore_11.exe) is using %18-40 of one core when set to use %100, I tried running the client with %50 CPU access, And it cut the PPD to 3386. I'm going to try running it at the lower priority at %100 once my PPD in FAHmon re-stabilizes.

    Use the power of your CPU and GPU to contribute to science! Become a member of one of the most competitive teams in the world of distributed computing, help find cures for diseases and various other charitable scientific causes. It's as simple as running a program! Go visit the World Community Grid and Folding at Home Forums for more information on these projects. CRUNCH 'N FOLD!

  8. #8
    no sleep, always tired
    Join Date
    Oct 2006
    Location
    Acreage in Iowa, USA
    Posts
    1,833
    it is not working for me - with the new 177.35 driver I replace the inf with the modded one and I even cleaned the drivers to see if that would help

  9. #9
    Xtreme Cruncher
    Join Date
    Dec 2006
    Location
    Reno, NV
    Posts
    1,046
    Hm, I don't know what to do...

    If you hover over the Icon, does it say "Working (1250/5000)" or some other number? At first, mine was working but the 3D viewer would not acknowledge it. If it's not working at all, I really am at a loss.

    Use the power of your CPU and GPU to contribute to science! Become a member of one of the most competitive teams in the world of distributed computing, help find cures for diseases and various other charitable scientific causes. It's as simple as running a program! Go visit the World Community Grid and Folding at Home Forums for more information on these projects. CRUNCH 'N FOLD!

  10. #10
    of the Strawhat crew.
    Join Date
    Mar 2008
    Location
    West TN
    Posts
    1,645
    -Q6600 - stock atm
    -8600GT
    -Vista (all updates)
    -177.35
    -690/1700/850 (core/shad/mem) [default clocks: 540/1188/700]
    -2000

    XtremeSystems BF3 Platoon - Any XS member is welcome.

  11. #11
    no sleep, always tired
    Join Date
    Oct 2006
    Location
    Acreage in Iowa, USA
    Posts
    1,833
    sorry - I mean the installation I get the no hardware supported message and I have a 9600GT which I read on the nvidia site is supported... is the inf file modded for that card? I got the the F@H working (at least in a way) with the 9600GTs latest driver but not sure what it was really doing...

  12. #12
    Xtreme Cruncher
    Join Date
    Dec 2006
    Location
    Reno, NV
    Posts
    1,046
    Wow, I didn't expect the 8600GT to do that good! great news!

    I just finished using the GPU2 Client at the low priority, And it didn't effect my PPD, And WCG is now running the same as it normally does!

    I'm really glad I can now make the most of my machine's components and contribute to several worthy causes at the same time while not sacrificing much potential.


    Quote Originally Posted by TheGoat Eater View Post
    sorry - I mean the installation I get the no hardware supported message and I have a 9600GT which I read on the nvidia site is supported... is the inf file modded for that card? I got the the F@H working (at least in a way) with the 9600GTs latest driver but not sure what it was really doing...

    OHHHH... Okay, Yeah the INF must not be modde for that card, Let's see if we can track one down that is... What OS are you using again?

    To see what it is doing, Run FAMMon and set the project path to the target listed in the Shortcut for the GPU2 client. Mine was "C:\Users\Kevin\AppData\Roaming\Folding@home-gpu\"


    EDIT: I looked at the Vista x64 INF (The one i was using) and it does have the 9600GT in there, So It should be working...


    EDIT #2: Also of interest, Maybe upping from 174's may help:

    I'm folding on my 9800GTX and have been for 2 days now using the 177.35 drivers AFTER moving up from the 174's.
    Last edited by kevinbo03; 06-19-2008 at 12:44 AM.

    Use the power of your CPU and GPU to contribute to science! Become a member of one of the most competitive teams in the world of distributed computing, help find cures for diseases and various other charitable scientific causes. It's as simple as running a program! Go visit the World Community Grid and Folding at Home Forums for more information on these projects. CRUNCH 'N FOLD!

  13. #13
    Registered User
    Join Date
    Apr 2008
    Posts
    15
    Hello everyone - my 1st post here

    CPU:Opteron 1212@2,7GHz
    GPU:8800GT@675/1688/1025
    OS:XP SP3
    Drivers:174.55
    4704 PPD

    BTW - are these 177.35 drivers any good for games? Because 174.55 realy suck - I'm getting artifacts, freezes, all kinds of problems

  14. #14
    of the Strawhat crew.
    Join Date
    Mar 2008
    Location
    West TN
    Posts
    1,645
    Quote Originally Posted by bialymis View Post
    Hello everyone - my 1st post here

    CPU:Opteron 1212@2,7GHz
    GPU:8800GT@675/1688/1025
    OS:XP SP3
    Drivers:174.55
    4704 PPD

    BTW - are these 177.35 drivers any good for games? Because 174.55 realy suck - I'm getting artifacts, freezes, all kinds of problems
    You sure that's not a card problem?

    XtremeSystems BF3 Platoon - Any XS member is welcome.

  15. #15
    Xtreme Cruncher
    Join Date
    Dec 2006
    Location
    Reno, NV
    Posts
    1,046
    Quote Originally Posted by bialymis View Post
    Hello everyone - my 1st post here

    CPU:Opteron 1212@2,7GHz
    GPU:8800GT@675/1688/1025
    OS:XP SP3
    Drivers:174.55
    4704 PPD

    BTW - are these 177.35 drivers any good for games? Because 174.55 realy suck - I'm getting artifacts, freezes, all kinds of problems
    they are supposed to be good- I haven't tried them with games yet as I reformatted 2 days ago.

    Just curious: Why is your Mem so high but your Core and Shaders so low? IIRC apparently the Shaders have the largest impact on PPD when OC'ing.


    EDIT: I got my INF from somewhere else (the link is now dead) so I uploaded it to RapidShare. Anyone having problems getting it to work on Vista x64, Try the new file. I've updated my original post as well with this link:

    http://rapidshare.com/files/123513515/nv_disp.inf.html
    Last edited by kevinbo03; 06-19-2008 at 12:59 AM.

    Use the power of your CPU and GPU to contribute to science! Become a member of one of the most competitive teams in the world of distributed computing, help find cures for diseases and various other charitable scientific causes. It's as simple as running a program! Go visit the World Community Grid and Folding at Home Forums for more information on these projects. CRUNCH 'N FOLD!

  16. #16
    of the Strawhat crew.
    Join Date
    Mar 2008
    Location
    West TN
    Posts
    1,645
    Nvm.

    XtremeSystems BF3 Platoon - Any XS member is welcome.

  17. #17
    Registered User
    Join Date
    Apr 2008
    Posts
    15
    Quote Originally Posted by Gamekiller View Post
    You sure that's not a card problem?
    Everything worked fine with 169.09 drivers
    Quote Originally Posted by kevinbo03 View Post
    they are supposed to be good- I haven't tried them with games yet as I reformatted 2 days ago.

    Just curious: Why is your Mem so high but your Core and Shaders so low? IIRC apparently the Sharders have the largest impact on PPD when OC'ing.
    I've got a non-reference card from Galaxy - it uses Samsung memory IC's that overclock well (as opposed to Qimonda). Core and shaders overclock poorly, though - even 685MHz on core is unstable

  18. #18
    Back from the Dead
    Join Date
    Oct 2007
    Location
    Stuttgart, Germany
    Posts
    6,598
    -Q6600 @ 3.5Ghz
    -8800 GTS 640 (G80)
    -XP x64
    -174.55
    -729/1728/1000
    -4980 ppd according to FAHmon; increased priority, running BOINC with WCG at the same time
    World Community Grid - come join a great team and help us fight for a better tomorrow![size=1]


  19. #19
    Xtreme 3DTeam Member
    Join Date
    Jan 2004
    Location
    Cascadia
    Posts
    1,046
    Phenom 9500+ @ 2.42Ghz
    8600GTS
    XP SP2
    Drivers: 174.55
    GPU @ 770 / ? shader speed - GPUZ didn't read correctly / 1020Mhz mem
    42 sec / frame - Should be 2016ppd?
    Seems pretty good to get over 2000 with a 8600!

    EDIT: Will try with 177.35
    Last edited by DrJay; 06-19-2008 at 10:36 AM.
    Official ORB bottom feeder.

  20. #20
    Xtreme 3DTeam Member
    Join Date
    Jan 2004
    Location
    Cascadia
    Posts
    1,046
    Quote Originally Posted by kevinbo03 View Post








    If you haven't gotten it working on your Nvidia card yet:

    If you are using XP x32, you can use 174.55 with no problems and no need for modded INF's. If you are using Vista or an x64 OS, you will need to used Modded INF's to get it to work. You can use several FW versions, But 177.35 is showing the best results. You can also use 177.35 on XP x32 and it is supposed to yield improvements. So, to use 177.35, Here's what to do.

    Download the approproate version of Forceware and Modded INF file from here:

    XP 32-Bit Drivers - XP 32-Bit INF
    Vista 32-Bit Drivers - Vista 32-Bit INF

    XP 64-Bit Drivers - XP 64-Bit INF
    Vista 64-Bit Drivers - Vista 64-Bit INF

    If you are running it on a Laptop, here are the modded INF's for you: http://www.laptopvideo2go.com/forum/...p?showforum=94


    Run the Driver, It will extract the installation files to:
    C:/Nvidia/Your OS Type/177.35/English

    In my case it, was C:/Nvidia/WinVista64/177.35/English

    It will then try to install, And give you an error saying it cannot find compatible hardware. This is normal, That's because it's only looking for a GTX200 series card. That's where the modded INF's come into use.

    Copy the modded INF into the directory where the files were extracted, Then run the Setup file present in that folder. (Again, In the "C:/Nvidia/Your OS Type/177.35/English" folder). It should prompt you and ask "Do you want to replace this file". Choose yes. If it doesn't prompt you, You have the wrong INF file.

    Install the driver, Reboot, Install the GPU2 Client, And enjoy the PPD.
    Do you have to register on Rapidshare? The free download service doesn't seem to be working for me.
    Official ORB bottom feeder.

  21. #21
    Xtreme Cruncher
    Join Date
    Sep 2006
    Location
    Canada
    Posts
    1,037
    im running three instances of gpu2 on three comps, as follows:

    8800U, q9450, all stock. have a second 8800U on hand if they enable multi-GPU.
    8800GTS 512, e6600 (could put a q6600 in it)
    8600m GT 256mb, t9300.

    fahmon reads the 8800U as just under 5000 PPD (4980), no results yet for 8880GTS and the 8600m GT either.

  22. #22
    Xtremely High Voltage Sparky's Avatar
    Join Date
    Mar 2006
    Location
    Ohio, USA
    Posts
    16,048
    Great guys, good idea
    The Cardboard Master
    Crunch with us, the XS WCG team
    Intel Core i7 2600k @ 4.5GHz, 16GB DDR3-1600, Radeon 7950 @ 1000/1250, Win 10 Pro x64

  23. #23
    Xtreme Cruncher
    Join Date
    Dec 2006
    Location
    Reno, NV
    Posts
    1,046
    Quote Originally Posted by DrJay View Post
    Do you have to register on Rapidshare? The free download service doesn't seem to be working for me.
    You don't have to register, But if you are having problems, post what files you need and someone can attach them in a post/PM.


    EDIT: Yeah, The WU's are coming in really slow.
    Last edited by kevinbo03; 06-19-2008 at 01:14 PM.

    Use the power of your CPU and GPU to contribute to science! Become a member of one of the most competitive teams in the world of distributed computing, help find cures for diseases and various other charitable scientific causes. It's as simple as running a program! Go visit the World Community Grid and Folding at Home Forums for more information on these projects. CRUNCH 'N FOLD!

  24. #24
    Xtreme Enthusiast
    Join Date
    Jul 2007
    Posts
    674
    Quote Originally Posted by kevinbo03 View Post
    You don't have to register, But if you are having problems, post what files you need and someone can attach them in a post/PM.


    EDIT: Yeah, The WU's are coming in really slow.
    Dude I did what you said with the driver the the modded Inf and it didn't work
    it still says 175.16 and it doesn't work's any faster in the GPU-client
    Another question does the viewer need to be open for the program to work??

  25. #25
    Xtreme Cruncher
    Join Date
    Aug 2002
    Location
    Michigan
    Posts
    1,146
    Anyone having problems with Vista 32bit? I for the life can't get any drivers to install and work besides 174.55 which still bogs at 30 sec/frames on a 88gts 512mb! My other 8800gts does 15-16 sec/frames, same drivers, same clocks just on XP64. When I try the 177.35 with the modded inf it does nothing at all. It says it installs but it defin doesn't work right and everything says no drivers installed.

    Rig thats working right.

    Q6600@3.2ghz
    8800GTS 512mb
    XP64
    174.55
    670/972/1675 stock, just shaders OC'ed to 2ghz
    5644 PPD
    Last edited by twiggy; 06-19-2008 at 06:29 PM.

Page 1 of 10 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •