MMM
Page 153 of 179 FirstFirst ... 53103143150151152153154155156163 ... LastLast
Results 3,801 to 3,825 of 4457

Thread: ASUS Maximus II Formula - new P45 king?

  1. #3801
    Registered User
    Join Date
    Jun 2009
    Location
    Belgium
    Posts
    39
    Quote Originally Posted by Oki View Post
    Could you tell us what was the room temperature because it is pretty unreal that your idle temps are 25 !? Also what cooler is on that E8500 ? True ? ifx-14 ?

    Hey Oki, I think the roomtemp was about 22C but in realtemp the temperature reads always to low, in coretemp the temp is 5C higher so that would be more correct: 30C, the cooler is a TRUE push/pull fans.
    Asrock Z68Extr4Gen3
    Intel I7 3770k OC:4500Mhz(100.1*45)(Offset -0.20v)
    Geil evo corsa DDR3-2133 CL11 16GB
    Sapphire R9 290 Arctic Accelero Hybrid
    Samsung 830 + 840 120gb Windows 8.1 pro
    Creative Sound Blaster X-Fi Titanium Fatal1ty Professional
    Thermaltake Chaser MK-1
    Be Quiet Dark Power Pro 850W
    Swiftech H220

  2. #3802
    Banned
    Join Date
    Nov 2007
    Posts
    1,941
    Quote Originally Posted by In-Fluence View Post
    I think if you follow simp's guide word for word, (i.e. set 266/333 NB strap, with 333 apparently being the most stable for high fsb) that's what haes ended up with. I took a close look at his settings though and thought I need to drop quite a few voltages as they were a lot higher than they really need to be.

    Just out of interest Haes, could you find out what revision the chipset is? Mine's an A3 and although I would expect things to be very similar, my board has misbehaved from day 1 and I'm trying to ascertain if the chipset revision might be responsible...
    What kind of problems are you having???

  3. #3803
    Xtreme Enthusiast
    Join Date
    Feb 2009
    Location
    UK
    Posts
    531
    I think its ok now, after switching back to 1307 and loading a profile that was tested 400*9 stable, but with ram on a lower, undesired divider (cant remember speed, maybe 1000MHz).
    So I basically upped the speed to 1200 and PL8 and went from there. Setting the CPU/NB clock skews to normal/400 has pretty much solved the problems I was having, and after experimenting at 466x8 before, I got the same result, but kept hanging when a small fft test would reach 12K size (I did a custom test too, and it kept failing specifically on 12k). For some reason I can't get the board to improve over 466fsb.
    At one point, and probably by pure chance I was able to post & even prime at 500 for an hour or so, but only 2 cores were detected by the board no matter what I tried. Odd behaviour imo, but I'm just going to call it a quirk for now. Anyway, I digress...

    So far, I'm memtest stable, small fft stable and have blended for over an hour until prime quit with normal/400 skews. All other skews particularly the narrower ones resulted in instant failure by either not posting, or failing blend in under a minute. This is without any CPU GTLs tuned either which I hope will let me go a bit higher.

    So from where I am now, and providing I get it stable overnight with a little more vmch or testing NB GTLs, If I then lower vCore to make it unstable, would you agree that this would be a good way to search for the right CPU GTLs?
    If I then succeed in finding them, would upping vcore afterwards to get more FSB mean I would need to tune them again? I'm assuming not as it's more tied in with vtt (Which is at 1.3v).

    I plan head up to 410x9 (the same as I used to run on the P5B) but stretch the memory more toward the 1230+ mark and tune the ram skews, and NB/DDR reference voltages.

    After this, I'll call it quits until I spend some time using the bloody thing! Then I might go for a bit of a burn in 2 months or so after the summer cools off a bit

    Thanks for offering your help Grnfinger, and others' input, it's always appreciated.

    *update
    I upped the NB voltage and as I guessed, it gave me overnight stability. So I'm now tuning the CPU GTLs and so far, I've discovered that you were right grnfinger. the gap of 40mv as mentioned in simp's guide doesn't seem to give me the best results. The best result with the 40mv gap (50,10,50,10) gave me around 18 mins of stability, while the best with no gap (so far 10,10,10,10) gave around 45mins. A pattern does eventually emerge and I'm probably going to try some smaller gaps to see if I can home in on the longest lasting combination.

    After that will be the NB GTL. System prime blended at DDR1200 PL6, strong on 1.37 NB volts for 30mins (which I stopped) but couldn't post at anything lower. To find a good unstable test point for this, would you suggest lowering the NB voltage or perhaps going for stronger twister and lowering the PL to 8?
    If I up the FSB even by 1MHz, prime is more or less immediately unstable. Adjusting the ram skews only helped give a few seconds longer too, but wasn't sure if it was a good point to tune them so I returned them to auto.
    Last edited by In-Fluence; 07-16-2009 at 12:35 AM. Reason: change in circumstances

    Gigabyte EX58A-UD3R F6 : i7 920 D0 4.4GHz 1.4v : 4Gb G.Skill ECO 6-8-6-24 1.54v
    Apogee XT & MCW30 : XSPC Dual 750 w/DDC+18W : RX120 & RX240 : Tygon tubing : Corsair HX 850
    2x750Gb 7200.12 RAID0 : 2x500Gb 7200.12 RAID1 : Samsung DVD-RW : LG BD-R
    Antec P182 with 5 x Noctua NF-P12 & 1 x Akasa Apache
    M-Audio Delta 1010 (Rack) : Behringer Truth B2031A
    XFX 5770 + 8600GTS (physx) : 2x Samsung Syncmaster 710n

    Lappy: Asus C90s & E7500 @3.17GHz w/ 4Gb RAM & top scoring 8600m GT DDR2



  4. #3804
    Registered User
    Join Date
    May 2008
    Location
    Czech Republic
    Posts
    59
    Hi guys, my Rampage Formula died yesterday, some strange error after checking devices, USB overpower detected, shutting down in 15 seconds , didnt manage to find the fix so i need to send to RMA so i order a new Maximus 2 Formula, can you please recommend me some settings for Q9450, i would like to manage 475 x 8, on Rampage i manage only 450 x 8, require too much vNB for higher fsb. Probably i will try bios 1901 for my new Maximus 2 Formula and for the memory i will use OCZ DDR2 PC2-9200 Flex II 4GB, so please any advise or some settings will be helpfull for me as i dont understand this things with GTL for NB and CPU. Really appreciate your support!
    || Q9450 + Prolimatech Megahalems / Noctua NH-D14 || ASUS Maximus 2 Formula 1901 ||
    || OCZ DDR2 PC2-9200 Flex II 4GB || Sapphire ATI Radeon HD 5870 Vapor-X ||
    || 2 x WD 640 GB AAKS || Antec P180 + Antec True Power Quatro 850W ||
    || Plextor 810SA + Samsung SH-S223Q || Steelseries Xai + Taito + Logitech G15 v2 ||

  5. #3805
    Registered User
    Join Date
    Nov 2008
    Location
    Varna, Bulgaria
    Posts
    60
    Quote Originally Posted by DaLiu View Post
    Hi guys, my Rampage Formula died yesterday, some strange error after checking devices, USB overpower detected, shutting down in 15 seconds , didnt manage to find the fix so i need to send to RMA so i order a new Maximus 2 Formula, can you please recommend me some settings for Q9450, i would like to manage 475 x 8, on Rampage i manage only 450 x 8, require too much vNB for higher fsb. Probably i will try bios 1901 for my new Maximus 2 Formula and for the memory i will use OCZ DDR2 PC2-9200 Flex II 4GB, so please any advise or some settings will be helpfull for me as i dont understand this things with GTL for NB and CPU. Really appreciate your support!
    Here you go

    Code:
    Processor:  Q9450
    Ai Overclock Tuner: Manual
    OC From CPU Level Up: Auto
    Ratio CMOS Setting: 8
    FSB Frequency: 475
    CPU Clock Skew: Auto
    NB Clock Skew: Auto
    FSB Strap to North Bridge: 333
    DRAM Frequency: DDR2-1140MHz
    
    DRAM CLK Skew on Channel A1: Auto
    DRAM CLK Skew on Channel A2: Auto
    DRAM CLK Skew on Channel B1: Auto
    DRAM CLK Skew on Channel B2: Auto
    DRAM Timing Control: Manual
    
    1st Information: 
    
    CAS# Latency: 5 DRAM Clocks
    DRAM RAS# to CAS# Delay: 5 DRAM Clocks
    DRAM RAS# Precharge: 5 DRAM Clocks
    DRAM RAS# Activate to Precharge: 15 DRAM Clocks
    RAS# to RAS# Delay:  3
    Row Refresh Recycle Time: 50 DRAM Clocks
    Write Recovery Time: 6
    Read to Precharge Time: 3
    
    2nd Information:
    
    Read to Write Delay (S/D): Auto
    Write to Read Delay (S): Auto
    Write to Read Delay (D): Auto
    Read to Read Delay (S): Auto
    Read to Read Delay (D): Auto
    Write to Write Delay (S): Auto
    Write to Write Delay (D): Auto
    
    
    3rd Information:
    
    Write to PRE Delay: Auto
    Read to PRE Delay: Auto
    PRE to PRE Delay: Auto
    All PRE to ACT Delay: Auto
    All PRE to REF Delay: Auto
    DRAM Static Read Control: Enabled (setting it to Enabled gave me some more preformance in Everest)
    DRAM Read Training: Enabled (and some more preformance too)
    MEM. OC Charger: Disabled
    Ai Clock Twister: Stronger
    Ai Transaction Booster: Manual
    
    Common Performance Level: 8
    Pull-in of CHA PH1: Disabled
    Pull-in of CHA PH2: Disabled
    Pull-in of CHA PH3: Disabled
    Pull-in of CHB PH1: Disabled
    Pull-in of CHB PH2: Disabled
    Pull-in of CHB PH3: Disabled
    
    PCIE Frequency: 101
    
    CPU Voltage: You have to find your best one
    CPU PLL Voltage: 1.55
    FSB Termination Voltage: 1.325
    DRAM Voltage: again you have to find your best
    North Bridge Voltage: 1.45
    South Bridge 1.5 Voltage: 1.55
    South Bridge 1.1 Voltage: 1.15
    
    CPU GTL Reference (0): Auto
    CPU GTL Reference (1): Auto
    CPU GTL Reference (2): Auto
    CPU GTL Reference (3): Auto
    NB GTL Reference: you have to find what will be your best here - start from +20 to +70 mv.
    DDR2 ChA Reference Voltage: Auto
    DDR2 ChB Reference Voltage: Auto
    North Bridge DDR Reference: Auto
    
    
    CPU Configuration:
    
    Ratio CMOS Setting: 8
    C1E Support: Disabled
    Max CPUID Value Limit: Disabled
    Intel Virtualization Tech: Disabled
    CPU TM Function: Disabled
    Execute Disable Bit: Disabled
    
    Load-Line Calibration: Enabled
    CPU Spread Spectrum: Disabled
    PCIE Spread Spectrum: Disabled
    24/7 System:
    | Q9650@4.32Ghz (9*475@1.4375v.) | ASUS Maximus II Formula | 2*2GB G.SKILL@1140Mhz | 2 * HE103UJ (RAID0) | BFG GTX280 OC (700/1540/2680) | CoolerMaster RealPower 1000W | LG 24" L245WP | Logitech MX5500 |

    Liquid cooling setup:
    CPU Loop: Apogee GTZ | TC PA120.3 | MCP355
    GPU/NB Loop: EK-FC280GTX | EK-NB 5 | TC PA120.2 | MCP355

    All in my CM ATCS840

  6. #3806
    Registered User
    Join Date
    May 2008
    Location
    Czech Republic
    Posts
    59
    Guys i just receive my M2F but i have one question, my temps are quite high for NB and SB and i already change the ty paste with MX2 under NB, SB and mosfets, the truth is quite hot here, around 30 C in the apartment, is so hot but do you think are normal this temps, usually for my last Rampage Formula i used Thermalright HR5 SLI for NB and SB and for 450 fsb with 1,52 v in NB the temps in full load was around 58 for NB and 52 for SB.



    Edit later: after 5 loops of IBT the temps for NB - 60 C and for SB - 56 C, only 4-5 from idle to load.
    Last edited by DaLiu; 07-17-2009 at 07:56 AM.
    || Q9450 + Prolimatech Megahalems / Noctua NH-D14 || ASUS Maximus 2 Formula 1901 ||
    || OCZ DDR2 PC2-9200 Flex II 4GB || Sapphire ATI Radeon HD 5870 Vapor-X ||
    || 2 x WD 640 GB AAKS || Antec P180 + Antec True Power Quatro 850W ||
    || Plextor 810SA + Samsung SH-S223Q || Steelseries Xai + Taito + Logitech G15 v2 ||

  7. #3807
    Registered User
    Join Date
    Feb 2008
    Posts
    53
    Quote Originally Posted by DaLiu View Post
    Guys i just receive my M2F but i have one question, my temps are quite high for NB and SB and i already change the ty paste with MX2 under NB, SB and mosfets, the truth is quite hot here, around 30 C in the apartment, is so hot but do you think are normal this temps, usually for my last Rampage Formula i used Thermalright HR5 SLI for NB and SB and for 450 fsb with 1,52 v in NB the temps in full load was around 58 for NB and 52 for SB.

    With ambient temps that high I would say your NB/SB temps are fine. Just to be on the safe side I always set NB/SB overheat protection temps down to 70*C in BIOS in the hope that this would give early warning of temperature troubles.
    ASUS Rampage II Extreme (BIOS 1802)
    I7 930 @ 4.0GHz (HT On)
    6GB OCZ Platinum 8.8.8.24 (1691MHz)
    ASUS GTX 295
    60GB OCZ Vertex Turbo
    3x SATA II Seagates (5TB)
    Xonar D2X
    Enermax Revolution85+ 1250W
    VenomousX (Lapped)
    Antec 1200
    Windows 7 x64

  8. #3808
    Xtreme Enthusiast
    Join Date
    Feb 2009
    Location
    UK
    Posts
    531
    I agree, your temps are fine, here's a snapshot of my idle temps in a room at 25C, bearing in mind I also have a waterblock on the CPU and above the NB:


    With regards to my rig, I now have the best CPU GTLs set to +10 for all 4, and got the memory to memtest overnight (26 passes) at 5-5-4-15 timings on 1200MHz PL6 strong, with the CPU at 400x9, but now blend test is failing a lot and have adjusted NB voltages to 1.33, 1.37 and 1.4 whilst testing NB GTLs at each voltage, but nothing seems to give any hints for stability, all combinations give rounding errors around the same time (give or take a minute)..The most successful I noted was with NB at 1.33 and NBGTL at +60 which gave me 5 mins of stability and prime quit, 1.37 with +70 gave me rounding errors on 2 cores but kept priming the other 2 for a while longer before I quit it.

    Am I going the right way about this?

    Gigabyte EX58A-UD3R F6 : i7 920 D0 4.4GHz 1.4v : 4Gb G.Skill ECO 6-8-6-24 1.54v
    Apogee XT & MCW30 : XSPC Dual 750 w/DDC+18W : RX120 & RX240 : Tygon tubing : Corsair HX 850
    2x750Gb 7200.12 RAID0 : 2x500Gb 7200.12 RAID1 : Samsung DVD-RW : LG BD-R
    Antec P182 with 5 x Noctua NF-P12 & 1 x Akasa Apache
    M-Audio Delta 1010 (Rack) : Behringer Truth B2031A
    XFX 5770 + 8600GTS (physx) : 2x Samsung Syncmaster 710n

    Lappy: Asus C90s & E7500 @3.17GHz w/ 4Gb RAM & top scoring 8600m GT DDR2



  9. #3809
    Registered User
    Join Date
    May 2008
    Location
    Czech Republic
    Posts
    59
    Thank for info, i made a mode on my mobo, i put a Thermalright HR-5 SLI on NB, i will put the pictures soon, right now the temps for NB are fine, 55 C with 5 loops of IBT, in idle 51 C but look like the biggest problem for me is that the videocard is heating the SB which is in idle 54 C and for sure is heating the NB too. Ill start with overclocking as soon is not gonna be so hot.....ahh btw i just broke the lcd poster, basically i just wanted to take it out and i brake the cable, good quality, usually on my Rampage Formula i took it out couple of time and no problems, on M2F first time and is already broken, too bad it could help when i start to overclock.
    || Q9450 + Prolimatech Megahalems / Noctua NH-D14 || ASUS Maximus 2 Formula 1901 ||
    || OCZ DDR2 PC2-9200 Flex II 4GB || Sapphire ATI Radeon HD 5870 Vapor-X ||
    || 2 x WD 640 GB AAKS || Antec P180 + Antec True Power Quatro 850W ||
    || Plextor 810SA + Samsung SH-S223Q || Steelseries Xai + Taito + Logitech G15 v2 ||

  10. #3810
    Banned
    Join Date
    Nov 2007
    Posts
    1,941
    download everest to monitor temps and volts with, the lcd poster is rather limited in its functions

  11. #3811
    Registered User
    Join Date
    May 2008
    Location
    Czech Republic
    Posts
    59
    For the moment i manage to reach 450 x 8, for 475 x 8 the cpu need looks like quite a lot of juice and with my cooling i cant affort to give it, for 3600 Mhz is going with 1,3 V but for 3800 Mhz 1,33 V is not enought and i reach in IBT around 88 C with 30 C in the room, ill buy soon a proper cooler and after i can give more juice to my cpu, for the moment here are some pictures from today.






    Last edited by DaLiu; 07-17-2009 at 05:08 PM.
    || Q9450 + Prolimatech Megahalems / Noctua NH-D14 || ASUS Maximus 2 Formula 1901 ||
    || OCZ DDR2 PC2-9200 Flex II 4GB || Sapphire ATI Radeon HD 5870 Vapor-X ||
    || 2 x WD 640 GB AAKS || Antec P180 + Antec True Power Quatro 850W ||
    || Plextor 810SA + Samsung SH-S223Q || Steelseries Xai + Taito + Logitech G15 v2 ||

  12. #3812
    Xtreme Member
    Join Date
    Aug 2007
    Posts
    370
    Quote Originally Posted by In-Fluence View Post

    Am I going the right way about this?
    Yes. It's going to be hard to get stable there, though. I would just use large-fft for now since you're pushing the FSB/RAM system so hard. It'll fail faster (or at the same time) if there is a problem in that area.

    If you're only 5mins stable at the max it's going to be hard to find something that stays 24/7 at those speeds/timings. You might have to put PL to 7.

    I fought the same battle for weeks, and finally settled for a little less.

    You might want to also try for 450x8 4:5 1125 PL7-8 Strong 5-5-4-x
    ES Q9550 E0 @ 4.0GHz (471x8.5) 1.256v
    TR-Ultra-120-X, 115CFM 120mm fan
    Maximus II Formula @ 1884MHz FSB
    Ballistix DDR2-800 (4x1GB) 1132MHz 5-5-5-5-15 4-55-8-14-11-3-8-5-4-2T
    eVGA GTX 280 @ 702c/1404s/1260m (1.175v)

    Auzentech XPlosion DTS-Interactive Vantage 'X'-6,727
    300GB Velociraptor, PC P&C 750W
    (3)120mm, (2)90mm, (1)250mm case fans in TT Armor

    27.5" LCD/Z-5500-office, 95" 720P projector/7.1ch-living room
    Logitech Driving Force Pro-Microsim Racing Pod

  13. #3813
    Registered User
    Join Date
    Jul 2009
    Location
    Berlin, Germany
    Posts
    37
    Sorry Guys,

    my internet is off since Tuesday cause I switched the provider and there's a small problem that will be fix tomorrow.

    Thanks for the help.

    @ In-fluence: It's A2 Revision and the first few times I had a lot of problems too - compared to my old Asus MB (p5k). The secret is a well tuned skew table, like simps and others mentioned it here already and the m2f will pay it with stability by less voltages.

    To the RAMskewtopic:

    Indeed I don't have to tune the skew when I underclock the RAM - I just wanted to be sure. The 333 Strap is the best avaible at the m2f -bring the most stable setup from my experience with this board.

    Set the PLL to 1,6V is for my taste a bit to high for a 24/7 Setup - even if it's a 65nm Quad. But for testing some of your hints, especially the SB Voltages and PCI-E Frequenzies -I'll give it a try. Like I said I can boot and work quite a time by 500 FSB but stressing it , will end in the BS in 15 minutes.

    But like i wrote, few days ago I couldn't even get 470+ FSB stable and now i'm at 490 atleast and can boot and work a bit in 500. So or so, it's an improvement thx to you.

    Best Regards

    Haes
    Last edited by Haes; 07-19-2009 at 05:45 AM.

  14. #3814
    Xtreme Enthusiast
    Join Date
    Feb 2009
    Location
    UK
    Posts
    531
    I've been away for the weekend so testing was postponed until last night. I went back to 450x8 3:5-1200 for the sake of running a higher memory bandwidth (and for some reason the CPU idles a few degrees cooler with same voltage). I used the same settings as I did with 400x9 but I needed a bump in NB volts to 1.41 to get it stable'ish' (left it testing, but at work atm), but I'm going to take a step back and re-check the CPU GTLs as well as I might expect different values could be needed for higher FSB and the whole process could be more sensitive when testing too. A lot of my last GTL tests gave rounding error results quite close to each other and nothing really 'stood out' for me.

    I want to try for 1200-5-5-4-15 on the 3:5 divider but I guess that could prove problematic. Failing that I will try the 4:5 divider and go for tighter timings. I'm glad to know the memory is capable of performing quite well anyway. It seems the northbridge is the trickiest thing to try & tame, and mine seems to like a bit more voltage than most going by settings I've seen on here, but gets worse when I start to go past ~1.45nbv. It's definitely taking a while but I am getting there and definitely have a better feel for the board now.

    *update - went down to 4:5 divider as you suggested Jason, and seems a lot easier to get stable now whilst still giving the RAM enough headroom to try and head beyond my previous max CPU overclock. Currently benching at 457x8 @ ~1144 5-5-4-15. Would be really nice to eventually up the FSB to the 466 region and push the ram a teeny bit more. *end of update

    I've also got my hands on an E8500 capable of 550+fsb (p5b's limit), so I'm eager to give this a whirl as my last attempt was on air too. I'm almost assuming getting this chip stable at higher speeds will be a breeze in comparison, just so long as I go steady on the volts. I guess the only snag could be the 1:1 divider which I have read doesn't work too well on this board. I should probably persevere with the quad until I get something good & rock solid actually, but I'm sure you know how it is when you get the o/c bug! .
    Last edited by In-Fluence; 07-20-2009 at 06:13 AM.

    Gigabyte EX58A-UD3R F6 : i7 920 D0 4.4GHz 1.4v : 4Gb G.Skill ECO 6-8-6-24 1.54v
    Apogee XT & MCW30 : XSPC Dual 750 w/DDC+18W : RX120 & RX240 : Tygon tubing : Corsair HX 850
    2x750Gb 7200.12 RAID0 : 2x500Gb 7200.12 RAID1 : Samsung DVD-RW : LG BD-R
    Antec P182 with 5 x Noctua NF-P12 & 1 x Akasa Apache
    M-Audio Delta 1010 (Rack) : Behringer Truth B2031A
    XFX 5770 + 8600GTS (physx) : 2x Samsung Syncmaster 710n

    Lappy: Asus C90s & E7500 @3.17GHz w/ 4Gb RAM & top scoring 8600m GT DDR2



  15. #3815
    Registered User
    Join Date
    May 2008
    Location
    Czech Republic
    Posts
    59
    Guys can you please tell me what kind of temps do you have for NB and SB on air please, if is posible on idle on load, thanks.
    || Q9450 + Prolimatech Megahalems / Noctua NH-D14 || ASUS Maximus 2 Formula 1901 ||
    || OCZ DDR2 PC2-9200 Flex II 4GB || Sapphire ATI Radeon HD 5870 Vapor-X ||
    || 2 x WD 640 GB AAKS || Antec P180 + Antec True Power Quatro 850W ||
    || Plextor 810SA + Samsung SH-S223Q || Steelseries Xai + Taito + Logitech G15 v2 ||

  16. #3816
    Xtreme Enthusiast
    Join Date
    Feb 2009
    Location
    UK
    Posts
    531
    Looking at your NB temp I would say that is a little too hot for comfort, but that depends on what voltage you are using for it. 65C would probably be ok for ~1.55v, but if the temps you posted earier are for something like 1.3v then you will probably want to remove the heatpipe assembly and all the paste, clean, then re-paste the SB & NB and make sure you screw the NB down first (maybe with a couple of extra washers to add pressure), then tighten up the surrounding screws.

    Are you sure you have that thermalright heatsink on flat against the mounting? It also seems like you've got a lot of paste on that too, it shouldn't really be coming out of the edges like that, you might find an improvement if you re-apply a smaller amount otherwise it insulates unwanted heat.

    Gigabyte EX58A-UD3R F6 : i7 920 D0 4.4GHz 1.4v : 4Gb G.Skill ECO 6-8-6-24 1.54v
    Apogee XT & MCW30 : XSPC Dual 750 w/DDC+18W : RX120 & RX240 : Tygon tubing : Corsair HX 850
    2x750Gb 7200.12 RAID0 : 2x500Gb 7200.12 RAID1 : Samsung DVD-RW : LG BD-R
    Antec P182 with 5 x Noctua NF-P12 & 1 x Akasa Apache
    M-Audio Delta 1010 (Rack) : Behringer Truth B2031A
    XFX 5770 + 8600GTS (physx) : 2x Samsung Syncmaster 710n

    Lappy: Asus C90s & E7500 @3.17GHz w/ 4Gb RAM & top scoring 8600m GT DDR2



  17. #3817
    Registered User
    Join Date
    Jul 2009
    Location
    Berlin, Germany
    Posts
    37
    Not more than 56C Prime95 stressing, stock TIM and no matter how much I push the NB against FSB 500 or 1,45V. Normally it idles by 45C-48C depending on the roomtemps and load by 50C-53C.

    I'll change the TIM cause many users are shocked by the mess of loaded TIM on the NB which asus' manufacturing provides - meaning they put too much, and after the change they recognize significant tempdrops by about 5C-8C.

  18. #3818
    Xtreme Mentor
    Join Date
    Aug 2008
    Location
    Australia
    Posts
    2,996
    With temps of 65*C on your NB you really should redo the paste with something like ceramique or MX2. If you want some reference pics for the heat pipe removal and paste removal/application I documented it here:

    Heatpipe Removal / New Thermal Paste Application for M2F
    Ci7 990X::Rampage III Extreme::12GB Corsair Dominator 1866C7GT::2 x EVGA SC Titans in SLI::Corsair AX1200::TJ07::Watercooled
    Ci7 920 3849B018::Rampage II Extreme::6GB GSKILL Trident 2000C9 BBSE::EVGA GTX580::Antec Signature SG850::TJ09::Aircooled w/TRUE 120X

  19. #3819
    Registered User
    Join Date
    May 2008
    Location
    Czech Republic
    Posts
    59
    I already changed the paste under NB and SB and believe me that i desambled the mobo 2 times in 1 day just to try to fix the SB and NB how better i can, the problem i think is from the video card which is heating a lot the SB, even in idle the SB is 52 C and NB is 57 C, in load under IBT or after couple of hours of playin i reach 67 C for NB with 1,38 V and 62 C for SB. Soon im gonna change the cpu cooler and i need to take the mobo out of the case and im going to try to fix the radiator again on NB. I searched over the internet and there are many cases like me but with the NB on default voltage, so im thinking that the NB heatsink is not having enought pressure over the NB chip, i really dont know what could be the problem. In the room right now are around 28 C, probably inside the pc are 10 C more, the temp for the MB is 39-40 C. With opencase for 5 min the SB temp is going on 50 C in idle and NB on 56 C.




    First picture the temps in idle with the case closed and second picture is with the case opened and you can see the temps just before 5th loop of IBT to be finished, what do you think?
    Last edited by DaLiu; 07-20-2009 at 11:12 AM.
    || Q9450 + Prolimatech Megahalems / Noctua NH-D14 || ASUS Maximus 2 Formula 1901 ||
    || OCZ DDR2 PC2-9200 Flex II 4GB || Sapphire ATI Radeon HD 5870 Vapor-X ||
    || 2 x WD 640 GB AAKS || Antec P180 + Antec True Power Quatro 850W ||
    || Plextor 810SA + Samsung SH-S223Q || Steelseries Xai + Taito + Logitech G15 v2 ||

  20. #3820
    Banned
    Join Date
    Nov 2007
    Posts
    1,941
    57c is too hot for idle imo, my NB wont see 45c under full load and idles at a cool 35-37c and I run my NB at 1.45volts
    you should try a spot cooler to help keep the NB under control

  21. #3821
    Xtreme Enthusiast
    Join Date
    Feb 2009
    Location
    UK
    Posts
    531
    My results so far:


    And bandwidth scores (which I intend to work on):


    Definitely much easier for me to get stable at 450+ than at 400+ fsb. 460 is next

    Gigabyte EX58A-UD3R F6 : i7 920 D0 4.4GHz 1.4v : 4Gb G.Skill ECO 6-8-6-24 1.54v
    Apogee XT & MCW30 : XSPC Dual 750 w/DDC+18W : RX120 & RX240 : Tygon tubing : Corsair HX 850
    2x750Gb 7200.12 RAID0 : 2x500Gb 7200.12 RAID1 : Samsung DVD-RW : LG BD-R
    Antec P182 with 5 x Noctua NF-P12 & 1 x Akasa Apache
    M-Audio Delta 1010 (Rack) : Behringer Truth B2031A
    XFX 5770 + 8600GTS (physx) : 2x Samsung Syncmaster 710n

    Lappy: Asus C90s & E7500 @3.17GHz w/ 4Gb RAM & top scoring 8600m GT DDR2



  22. #3822
    Xtreme Addict
    Join Date
    Feb 2008
    Location
    Russia
    Posts
    1,904
    In-Fluence
    Asus Maximus II Formula Rev.A3???
    What`s the revision?

    Intel Q9650 @500x9MHz/1,3V
    Asus Maximus II Formula @Performance Level=7
    OCZ OCZ2B1200LV4GK 4x2GB @1200MHz/5-5-5-15/1,8V
    OCZ SSD Vertex 3 120Gb
    Seagate RAID0 2x ST1000DM003
    XFX HD7970 3GB @1111MHz
    Thermaltake Xaser VI BWS
    Seasonic Platinum SS-1000XP
    M-Audio Audiophile 192
    LG W2486L
    Liquid Cooling System :
    ThermoChill PA120.3 + Coolgate 4x120
    Swiftech Apogee XT, Swiftech MCW-NBMAX Northbridge
    Watercool HeatKiller GPU-X3 79X0 Ni-Bl + HeatKiller GPU Backplate 79X0
    Laing 12V DDC-1Plus with XSPC Laing DDC Reservoir Top
    3x Scythe S-FLEX "F", 4x Scythe Gentle Typhoon "15", Scythe Kaze Master Ace 5,25''

    Apple MacBook Pro 17` Early 2011:
    CPU: Sandy Bridge Intel Core i7 2720QM
    RAM: Crucial 2x4GB DDR3 1333
    SSD: Samsung 840 Pro 256 GB SSD
    HDD: ADATA Nobility NH13 1GB White
    OS: Mac OS X Mavericks

  23. #3823
    Xtreme Enthusiast
    Join Date
    Feb 2009
    Location
    UK
    Posts
    531
    The board is a 1.02G, and the P45 chip itself has the stepping SLB8C. Not in a position to compare differences just yet but I hope it's likely to bring better results like they apparently have on the P5Q and Biostar i45 boards. So far my experiences haven't reflected this, but maybe after some more tuning things might improve.

    Gigabyte EX58A-UD3R F6 : i7 920 D0 4.4GHz 1.4v : 4Gb G.Skill ECO 6-8-6-24 1.54v
    Apogee XT & MCW30 : XSPC Dual 750 w/DDC+18W : RX120 & RX240 : Tygon tubing : Corsair HX 850
    2x750Gb 7200.12 RAID0 : 2x500Gb 7200.12 RAID1 : Samsung DVD-RW : LG BD-R
    Antec P182 with 5 x Noctua NF-P12 & 1 x Akasa Apache
    M-Audio Delta 1010 (Rack) : Behringer Truth B2031A
    XFX 5770 + 8600GTS (physx) : 2x Samsung Syncmaster 710n

    Lappy: Asus C90s & E7500 @3.17GHz w/ 4Gb RAM & top scoring 8600m GT DDR2



  24. #3824
    Registered User
    Join Date
    May 2008
    Location
    Czech Republic
    Posts
    59
    Guys i have a question, i tried to find all over the internet any detail about the NB and SB temps and how they can be fixed, i think the biggest problem is the "legs" (dont know how to call them) from the heatsink (SB-NB-heatpipes), they are a little bit long and even if i use washers under the mobo basically i cant make the heatsink to put pressure on the NB only if i cut a little from the legs, i hope you understand me, and im sure this is the biggest problem in my case because i already desamble the heatsink from them mobo 2 times just to be sure that i put the MX2 correctly on NB and SB. I tried to find a better picture with the heatsink of M2F but i didnt find any from different view, basically there are the legs with some hard rubber over them, i think if i manage to take off that rubber i could put a better presure over the nb, sb and mosfets (even this are going on 60C in full load). What do you think, right now im waiting for Prolimatech Megahalems which is coming only in 10 days and when i have the cooler im going to try to fix the heatsink as i said.

    || Q9450 + Prolimatech Megahalems / Noctua NH-D14 || ASUS Maximus 2 Formula 1901 ||
    || OCZ DDR2 PC2-9200 Flex II 4GB || Sapphire ATI Radeon HD 5870 Vapor-X ||
    || 2 x WD 640 GB AAKS || Antec P180 + Antec True Power Quatro 850W ||
    || Plextor 810SA + Samsung SH-S223Q || Steelseries Xai + Taito + Logitech G15 v2 ||

  25. #3825
    Xtreme Enthusiast
    Join Date
    Feb 2009
    Location
    UK
    Posts
    531
    Looking at that, I think we can safely assume your NB is definitely not making good enough contact. Another thing to note is the PWM heatsink on the left - only half of those are making contact, unless the photo / lighting is making it look that way. If the 'legs' are easy to remove, I would suggest trying to remove the ones either side of the NB area and putting a thinner washer in its place. I would leave all the others as temps you have reported everywhere else seem perfectly normal.

    I'm a tad disappointed with the consistency of asus build quality - very poor from the number of incidents related to this heatsink assembly so far. I think the whole thing is over elaborate and am tempted to remove the whole thing myself after I've got my ideal o/c

    Gigabyte EX58A-UD3R F6 : i7 920 D0 4.4GHz 1.4v : 4Gb G.Skill ECO 6-8-6-24 1.54v
    Apogee XT & MCW30 : XSPC Dual 750 w/DDC+18W : RX120 & RX240 : Tygon tubing : Corsair HX 850
    2x750Gb 7200.12 RAID0 : 2x500Gb 7200.12 RAID1 : Samsung DVD-RW : LG BD-R
    Antec P182 with 5 x Noctua NF-P12 & 1 x Akasa Apache
    M-Audio Delta 1010 (Rack) : Behringer Truth B2031A
    XFX 5770 + 8600GTS (physx) : 2x Samsung Syncmaster 710n

    Lappy: Asus C90s & E7500 @3.17GHz w/ 4Gb RAM & top scoring 8600m GT DDR2



Page 153 of 179 FirstFirst ... 53103143150151152153154155156163 ... LastLast

Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •