Page 8 of 9 FirstFirst ... 56789 LastLast
Results 176 to 200 of 201

Thread: [Fr3ak] EVGA nForce 750i SLI FTW review

  1. #176
    OC Jedi (on stand-by)
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    5,608
    I didn't even encounter them on 790i that I am using every day.
    オタク
    "Perfection is a state you should always try to attain, yet one you can never reach." - me =)

  2. #177
    Registered User
    Join Date
    Nov 2005
    Posts
    56
    Just a couple of FYIs I wanted to post here cause this is the best 750i thread around. Not major problems but #1 has resulted in a few fried USB gadgets:

    1, The printed manual you get with this board (the PDF manual on the EVGA site has been corrected) may have the location of the front panel USB connector in the wrong place on page 16 (it's right on pages 5 & 6.) The USB header is the blue one right next to the digital post code thingie and the battery. A few people apparently hooked their front-panel USB to the firewire connector resulting in a few fried iPods... ouch!

    2. If you have an Antec P180 or P182 case (maybe other cases) the HDD led won't work. The LEDs in these Antec cases seem to need 3+ volts to light-up but this MB is only putting out ~2.5 with HDD activity. Other than replacing the LED on the Antec case, no known solution atm.

    3. The power LED is also not working on the same Antec cases. The Antec connector is 3 pins with the wires at 1 & 3 and 2 empty. This MB has a 2-pin connector. Solution: move the white wire into the middle connector and it'll work.

    Credit for figuring out the Antec case problems to u2sparky at the EVGA 750i forum.

    Other than the above... this MB rocks!

  3. #178
    I am Xtreme
    Join Date
    Sep 2006
    Posts
    10,359
    Didn't the reference boards have the same LED issue with previous models ? Bios update fixed that... maybe it will again...
    Question : Why do some overclockers switch into d*ckmode when money is involved

    Remark : They call me Pro Asus Saaya yupp, I agree

  4. #179
    OC Jedi (on stand-by)
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    5,608
    I didn't get retail packaging, so I couldn't say anything about the manual. Weird thing about the LED though.
    オタク
    "Perfection is a state you should always try to attain, yet one you can never reach." - me =)

  5. #180
    Xtreme Member
    Join Date
    Oct 2007
    Location
    New Zealand
    Posts
    240
    nice review fr3ak
    actually i planning 2 buy this baby in next 2 weeks

    here's my will be rig :

    EVGA nForce 750i SLI FTW
    intel e8400
    corsair hx620
    corsair dominator 1066Mhz 2x2gb
    XFX Gforce 8800GT x2
    ARCTIC COOLING Freezer 7
    Lite-On Sata Dvd burner

    any input?

    oh btw
    http://www.evga.com/articles/401.asp

    nice one there
    Last edited by hillywav; 05-13-2008 at 01:44 AM.

  6. #181
    OC Jedi (on stand-by)
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    5,608
    Sweet setup you are gonna build, but why did you choose that weak air cooler for your CPU?
    オタク
    "Perfection is a state you should always try to attain, yet one you can never reach." - me =)

  7. #182
    Xtreme Member
    Join Date
    Oct 2007
    Location
    New Zealand
    Posts
    240
    Quote Originally Posted by Fr3ak View Post
    Sweet setup you are gonna build, but why did you choose that weak air cooler for your CPU?
    i planing for w/c setup in future...
    due lack of current budget
    so ac7 only a temp cooler hehe

  8. #183
    World Champion - IRONMODS
    Join Date
    Sep 2007
    Location
    Northern Japan
    Posts
    1,992
    Fr3ak,

    It is possible to run quad SLI on this board right? I'm scared of data corruption on the bigger brothers (I have 1.5TB of data I don't want to compromise).
    Quote Originally Posted by Massman
    My definition of 'efficient' is 'it does not suck monkeyballs'. Yes, I set bars low.
    [CENTER]The post counter is not an intelligence meter!

    MAX11L - "It's like a console...with the suck turned down and the awesome turned up" -tet5uo
    Heat Team IRONMODS

  9. #184
    Xtreme Member
    Join Date
    Mar 2008
    Posts
    473
    Did evga fix that 9600gt problem you talked about earlier in this thread?
    Quote Originally Posted by Bobbylite View Post
    with great MHZ comes great responsibility
    CPU:Q6600 G0 @ 3.825
    Motherboard:Asus P5E X38
    Memory:2x2GB OCZ Reapers DDR2 1066
    Graphics Card:Asus 4850
    Hard Drive:2xSegate 500gb 32MB Cache raid0
    Power Supply:Xion 800W
    Case:3DAurora
    CPU cooling: D-tek Fuzion V2 (Quad insert removed)
    GPU cooling: mcw60
    Monitor:24" LG

  10. #185
    OC Jedi (on stand-by)
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    5,608
    Quote Originally Posted by hillywav View Post
    i planing for w/c setup in future...
    due lack of current budget
    so ac7 only a temp cooler hehe
    OK, that's ok then.

    Quote Originally Posted by miahallen View Post
    Fr3ak,

    It is possible to run quad SLI on this board right? I'm scared of data corruption on the bigger brothers (I have 1.5TB of data I don't want to compromise).
    Sure quad SLI works perfectly. Just triple SLI does not.

    Quote Originally Posted by drizzt5 View Post
    Did evga fix that 9600gt problem you talked about earlier in this thread?
    Not that I know of. But they sent me a EVGA 9600 GT and I will try that card on the board in the evening.
    オタク
    "Perfection is a state you should always try to attain, yet one you can never reach." - me =)

  11. #186
    Xtreme Member
    Join Date
    Mar 2008
    Posts
    473
    Quote Originally Posted by Fr3ak View Post
    Not that I know of. But they sent me a EVGA 9600 GT and I will try that card on the board in the evening.
    Hope they do, alot of people are thinking about 2x9600gt's + 750i ftw.
    Quote Originally Posted by Bobbylite View Post
    with great MHZ comes great responsibility
    CPU:Q6600 G0 @ 3.825
    Motherboard:Asus P5E X38
    Memory:2x2GB OCZ Reapers DDR2 1066
    Graphics Card:Asus 4850
    Hard Drive:2xSegate 500gb 32MB Cache raid0
    Power Supply:Xion 800W
    Case:3DAurora
    CPU cooling: D-tek Fuzion V2 (Quad insert removed)
    GPU cooling: mcw60
    Monitor:24" LG

  12. #187
    OC Jedi (on stand-by)
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    5,608
    Peoiple should be getting 8800 GT for SLI. That card is faster and costs about the same.

    Haven't had the time to try the EVGA 9600 GT yet, but I have a free timeslot tomorrow morning. So fingers crossed
    オタク
    "Perfection is a state you should always try to attain, yet one you can never reach." - me =)

  13. #188
    Registered User
    Join Date
    Jan 2007
    Posts
    64
    Quote Originally Posted by Fr3ak View Post
    Peoiple should be getting 8800 GT for SLI. That card is faster and costs about the same.
    I can say that is does seem very cost effective I paid a bit more than the current prices for my two EVGA 8800GT's but since the prices have dropped, I think they are a bargin for SLI... Only downside is you have to have an Nvidia motherboard and my XFX 780i is not a good one!

    Still never mind Trying to hunt down two 8800GTX's since I'm trying to save up for a 30" Dell now

  14. #189
    Xtreme Enthusiast
    Join Date
    Jun 2004
    Location
    plan3t 3@rth
    Posts
    996
    Quote Originally Posted by drizzt5 View Post
    Hope they do, alot of people are thinking about 2x9600gt's + 750i ftw.
    i might grab another 8800gtx for sli not sure tho cause the 9900gtx is coming out and im thinking grab that and move my 8800gtx to my beater rig,decesions,decesions....
    Stacker830 Watercooled
    windows7 ultimate 64 bit!!!
    heatkiller(rev3) on 2500k@ 4.5ghz 1.35v,8 gigs 2133 ripjaws 1.5v
    Swiftech Mcp-655,1/2in tygon,13x120 sunnons on junk ps,
    (2)triple 120mm rads,Biostar TP67XE(rev 5.2)
    150 gig velicraptor (stable drive) ssds r still buggy!!
    xfi-xtrememusic,klipsch ultras, sen hd-595s
    Evga Hydro gtX 590,co0lermaster-1250 watt,
    24" Sony fw-900 black ops at @ 2304x1440 85hz/85fps SOLID
    G@m3r 4 L1Fe!!

    http://s76.photobucket.com/albums/j1...0VIEW%20ALL--/
    3dmark 11 http://3dmark.com/3dm11/1102387

  15. #190
    Registered User
    Join Date
    Jan 2007
    Posts
    64
    How good are the GTX's up against the G92 GTS's? Are they a lot better for higher screen sizes because of the extra ram?? I'm talking 1920 x 1200 minimum here..

  16. #191
    OC Jedi (on stand-by)
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    5,608
    GTX/Ultra is still the fastest single GPU card, especially in high resoltutions with AA and AF enabled.
    オタク
    "Perfection is a state you should always try to attain, yet one you can never reach." - me =)

  17. #192
    Registered User
    Join Date
    Jan 2007
    Posts
    64
    Are there any particular models of cards to get or are they all of a muchness? Was looking at a pair of Asus 8800GTX's for around £175 each, would they be any good?

  18. #193
    OC Jedi (on stand-by)
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    5,608
    EVGA 9600 GT KO works like a sharm with the board =) Just finished 03 with 800/2000/1050 MHz
    オタク
    "Perfection is a state you should always try to attain, yet one you can never reach." - me =)

  19. #194
    Xtreme Member
    Join Date
    Mar 2008
    Posts
    118
    Nice review,now i know what board im gonna get.This DFI 680i is such a horror story and dont want to use it any longer.
    Also nice that the 2x16pci-e slot thing got cleared,i almost got my eye on 780i already cause i thought this mobo is going to be 2x8pci-e when SLI is running.
    Still gotta figure out am i going to sell my E6600 or Q9300,planning the future with SLi.My E6600 is a beast,havent tested the Q9300 yet though.
    So it would be :
    E6600 or Q9300
    8800GTX (another GTX later for SLI)
    750i motherboard
    4x1gb Corsair 800mhz DDR2
    And maybe a new PSU,my antec 500W is passive heated prolly cant handle SLI setup.
    Once again,beatiful review and it surely helped me alot with my upcoming choice for my new motherboard.

  20. #195
    Registered User
    Join Date
    Jan 2007
    Posts
    7
    I just ordered a EVGA 750i the other day to replace my MSI 650i.... i have twin ECS 9600GT's and this thread scared me. My cards are not factory overclocked...they are reference clocked.... is this issue resolved with the 9600GT or is it vendor specific?

    An EVGA rep chimed in and said a new bios was out what allows the PCI-E to be adjusted.... has this been checked?


    thanks
    Last edited by PopeGold; 05-19-2008 at 12:29 AM.

  21. #196
    Registered User
    Join Date
    Apr 2008
    Posts
    1
    Yes, its SZ17 and it does allow the PCI-E to be adjustable.

  22. #197
    Xtreme Enthusiast
    Join Date
    Jun 2004
    Location
    plan3t 3@rth
    Posts
    996

    Thumbs up

    Quote Originally Posted by Fr3ak View Post
    GTX/Ultra is still the fastest single GPU card, especially in high resoltutions with AA and AF enabled.
    totally agree my single 8800gtx tromps bf2\q4 at 2048x1536 without a hitch settings med-hi 60 fps.

    the 9800 is nothing more the a stall move on nvidias part til the 9900series comes out.nothing beats the 8800gtx\ultra clock for clock.ppl will argue the 9800gtx is faster etc.but thats because the 9800gtx is clocked up crazy hi core\mem speeds so guess what it better be.but dont forget the FACT that when u ramp up the hardware supior 8800gtx\ultras they destroy the 9800series in higher res easily,and yes the more memory helps alot.ppl showing tests 1600x1200 and under mean nothing to hi res gamers like myself.the 9800gtx is a DOWNGRADE from my 8800gtx now.

    if the 9800gtx was worth anything when it came out it would have been a $600 card,not $350.the 9900gtx is thee card that will replace the 8800gtx\ultra,not the 9800gtx stall card.

    +++++read this thread,the ppl voted and AGREED the 9800gtx is a waste of time\money++++++
    9800gtx,a complete letdown to 8800gtx\ultra owners?
    http://www.xtremesystems.org/forums/...d.php?t=183309

    click my sig links for MANY PICS- e8400(replaced e6600) ,enermax 1000watt,evga 750i(replaced dead dfi 680i) 8800gtx setup.it runs amazing and the sli option is priceless....!!!
    Last edited by railmeat; 05-19-2008 at 01:55 PM.
    Stacker830 Watercooled
    windows7 ultimate 64 bit!!!
    heatkiller(rev3) on 2500k@ 4.5ghz 1.35v,8 gigs 2133 ripjaws 1.5v
    Swiftech Mcp-655,1/2in tygon,13x120 sunnons on junk ps,
    (2)triple 120mm rads,Biostar TP67XE(rev 5.2)
    150 gig velicraptor (stable drive) ssds r still buggy!!
    xfi-xtrememusic,klipsch ultras, sen hd-595s
    Evga Hydro gtX 590,co0lermaster-1250 watt,
    24" Sony fw-900 black ops at @ 2304x1440 85hz/85fps SOLID
    G@m3r 4 L1Fe!!

    http://s76.photobucket.com/albums/j1...0VIEW%20ALL--/
    3dmark 11 http://3dmark.com/3dm11/1102387

  23. #198
    Xtreme Member
    Join Date
    Mar 2008
    Posts
    118
    Someone wanna share their BIOS settings?Im running quad Q9300.

  24. #199
    Xtreme Member
    Join Date
    Oct 2007
    Location
    New Zealand
    Posts
    240
    any video coruption issue m8?

    i just curios i can't find it in XS ~_~

  25. #200
    Xtreme Member
    Join Date
    Mar 2008
    Posts
    118
    Quote Originally Posted by hillywav View Post
    any video coruption issue m8?

    i just curios i can't find it in XS ~_~
    from who did you ask?

Page 8 of 9 FirstFirst ... 56789 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •