X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Results 1 to 3 of 3

Thread: 7300 gt + P5K-E Wifi

  1. #1
    Registered User
    Join Date
    Jan 2007
    Posts
    23

    Question 7300 gt + P5K-E Wifi

    My other mobo took a dump one me today and I recently bought a P5K- Wifi with Xmas money. My setup is as stated in my sig but i cant get the graphics driver to work. Ive tried all that I can think of. The graphics are fine in safemode, but i cannot load up regular windows w/out the gaphics being corrupted. Im am using Vista 32 bit. Any suggestions?
    Thanks,
    Nick
    E4300 @ 2.4GHz (Air)
    Asus P5k-E WiFi AP (1006 Bios)
    PQI 1Gb DDR2-800 @ 1066
    Evga 8800GT 512Mb
    Lian Li A05B

    Soon: Triple Rad Install

  2. #2
    Xtreme Member
    Join Date
    Jan 2006
    Location
    Italy (Pisa)
    Posts
    101
    Check the PCI-Express in cpuz, it is @x16?
    Thermaltake Armor black, Enermax Galaxy 850W DDX, ASUS P6T, Corsair XMS3 3x2gb 1600mhz, Intel Core i7 920,Zerotherm Nirvana, BFG OC 8800 Gtx, 2x250 Western Digital Caviar WD2502ABYS Raid Edition+250 Gb Seagate Barracuda, Samsung T240, Terratec Cinergy T XXS, Logitech Z-5500 Digital, Creative X-Fi Titanium PCI-Express, Sidewinder X5, Logitech G19

  3. #3
    Registered User
    Join Date
    Jan 2007
    Posts
    23
    yes it is... im going to call pny support tonight after work... hopefully they can help
    E4300 @ 2.4GHz (Air)
    Asus P5k-E WiFi AP (1006 Bios)
    PQI 1Gb DDR2-800 @ 1066
    Evga 8800GT 512Mb
    Lian Li A05B

    Soon: Triple Rad Install

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •