MMM
    X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Results 1 to 2 of 2

Thread: Asus P5K Deluxe WiFi No Post Problem, Help!

  1. #1
    Registered User
    Join Date
    Dec 2006
    Location
    Reno, Nevada
    Posts
    46

    Asus P5K Deluxe WiFi No Post Problem, Help!

    Hello Everyone,

    I have the configuration in the sig. below.

    The day before yesterday I decided to turn my PC off for the evening. I have turned my PC off overnight many times, I usually run it 24/7 but it's not unusual to turn this off. After being off overnight, yesterday morning it would not POST.

    The power comes on.
    The HD LED is constant on.
    The HD's are spinning.
    The Video Card is powered.
    CD and DVD drives will open and close.

    There are no POST beeps.
    There is no video to the monitor.


    I tried many times to remove the power cord for ~12 seconds no POST, same symptoms.

    I reset the CMOS by removing the MB battery and changing the CMOS reset jumper. No Change, No Post.

    I had been switching my monitor and keyboard/mouse with a friends PC which I was diagnosing for a problem he was having. However, after I was done with my friends PC, my ASUS P5K did come on as normal.

    Having read this post on Tom's forum I did the following:

    Removed 1 stick of G-Skill from slot 2 (no change)

    Replaced the G-Skill in slot 1 with a 1 spare stick of Kingston RAM (1 Stick 512K Kingston KHX8500D2K2 / 1G Standard 64M X, 64 Non-ECC 1066MHz (SDRAM-DDR2, 2.2V, CL5, Gold)).... This did get the MB to POST.

    I powered down the PC, replaced the Kingston with the 2 sticks of G-Skill, powered up. The PC now did POST, I reset my BIOS settings and I was good to power down, do resets, run apps. No adverse effects.

    Last night I decided to power down again.

    This morning same issue, NO POST.

    I tried once to remove the power cord for ~12 seconds no POST, same symptoms.

    I replaced the 2 sticks of G-skill with the 1 of the Kingston. Was able to POST and reset my settings, replace the G-Skill and everything seemed normal.

    I've seen plenty of posts around different forums on this problem.

    Has anyone here experienced this, did you solve this?

    Thanks for your ideas!

    -Surly
    Last edited by SurlyPlatypus; 02-06-2008 at 08:08 AM.
    Motherboard:ASUS P5K - Wi/Fi Deluxe
    Processor: Intel Core2Duo E6600 (L702C582) - 3150MHz, 1.41v
    Bios Revision: 0603
    Memory: G.SKILL 2GB (2 x 1GB) DDR2 800 (PC2 6400) F2-6400PHU2-2GBHZ (In Yellow Slots)
    PSU: Thermaltake Toughpower 700w
    Cooling: Tuniq T120 Tower CPU, 80mm Fan on NB
    Case: Antec P160W Anodized Aluminum Super Mid Tower
    Audio: Creative SB X-Fi XtremeGamer Fatal1ty Professional
    Video: BFG GeForce 8800GTS 640MB

  2. #2
    Xtreme Member
    Join Date
    Jun 2007
    Posts
    354
    If you can try another PSU.
    It is most likely PSU or the mobo is dead.
    You might try removing the board from the case and try it with nothing attached but video and one ram stick.
    i7 920 DO 3850A849 @4410 under custom water.
    Asus P6T deluxe V2
    3X2gb Mushkin DDR3 1600 998691
    Sapphire 4870 1g
    Corsair Hx 850 psu
    2 G.Skill titan 128gb SSDs in RAID0 Data
    Intel X25-M OS drive
    Windows 7 Home Premium 64

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •