Page 110 of 227 FirstFirst ... 1060100107108109110111112113120160210 ... LastLast
Results 2,726 to 2,750 of 5674

Thread: **Official e8400/e8500 Retail OC Thread

  1. #2726
    Xtreme X.I.P.
    Join Date
    Jun 2002
    Location
    Belgium
    Posts
    4,902
    Quote Originally Posted by webwilli View Post
    my Q807A276

    Q814 seems to be good too
    Quote Originally Posted by selloutkingz View Post
    Go for Q807A241 4005 @ 1,200V rockstable

    Haben will.
    Rig #1
    Gigabyte P67A-UD4 trying to figure out this POS board
    2600k @ ?????
    2x2Gb GSkill RipJaws-X 1333 (7-7-7-21)
    ATI 5850
    Coba Nitrox 750W
    Watercooled with HK 3.0 CU, Watercool GPU-X 5870 Nickel, PA120.3, Laing Ultra with XSPC top


    Rig #2
    DFI UT P35-T2R (0317 bios)
    E8200 @ 4000 (1.216V) / 4100 (1.248V) / 4200 (1.296V) / 4300 (1.344V)
    2x2Gb Chaintech Apogee GT PC2-8500
    Powercolor 4870
    Corsair 520HX
    Watercooled with HK 3.0 CU, EK-FC4870, Feser tripple, Laing Ultra pump


    Quote Originally Posted by Movieman View Post
    I've got Supermicro boards that lasted longer than one of my marriages!

  2. #2727
    Xtreme 3DTeam Member
    Join Date
    Aug 2006
    Location
    Where You don't get nothin' for $
    Posts
    1,001
    Time to push the chip a bit



    If nothing works nomore......:


  3. #2728
    Xtreme Member
    Join Date
    Mar 2005
    Location
    Toronto, Ontario
    Posts
    166
    anyone clocking these 84/8500's on the 790I Ultra platform yet?
    E6300 L929B 3.2GHz
    Zalman CPNS9700LED
    4x1Gb Team D9's & OCZ Plats.
    Biostar TP35D2-A7
    Sapphire Radeon HD 3870
    Seagate 7200.10 250G
    LG H22L 18x DVD+/-RW
    Antec TruePower Trio 650W
    Samsung 226BW LCD



    Quote Originally Posted by akaBruno View Post
    Maybe I just like underdogs. Or maybe I just don't like being suckered by TV commercials. I do like cheap women, cheap beer, cheap chips, and cheap motherboards. Guess that makes me a cheap mother___er. heheheh

  4. #2729
    Registered User
    Join Date
    Sep 2005
    Posts
    9
    Quote Originally Posted by sauria View Post
    Great, I look forward to your results!
    Now im doing prime @ 4050MHz @ 1.282V

    Aircooled (Scythe infinity and 5V silent fan)

  5. #2730
    Xtreme Member
    Join Date
    Feb 2008
    Posts
    143
    CPU-Z shows that I am running 4.2GHz at 1.408V on watercooling. I'm on a Striker II Extreme 790i Ultra board. How safe exactly is 1.4V on an E8400? I'm very, very new to these 45nm cpus.

  6. #2731
    Registered User
    Join Date
    Sep 2005
    Posts
    9
    Quote Originally Posted by Big Myke View Post
    CPU-Z shows that I am running 4.2GHz at 1.408V on watercooling. I'm on a Striker II Extreme 790i Ultra board. How safe exactly is 1.4V on an E8400? I'm very, very new to these 45nm cpus.
    Its totally safe with water

  7. #2732
    Xtreme Member
    Join Date
    Feb 2008
    Posts
    143
    Quote Originally Posted by Kizmo View Post
    Its totally safe with water
    Thank you, thank you very much. My temps are 30C on both cores with the voltages. I knew the temps are okay but I wasn't sure if it could handle the voltage. cheers.

  8. #2733
    Xtreme Enthusiast
    Join Date
    Jan 2008
    Posts
    869
    cant you also do 1.4 with good air??
    upgrading...cooler master cm690 case, corsair hx850, samsung 1tb x 3, optiarc burners x2, gskill 4gb ripjaws, working on the rest again

  9. #2734
    HARD CRUNCHER!!
    Join Date
    Nov 2006
    Location
    Chicago
    Posts
    1,787
    Quote Originally Posted by zfactor View Post
    cant you also do 1.4 with good air??
    I am, been running World Community Grid on it 24/7 @ 455 x 9 @ 1.4v.

    Its on a TRUE thats lapped. Full load only hits 38c.
    Quote Originally Posted by mike047 View Post
    CRUNCH HARD, it may not help me and you, but it might help the Kids.

  10. #2735
    Registered User
    Join Date
    Mar 2008
    Posts
    20
    Quote Originally Posted by [XC] Hicks121 View Post
    I am, been running World Community Grid on it 24/7 @ 455 x 9 @ 1.4v.

    Its on a TRUE thats lapped. Full load only hits 38c.
    Mind if I ask your temps were for NB/SB/MB? I used 444 x 9 and my temps on the Asus Maximum Extreme were mid to high 40's, doesn't seem right. These are the temps showing in PC Probe 2 and CPUID.
    Last edited by Zifko; 04-30-2008 at 02:41 PM.

  11. #2736
    D-m.o.s.t
    Join Date
    Jul 2005
    Location
    The Netherlands
    Posts
    945
    Quote Originally Posted by Inteleron View Post
    anyone clocking these 84/8500's on the 790I Ultra platform yet?
    yep , started of with a E8200 q809A249



    Tuniq Tower 120 cooled.
    Last edited by Rol-Co; 05-06-2008 at 06:20 PM. Reason: batch added

  12. #2737
    I am Xtreme
    Join Date
    Sep 2006
    Posts
    10,359
    Nice going Rolco , damn I wanted one of those E8200 from Nils you beat me to it, you madman !!!
    Question : Why do some overclockers switch into d*ckmode when money is involved

    Remark : They call me Pro Asus Saaya yupp, I agree

  13. #2738
    Xtreme Mentor
    Join Date
    Nov 2004
    Location
    Elma, NY
    Posts
    3,294
    Ive got a one that is giving some crazy temps. Used other E8400, E3110 and Q6600s and never got hot on my water setup.

    Does 4.1 @ 1.32v (load 55c), 4.2 takes 1.45v but load temps are 4.2 are like 80c. From my experience I believe the sensor (using realtemp) is about 10 deg off. I had this chip over 100C but neither the water or the block was warm. at 4.5 idle was about 70, load over 100 lol, again nothing was even hot though.

    What kind of temps do you guys see over 4.2Ghz? Is there a big jump in voltage to get these chips stable over ~ 4.2 Ghz?

    i7-2600k @ 4.8Ghz 1.38v L044A892
    ASUS P8P67 LGA
    16GB G.Skill Rip Jaws DDR3 1600Mhz Memory
    1/2" ID Masterkleer, Swiftech MCP-655, Thermochill PA120.3 Rad, XSPC Rasa, MCW-60
    Cooler Master UCP 1100 Watt PSU
    GTX 680 1300/7000
    Lian Li PC V-2000

  14. #2739
    Xtreme Enthusiast
    Join Date
    Mar 2006
    Location
    Western NY
    Posts
    766
    Quote Originally Posted by dnottis View Post
    What kind of temps do you guys see over 4.2Ghz? Is there a big jump in voltage to get these chips stable over ~ 4.2 Ghz?
    Mine runs at 4.3GHz with 1.344vcore and under load temps are around 58-59C but I am not sure if the temps are accurate with coretemp.
    ASUS P8P67 Pro Rev3; Intel 2600K; GSkill Ripjaws 1600 (2x4GB); XFX 5870; WD Black 500G x2 Raid0; Silverstone Striker 750W; SwiftechApogee-XT-TC PA120.3-Swiftech MP655; Lian Li G70B; Win7-64

    ------------------------------------------------------------------------------------------------------
    The clueless don't even know they are.

    Two things are infinite: the universe and human stupidity; and I'm not sure about the universe. -- Einstein

    HEAT

  15. #2740
    Xtreme Addict
    Join Date
    Mar 2007
    Posts
    1,377
    I have two 8400 that stay around 60c Blend/OCCT/Prime loaded at 1.33v / 4.25ghz, and a third I'm helping someone with (805A) that jumps to 75c with only 1.3v / 4ghz.

    I feel lucky that the two I own seem to have normal sensors. Interested to see what you guys find out about the chips that look as if they're running mad hot on medium volts.

  16. #2741
    Registered User
    Join Date
    Mar 2008
    Posts
    20
    I've been keeping an eye on this thread for about a month now and I'm not seeing anyone else reporting similar situations. This is the first time I've tried to over clock but anyway getting to the point.

    I had just about everything default in BIOS and when I checked what my tempatures were for the NB/SB/MB using PC Probe 2, they show in mid 40's. In CPUID the readings are in the high 40's. My CPU shows at 25c in PC Probe, 39c in CPUID, 29c in Real Temp.

    When I overclock the computer to 4Ghz my temperatures are showing up on the CPU at 25c in PC Probe, 39c in CoreTemp. So yeah to a person thats never done this kind of thing and seeing these temperatures I'm not sure what to think.

    The only thing I can think of is how close the heatsink sits near the NB and maybe there's bad air circulation? This case has 5 140mm fans in it and I have one on the heatsink, maybe I should get another one to do a push/pull airflow?

    Here's some screen shots of both the readings and how close the heatsink sits near the NB. If anyone has some ideas to shed on this I'd appreciate it.












  17. #2742
    Xtreme Mentor
    Join Date
    Nov 2004
    Location
    Elma, NY
    Posts
    3,294
    Quote Originally Posted by mrcape View Post
    I have two 8400 that stay around 60c Blend/OCCT/Prime loaded at 1.33v / 4.25ghz, and a third I'm helping someone with (805A) that jumps to 75c with only 1.3v / 4ghz.

    I feel lucky that the two I own seem to have normal sensors. Interested to see what you guys find out about the chips that look as if they're running mad hot on medium volts.
    can you run Small FFTs orthos at that speed?

    I have had my chip up to 4500, small FFT stable into 4.1s but anything more and one core will fail quick.

    i7-2600k @ 4.8Ghz 1.38v L044A892
    ASUS P8P67 LGA
    16GB G.Skill Rip Jaws DDR3 1600Mhz Memory
    1/2" ID Masterkleer, Swiftech MCP-655, Thermochill PA120.3 Rad, XSPC Rasa, MCW-60
    Cooler Master UCP 1100 Watt PSU
    GTX 680 1300/7000
    Lian Li PC V-2000

  18. #2743
    Xtreme Addict
    Join Date
    Mar 2007
    Posts
    1,377
    I ran orthos custom test 10k for 2 hours and 8k for an hour and stopped them. Also OCCT 1 hour. Haven't tried the regular orthos small fft but I could try that next time I test.

  19. #2744
    Xtreme Member
    Join Date
    Oct 2005
    Location
    NYC
    Posts
    288
    I finally got my temperatures under control. Previously, exceeding 90C on load was commonplace despite IHS removal and moving to water cooling. I gave the core a gentle lap and switched to Coollaboratory TIM and finally saw a 20C drop. This really opened the chip up.



    Now I just have to figure out how to get 4x1GB Team D9GKX dialed in at CAS 4 at this FSB. I'm close, but not there yet...
    DFI LP UT P35-T2R | E8400 Q743A748 - IHS removed
    Team Xtreme PC2 9600 2x1GB | Auzentech XPlosion
    PCP+C Silencer 750W | 2x36GB Raptors RAID-0 | XFX 7800GT
    Iwaki MD20-RZT | FuZion - 4.4mm - modified ProMount | PA120.3

  20. #2745
    Xtreme Addict
    Join Date
    Mar 2007
    Posts
    1,377
    Quote Originally Posted by ixtapalapaquetl View Post
    I finally got my temperatures under control. Previously, exceeding 90C on load was commonplace despite IHS removal and moving to water cooling. I gave the core a gentle lap and switched to Coollaboratory TIM and finally saw a 20C drop. This really opened the chip up.
    Dude that's pretty awesome.

  21. #2746
    Registered User
    Join Date
    Aug 2006
    Posts
    59
    Quote Originally Posted by ixtapalapaquetl View Post
    I finally got my temperatures under control. Previously, exceeding 90C on load was commonplace despite IHS removal and moving to water cooling. I gave the core a gentle lap and switched to Coollaboratory TIM and finally saw a 20C drop. This really opened the chip up.
    Wow! Great job bringing down the temps. My similar OC at a lower Vcore is 5c higher:
    Attached Images Attached Images
    Intel Core i7-930
    Asus P6X58D Premium
    3 x 2GB G.Skill Trident 2000
    XFX HD5870
    Samsung 320GB x 2 (RAID 0)
    XFX Black Edition 850W
    XSPC Rasa, Swiftech MCW-55 & MCP350 (18W), BI GTX360 w San Aces, BIP3 w Scythe Ultra Kazes, 7/16" Masterkleer, Swiftech Micro Res
    Cooler Master Stacker 832

  22. #2747
    Registered User
    Join Date
    Jul 2007
    Location
    Turkey
    Posts
    94
    Quote Originally Posted by dnottis View Post
    can you run Small FFTs orthos at that speed?

    I have had my chip up to 4500, small FFT stable into 4.1s but anything more and one core will fail quick.
    dude, I have similar problem.. Mine does 4.0 with only 1.288 load but cores reaches 84-85 (coretemp). it idles at 44 but it adds another forty degree when it loads. I think it is totally weird. When I set the voltage higher and set higher mhz it reaches above 100 and it throttles!!!! but I swear there is no physical sign that it is really that hot. I touch the cooler and it is just warm. The air comes back from the cooler is also cool. I know that if it is really that hot, a real hot air should come out from the cpu cooler and case cooler..

    I would just like to know when the cpu throttles does it mean that it really gets that hot or it throttles just because the sensors tells it to throttle even they are wrong?? ı mean can the cpu throttle because of broken sensors even though it is not that hot in real??
    Gigabyte Z68AP-D3i2500k@4.50 1.35+Thermalright Ultra 120-4x2GB G.SKILL@1600- Sapphire 5870 Vapor-x-TT Element G- Corsair Force 3 120 ssd+ 1 Tb samsung - Copperhead Mouse- LG 32 lcd+TT Toughpower 750W (Boinc id:kadireren team id:xtremesystems)

  23. #2748
    Xtreme Mentor
    Join Date
    Nov 2004
    Location
    Elma, NY
    Posts
    3,294
    Here is my L743A


    i7-2600k @ 4.8Ghz 1.38v L044A892
    ASUS P8P67 LGA
    16GB G.Skill Rip Jaws DDR3 1600Mhz Memory
    1/2" ID Masterkleer, Swiftech MCP-655, Thermochill PA120.3 Rad, XSPC Rasa, MCW-60
    Cooler Master UCP 1100 Watt PSU
    GTX 680 1300/7000
    Lian Li PC V-2000

  24. #2749
    Xtreme Member
    Join Date
    Nov 2005
    Posts
    143
    Quote Originally Posted by syl View Post
    Wow! Great job bringing down the temps. My similar OC at a lower Vcore is 5c higher:
    Wow, this has to be the best clocking chip I have seen. Don't get me wrong I've seen many E8400/E8500s @ around 4500MHz, but never with a Prime stability and a Vcore like yours.
    Last edited by tranceaddict; 04-30-2008 at 10:38 PM.

  25. #2750
    Xtreme Addict
    Join Date
    Mar 2007
    Posts
    1,377
    That's true, geez Syl that looks like a great chip. Like the low VID. And 1.34Vcore for 4.42ghz 17hrs stable is real nice.. : )

Page 110 of 227 FirstFirst ... 1060100107108109110111112113120160210 ... LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •