X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Page 218 of 227 FirstFirst ... 118168208215216217218219220221 ... LastLast
Results 5,426 to 5,450 of 5674

Thread: **Official e8400/e8500 Retail OC Thread

  1. #5426
    Xtreme Member
    Join Date
    Mar 2005
    Posts
    106
    Quote Originally Posted by CryptiK View Post
    Nice speed lochabar, what is your batch number? If you want to know which of the 2 settings is faster, do a superpi 32M run at each setting. The higher FSB setting may win out, but if its only a little better and it requires more voltage/heat etc, maybe the slightly lower setting would be better for 24/7. It's unlikely you would notice a small difference in your day to day use of the pc.

    You may be better off running say 4.4GHz & DDR2-1174 CL5 if your ram can handle it at a safe voltage.
    Batch # is Q832A161. The highest I've gotten this RAM is 1152 and it didn't want to stay there for more than a few hours without errors. I had to dig through some older screen shots to find that and to be honest, I'd forgotten I'd ever gotten it that high. That was while running the CPU at around 4.0 Ghz though. That makes me curious to try a run at the higher RAM frequency with the CPU clocked up at the same time...
    Asus Z87 Deluxe
    Intel I7 4770K/CM Eisberg 240L
    16G (2X8) Corsair Vengance Pro DDR3 1600 CMY16GX3M2A1600C9
    Corsair HX 850wt PSU
    2X Corsair Neutron GTX 120GB SSD
    1X Corsair Neutron GTX 240GB SSD
    1 Seagate SATA3 2TB HDD
    EVGA GTX780 sc
    Creative SB ZXR
    CM HAF XM case
    Asus VG248 24" 3D LCD monitor
    Audioengine A5+speakers/AS8 sub
    Win8 Pro

  2. #5427
    Xtreme Guru
    Join Date
    Aug 2003
    Location
    Athens, Greece
    Posts
    3,653
    Quote Originally Posted by LennyRhys View Post
    An igloo at 9°C? I'd love to see that...
    U're getting there...
    Project ZEUS II

    Asus Rampage II Extreme
    Intel I7 920 D0 3930A @ 4.50GHz (21 X 214mhz)
    3 x 2GB G.Skill Trident 1600 @ 1716MHz (6-8-6-20-1N)
    2 x Asus HD 6870 CrossFire @ 1000/1100MHz
    OCZ Vertex 2 60GB | Intel X25-M 120GB | WD Velociraptor 150GB | Seagate FreeAgent XTreme 1.5TB esata
    Asus Xonar DX | Logitech Z-5500 | LG W2600HP 26" S-IPS LCD

    Watercooling setup:
    1st loop -> Radiator: 2 x ThermoChill PA120.3 | Pump: Laing DDC-3.25 with Alphacool HF 38 top | CPU: Swiftech Apogee XT | Chipset: Swiftech MCW-NBMAX | Tubing: Masterkleer 1/2" UV
    2nd loop -> Radiator: ThermoChill PA120.3 | Pump: Laing DDC-3.2 with Alphacool HF 38 top | GPU: 2 x EK FC-6870 | Tubing: Masterkleer 1/2" UV


    Assembled in Mountain Mods Ascension Trinity
    Powered by Corsair Professional Series Gold AX1200

  3. #5428
    Xtreme Member
    Join Date
    Dec 2007
    Posts
    332
    Quote Originally Posted by LennyRhys View Post
    That's because of the low multi. With the 9.5 multi it could probably do 4.4GHz on closer to 1.3v. Taking the multi down even just half a step to 9, I need a lot more vcore. Why is your FSB so high lol?
    naw its the same with this mobo its a p965 chipset and the more fsb the better the bandwith

  4. #5429
    Xtreme Member
    Join Date
    Aug 2008
    Posts
    294
    i own E8400 CO, TRUE120 and DFI P45-T2RS Plus.
    i got 475FSBX9 stable with max temp of 62C.



    i cant get higher then that.. any tips for bios setting?

  5. #5430
    Xtreme Member
    Join Date
    Mar 2005
    Posts
    106
    Quote Originally Posted by lochabar View Post
    Batch # is Q832A161. The highest I've gotten this RAM is 1152 and it didn't want to stay there for more than a few hours without errors. I had to dig through some older screen shots to find that and to be honest, I'd forgotten I'd ever gotten it that high. That was while running the CPU at around 4.0 Ghz though. That makes me curious to try a run at the higher RAM frequency with the CPU clocked up at the same time...
    Well, this RAM is rated at 2.1v max. I've been running it at 2.15 just fine, but 2.20v makes it feel way too hot. Without the extra V, 1062Mhz seems like the best Frequency/timing spot while keeping the vNB at 1.40. RAM bandwidth test in Sandra scores right at 9800 with these settings.

    So, my sweet spot looks to be 8.5x/530 FSB for 4.5Ghz CPU and 1062Mhz RAM. So far anyway...
    Asus Z87 Deluxe
    Intel I7 4770K/CM Eisberg 240L
    16G (2X8) Corsair Vengance Pro DDR3 1600 CMY16GX3M2A1600C9
    Corsair HX 850wt PSU
    2X Corsair Neutron GTX 120GB SSD
    1X Corsair Neutron GTX 240GB SSD
    1 Seagate SATA3 2TB HDD
    EVGA GTX780 sc
    Creative SB ZXR
    CM HAF XM case
    Asus VG248 24" 3D LCD monitor
    Audioengine A5+speakers/AS8 sub
    Win8 Pro

  6. #5431
    Registered User
    Join Date
    May 2007
    Location
    Romania
    Posts
    63
    I am running my e8400 @ 4ghz with 1.225v set in bios and 4gb ocz memory @1069 on p5k premium with transaction boost 3. Working just great, passed 15 linx runs

  7. #5432
    I've been playing with an OEM E8500 C0 pulled from a Dell. Got it stable at 4.2 on 1.35v CPUZ. 4.5 for some superPi runs under 1.4v. Back on my Q9550 now.
    ASUS P5E X38 (RF 0701 Bios) Q9550@3.51 1.248v, Xigmatek S1283, 8GB GSkill DDR2-8000@990 1.94v, XFX HD5870,
    2 - Seagate 7200.10 320G RAID0, Seagate 7200.11 500G, Seagate 7200.12 1.5TB
    Lian-Li (Rocketfish) Full Tower, Silverstone Zeus 750Watt, Vista Ultimate x64 SP1, Dell U2410

  8. #5433
    Xtreme Addict
    Join Date
    Apr 2006
    Location
    Cairo
    Posts
    2,382
    now i am running C0 E8400 @ 466X9 1.42V set in Bios , 1.36V real , load temps priming around 68 , is it ok to leave it 24/7 on this , my ideal temps are not good either , it is around 50c rest of specs in sig
    Intel Core I7 920 @ 3.8GHZ 1.28V (Core Contact Freezer)
    Asus X58 P6T
    6GB OCZ Gold DDR3-1600MHZ 8-8-8-24
    XFX HD5870
    WD 1TB Black HD
    Corsair 850TX
    Cooler Master HAF 922

  9. #5434
    Xtreme Mentor
    Join Date
    Aug 2008
    Location
    Australia
    Posts
    3,000
    I was able to lower my vcore to 1.240v @ 4.23GHz. The LCD poster reports the load vcore as 1.237v although cpuz reports 1.240v, I'm not sure which is correct. Although I doubt it, I may be able to lower vcore further I will test it later.

    10 trials of Linpack after 1 trial, you can see the load voltage


    10 trials of Linpack finished, you can see the idle vcore, Vtt, vNB & vdimm


    4.3 GHz @ 1.280v (cpuz) 1.270v (LCD Poster) load and 1.320v idle - Linpack Stable

    LOAD


    IDLE
    Last edited by CryptiK; 01-25-2009 at 08:14 AM.
    Ci7 990X::Rampage III Extreme::12GB Corsair Dominator 1866C7GT::2 x EVGA SC Titans in SLI::Corsair AX1200::TJ07::Watercooled
    Ci7 920 3849B018::Rampage II Extreme::6GB GSKILL Trident 2000C9 BBSE::EVGA GTX580::Antec Signature SG850::TJ09::Aircooled w/TRUE 120X

  10. #5435
    Xtreme Enthusiast
    Join Date
    Dec 2007
    Location
    Scotland
    Posts
    781
    Cryptik what's your CPU temp like with such low voltage? Awesome chip btw
    i7 920 D0 | TRUE Cu | ASUS RIIIE | 6GB Dominator GT | Gigabyte GTX480 Special Edition | Win7 Ultimate x64

  11. #5436
    Xtreme Mentor
    Join Date
    Aug 2008
    Location
    Australia
    Posts
    3,000
    Thanks. Load temps at 4.23GHz @ 1.240v are around 55*C and at 4.3GHz @ 1.280v are around 58*C. That is with ambient temp of ~22*C, in 30*C ambients you can add 10*C to each temperature.

    That's with a lapped TRUE and a 54 cfm fan.
    Ci7 990X::Rampage III Extreme::12GB Corsair Dominator 1866C7GT::2 x EVGA SC Titans in SLI::Corsair AX1200::TJ07::Watercooled
    Ci7 920 3849B018::Rampage II Extreme::6GB GSKILL Trident 2000C9 BBSE::EVGA GTX580::Antec Signature SG850::TJ09::Aircooled w/TRUE 120X

  12. #5437
    Xtreme Member
    Join Date
    Jul 2008
    Location
    Cincinnati,Ohio
    Posts
    165
    Quote Originally Posted by CryptiK View Post
    Thanks. Load temps at 4.23GHz @ 1.240v are around 55*C and at 4.3GHz @ 1.280v are around 58*C. That is with ambient temp of ~22*C, in 30*C ambients you can add 10*C to each temperature.

    That's with a lapped TRUE and a 54 cfm fan.
    Good Deal Brothat's great would like to see sandra stress test mip's what your reaching under that Oc in that Antec 300 are you running the top and rear factory fans with the speed switch that came with the case or different 1's?
    GigaByte MA790XT-UD4P Rev1.0,965BE@3926Mhz,
    A-Data 2x2 DDR3 1600G Cased in CM690II


    GigaByte EP45-UD3P Rev1.6,Q9550@3935Mhz
    G.Skill F2-8500CL5D-4GBPK Cased in CM590

  13. #5438
    Xtreme Member
    Join Date
    Oct 2002
    Location
    Florida
    Posts
    490
    guys are all 8400's currently at newegg E0's?
    If not is there any etailers selling E0's?

    thanks
    Win7 64 Ultimate
    i7 930 - 4200mhz 24/7 - Dtek v2
    ASUS P6X58D-E
    2 x MSI 6970's xfire
    3 x 2gb G-Skill 2000mhz
    Samsung 27" LCD
    SilverStone ZM1200w psu
    2 x 300gb WD Velociraptors Raid 0, 4TB storage
    PS3-used mostly for bluray and media server

  14. #5439
    Xtreme Member
    Join Date
    Apr 2007
    Location
    Budapest, Hungary
    Posts
    252
    ASUS P6T Deluxe V2
    INTEL74 CORE I7 920 D0 (3924A346) 20*180MHz ~ 1.176V @ SCYTHE MUGEN2
    3*1GB MUSHKIN XP3 @ 1440MHz CL7-7-7-21 ~ 1.60V
    ZOTAC GeForce GTX260 @ 650/1300/2400MHz ~ ARCTIC COOLING ACCELERO GTX280
    CORSAIR VX-550W

    >>Micron D9 based RAMs and Electromigration<<

    HUNGARY

  15. #5440
    Xtreme Enthusiast
    Join Date
    Dec 2007
    Location
    Scotland
    Posts
    781
    I tried for 4.5GHz again by my E8500 just isn't having it. I went as high as 1.44v in BIOS, already a bit too high for comfort, and it lasted for only a few minutes. I'm settling for the same bus speed but with a 9 multi instead of 9.5, so CPU vcore is down to 1.328 under load, and nice temps of 41C after 2 hours of prime.
    i7 920 D0 | TRUE Cu | ASUS RIIIE | 6GB Dominator GT | Gigabyte GTX480 Special Edition | Win7 Ultimate x64

  16. #5441
    Registered User
    Join Date
    Jun 2006
    Location
    Xiamen China
    Posts
    20

    E8400 C0

    I have been running this build since 9/15/08 at the same settings below without any problems.




    Asus Rampage Extreme X48 Bios 1202
    W764 Home Premium
    Game Settings: E8600 E0 4320FSB 9x Cooler Master V8/ 4GB Cas9.9.9.28 G Ripjaws @1600Mhz
    Evga GTX 460 800/1600/1800 2-Seagate 320GB SATA 2
    Black Widow / X-Luca Team Scorpion
    NXZT 650W Gold NXZT Case
    Asus Maximus IV Gene-Gen 3 Bios 3305
    i5 2550K@4500Mhz Cooler Master V6
    8GB G.Skill Sniper@933Mhz Cas10.10.10.28CR1
    OCZ SSD Vertex

  17. #5442
    Xtreme Member
    Join Date
    Apr 2007
    Location
    Budapest, Hungary
    Posts
    252
    ASUS P6T Deluxe V2
    INTEL74 CORE I7 920 D0 (3924A346) 20*180MHz ~ 1.176V @ SCYTHE MUGEN2
    3*1GB MUSHKIN XP3 @ 1440MHz CL7-7-7-21 ~ 1.60V
    ZOTAC GeForce GTX260 @ 650/1300/2400MHz ~ ARCTIC COOLING ACCELERO GTX280
    CORSAIR VX-550W

    >>Micron D9 based RAMs and Electromigration<<

    HUNGARY

  18. #5443
    Xtreme Member
    Join Date
    Dec 2008
    Location
    Melbourne, Australia
    Posts
    269
    Ok the last two days here its been 46 degree's (so 115F), and 40 the day before and it would have to be 30 inside my place as its not heated up lol
    (no aircon in the pc room hehe)

    My OC as per sig did crash, so had to back it off a bit.
    I could probably get the same in a tad lower vcore so i might play around when the weather becomes more reasonable.

    But for normal room temps of 22-24 its A-Ok which is good. Im idle CPU @ around 44 degree so its fair warm when its usually 36 or something.
    So something to work on! It might have been the ram also, will have to check it out as i can probably back some vdimm off there too
    CPU: E8400 E0 (Cooled By OCZ Vendetta 2) @ 4.3ghz/1.296vcore
    Motherboard: GB EP45-DS4P BIOS F8
    Memory: OCZ DDR2 PC2-8500 (1066mhz) 2x2gig - & Corsair Dominator RAM cooler
    Graphic: PowerColor PCS+ HD4890
    HDD: 2x WD 640GB, 1x Maxtor 180GB

  19. #5444
    Xtreme Mentor
    Join Date
    Aug 2008
    Location
    Australia
    Posts
    3,000
    Quote Originally Posted by bigwill68 View Post
    Good Deal Brothat's great would like to see sandra stress test mip's what your reaching under that Oc in that Antec 300 are you running the top and rear factory fans with the speed switch that came with the case or different 1's?
    I haven't used sandra since about 2006, it's too synthetic IMO. I run the std 140mm top fan and a 120mm LED tricool as the rear fan and a 120mm tricool that came with the case as the front intake, all fans on lowest setting.
    Ci7 990X::Rampage III Extreme::12GB Corsair Dominator 1866C7GT::2 x EVGA SC Titans in SLI::Corsair AX1200::TJ07::Watercooled
    Ci7 920 3849B018::Rampage II Extreme::6GB GSKILL Trident 2000C9 BBSE::EVGA GTX580::Antec Signature SG850::TJ09::Aircooled w/TRUE 120X

  20. #5445
    Registered User
    Join Date
    Jul 2006
    Location
    Maryland - US
    Posts
    96
    Just recieved an E8400 from NewEgg.

    Batch # Q837A218 SLB9J

    Anyone have info regarding this batch? I'm trying to figure out if i should swap it for my current E8400 C0 Batch Q746A489.

    These are results from my current E8400.
    http://i137.photobucket.com/albums/q.../E8400TEST.jpg

    Cooler Master Stacker 810 WATERCOOLED
    Black Ice GTX 360 // Danger Den TDX CPU WB //
    Maze 4 GPU WB // D5 Pump // SwifTech Micro Res.
    ASUS P5B DELUXE // E8400 @ 4410MHz 490*9 1.41v
    2x2GB MUSHKIN ASCENT DDR2 1066
    SAPPHIRE OC HD5970 2Gb @ 900-1150
    Corsair HX1000w // SB Audigy 4

  21. #5446
    XS News
    Join Date
    Aug 2004
    Location
    Sweden
    Posts
    2,032
    4700Mhz at 1.45v Superpi32 and gaming stable without any crash yet.
    1.45 is safe for lets say 1 year ?
    Dont dare to try anything harder it might ruin my smile =)
    38 Idle and 60 load temp with Scythe Mugen 2

    Batch E8400 Q839A293 SLB9J

    Still dont know a crap about timings on DDR2 and D9 but its running at 4-4-4-14 523mhz.
    DS3 v3.3 Im still learning this Intel stuff.
    Voltmodded For vdroop just cause i was bored, dunno about result.
    Last edited by Ubermann; 02-01-2009 at 04:26 AM.
    Everything extra is bad!

  22. #5447
    Xtreme Mentor
    Join Date
    Aug 2008
    Location
    Australia
    Posts
    3,000
    Quote Originally Posted by BooStFeD View Post
    Just recieved an E8400 from NewEgg.

    Batch # Q837A218 SLB9J

    Anyone have info regarding this batch? I'm trying to figure out if i should swap it for my current E8400 C0 Batch Q746A489.

    These are results from my current E8400.
    http://i137.photobucket.com/albums/q.../E8400TEST.jpg
    A couple of guys have 4.5GHz stable at 1.33 - 1.34v with Q837's. I'd give it a go it should almost certainly be better than your C0.
    Ci7 990X::Rampage III Extreme::12GB Corsair Dominator 1866C7GT::2 x EVGA SC Titans in SLI::Corsair AX1200::TJ07::Watercooled
    Ci7 920 3849B018::Rampage II Extreme::6GB GSKILL Trident 2000C9 BBSE::EVGA GTX580::Antec Signature SG850::TJ09::Aircooled w/TRUE 120X

  23. #5448
    Xtreme Addict
    Join Date
    Nov 2005
    Location
    PHX
    Posts
    1,497
    Well, I hit 4400, but it requires about .1v more than 4200 and hits almost 13c higher too. What do you think guys, is <70 good enough or too risky for these chips?

    In HWmonitor:
    Remote 1 ~ Northbridge
    Remote 2 ~ Southbridge
    Room temp ~ 25C


  24. #5449
    Xtreme Addict
    Join Date
    Sep 2006
    Location
    California
    Posts
    1,917
    i just got an E8400 (Batch# Q837A218) from Newegg and will be testing it in my sig rig this week - i have a C0 in there now that i'm putting in a different box. i'll report back with speeds and volts when i have all that.
    My Videos
    GRID Demolition Derby * GRID Camaro vs. Mustang * Audiosurf - Speed Racer
    I Shot the Hosties * Slightly Stupid * Dump Truck


    Intel Haswell 4770K * 2x8GB Mushkin Redline DDR3 1866 CL9 * Asus Maximus VI Gene * Sapphire 7870 GHz Edition
    500GB Samsung 840 Series SSD + 2TB WD Raid Edition 3 magnetic * SilverStone Temjin case * Corsair TX750 PSU * Corsair H60 water cooler * Win7 Pro x64

  25. #5450
    Registered User
    Join Date
    Jul 2006
    Location
    Maryland - US
    Posts
    96
    Quote Originally Posted by xMrBunglex View Post
    i just got an E8400 (Batch# Q837A218) from Newegg and will be testing it in my sig rig this week - i have a C0 in there now that i'm putting in a different box. i'll report back with speeds and volts when i have all that.
    Recieved my E8400 from Newegg aswell.

    Batch # Q837A218 SLB9J

    Doing some quick testing this E0 seems to be a nice upgrade from my C0.

    Reached 495x9 going to lower vCore and continue stability testing.

    Sorry about this terrible screenshot.... I screwed it up in paint

    Cooler Master Stacker 810 WATERCOOLED
    Black Ice GTX 360 // Danger Den TDX CPU WB //
    Maze 4 GPU WB // D5 Pump // SwifTech Micro Res.
    ASUS P5B DELUXE // E8400 @ 4410MHz 490*9 1.41v
    2x2GB MUSHKIN ASCENT DDR2 1066
    SAPPHIRE OC HD5970 2Gb @ 900-1150
    Corsair HX1000w // SB Audigy 4

Page 218 of 227 FirstFirst ... 118168208215216217218219220221 ... LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •