Page 29 of 70 FirstFirst ... 192627282930313239 ... LastLast
Results 701 to 725 of 1734

Thread: [First Look] DFI 680i LT NF-680i LT SLI (56K Warning~~~)

  1. #701
    Xtreme Enthusiast
    Join Date
    Mar 2005
    Posts
    757
    anyone who ordered from moterboardpro could you tell me how long it took you to get some sort of tracking number after your ordered it?
    Quote Originally Posted by Manicdan View Post
    real men like the idea of packing lots of stuff into a very small space, which is what the mac mini is
    ----------------------------------------------------

    Quote Originally Posted by Baron_Davis View Post
    PS. I'm even tougher IRL.

  2. #702
    Xtreme Member
    Join Date
    Apr 2007
    Posts
    116
    Quote Originally Posted by Wiggy McShades View Post
    anyone who ordered from moterboardpro could you tell me how long it took you to get some sort of tracking number after your ordered it?
    a little over 24 hrs ... i ordered thurs afternoon and by friday 5pm they had me the tracking number. stayed in e-mail contact with them the whole time.

    i was skeptical cause someone posted in this thread that DFI had put a hold on shipping the boards. which may be partially correct cause newegg still doesn't list them.

    my board is currently on fedex truck steaming from sacramento. only has to go 380 miles so i'm hoping with a good tailwind to have it by monday.

  3. #703
    Registered User
    Join Date
    Jan 2007
    Location
    Minnesota, USA
    Posts
    41
    motherboardpro is charging $318 for the board, is that with free shipping or what?

  4. #704
    Xtreme Enthusiast
    Join Date
    Mar 2005
    Posts
    757
    Quote Originally Posted by EYEBORG View Post
    motherboardpro is charging $318 for the board, is that with free shipping or what?
    not free shipping
    Quote Originally Posted by Manicdan View Post
    real men like the idea of packing lots of stuff into a very small space, which is what the mac mini is
    ----------------------------------------------------

    Quote Originally Posted by Baron_Davis View Post
    PS. I'm even tougher IRL.

  5. #705
    Xtreme Addict
    Join Date
    Nov 2005
    Location
    Mansfield TX
    Posts
    1,724
    After spending that kind of money on the IN9 32-Max & paying the premium for the RD600 flop, I'm gonna wait for the prices to level off. +$318 seems just way too much for a 680i LT board. A few weeks later that board could probably be had for $225 shipped.
    Praetor
    » Intel i7 2600K 3103B306 » Asus Maximus IV Extreme-Z » Asus GTX 470's TRi-SLI » Corsair Dominator GT CMT4GX3M2A2000C8 » Corsair Force F180 SSD » Corsair AX1200 PSU » Corsair 800D
    » Cooling : Swiftec Apogee XT » Swiftec MCP350-DDC1 w/XSPC Dual DDC Bay Reservoir » Swiftech MCR320-QP w/Scythe SlipStreams 110CFM

    The Yamato
    » Intel i7 920 3849B028 or i7 980X » Asus Rampage III Extreme Black Edition » Asus HD6970's QuadFireX or Asus GTX 570's 4way SLI » 6GB Corsair Dominator GT TR3X6G1866C7GTF » Corsair Force F180 SSD » Corsair AX1200 PSU » Microcool Banchetto 101
    » Cooling : Dragon F1 Extreme Edition(LN2) » Custom SS by RunMc »


  6. #706
    Xtreme Member
    Join Date
    Apr 2007
    Posts
    116
    well a quick scan of google shows:

    $305.95 - ATACOM
    $313.70 - Page Computers
    $306.88 - UpgradeNation.com

    the only difference being that mbpro can actually ship the board right now...

    i'm not saying the price is right but i'm sitting here with a bunch of parts and no motherboard. no doubt you can wait a few months and the price will be lower, but isn't that the case with all hardware??

  7. #707
    Xtreme Addict
    Join Date
    Nov 2005
    Location
    Mansfield TX
    Posts
    1,724
    Nothing wrong with paying whatever for what you want. Heck I've bought two P965-S Darks just to see if I can get one to clock better than the other. Your situation is different, you have no board @ all. I have 9
    Praetor
    » Intel i7 2600K 3103B306 » Asus Maximus IV Extreme-Z » Asus GTX 470's TRi-SLI » Corsair Dominator GT CMT4GX3M2A2000C8 » Corsair Force F180 SSD » Corsair AX1200 PSU » Corsair 800D
    » Cooling : Swiftec Apogee XT » Swiftec MCP350-DDC1 w/XSPC Dual DDC Bay Reservoir » Swiftech MCR320-QP w/Scythe SlipStreams 110CFM

    The Yamato
    » Intel i7 920 3849B028 or i7 980X » Asus Rampage III Extreme Black Edition » Asus HD6970's QuadFireX or Asus GTX 570's 4way SLI » 6GB Corsair Dominator GT TR3X6G1866C7GTF » Corsair Force F180 SSD » Corsair AX1200 PSU » Microcool Banchetto 101
    » Cooling : Dragon F1 Extreme Edition(LN2) » Custom SS by RunMc »


  8. #708
    Xtreme Addict
    Join Date
    May 2005
    Location
    Fayetteville, North Carolina.
    Posts
    1,476
    Quote Originally Posted by MikeMK View Post
    That would be rediculous if they didnt support Enermax... cant see how exactly? I had an Enermax Noisetaker 600w and it worked fine with both an SLI-DR and Expert. But anyway, they are a big brand, and there is no way im switching out my PSU. I bought that 1kw PSU to last me a while... if there are problems with it and the DFI, i wont be getting this board... lets hope its not an issue.
    Well, it is the power supply. It works 100% on any other board i've tried, just not this DFI 680i. It's running right now with my EVGA. I picked up an HEC 650w and the DFI Posts no problem. Switcned power supplies back and forth many times and always same outcome. No post with enermax, Post with HEC. I dont understand why it doesn't work, i just know it doesn't. I wont be testing this DFI for a while. My EVGA is just fine. I do not want to buy another powersupply with the wattage i need just to run this DFI board. If it becomes a "Magical Board" after later bios updates, i may sell this 1000w here at the shop and then buy a new one. I wonder if something like this issue could be fixed with a bios update?? Strange!! My apologies to Eyeborg for complaining about a bum board.
    Gigabyte Z68X UD7
    Intel Core i7 2600K (testing)
    16GB Mushkin Redline 17000 2133 1.65v
    EK, 3x120 Rad 2xMCP655
    Acer 1200w PSU
    2-128GB Samsung SSD RAID 0
    2-1TB Seagete 32mb RAID 0
    1-1TB Western Digital
    1- Plextor PX-B320SA Blue Ray
    1- Plextor PX-880SA 24x DVD/RW
    2- EVGA Nvidia GTX-480 SLI
    LG 30", Hanns G 28"

  9. #709
    Xtreme Member
    Join Date
    Dec 2006
    Location
    The supreme land of rules and regulations
    Posts
    445
    I can confirm this board works just fine with Enermax Infiniti 720 Watt PSU. I received my board today and it booted right up with not problem right off the bat with this PSU. I am very impressed with the board so far. Absolutely problem-free setup and seems very solid (knocks on wood). I have done no overclocking as of yet but my system is overall quicker now than with my previous AW9D-Max even with it overclocked. It boots faster, loads windows faster, shuts down faster, and general reponsiveness is noticably improved.

  10. #710
    Registered User
    Join Date
    Jan 2007
    Location
    Minnesota, USA
    Posts
    41
    Nugzo, are you using the Enermax Galaxy EGA1000EWL or EGX1000EWL.
    I am looking into it to see if we can get a bios fix or not.

  11. #711
    Xtreme Addict
    Join Date
    May 2005
    Location
    Fayetteville, North Carolina.
    Posts
    1,476
    Can anybody explain why a power supply would be incompatable? You'd think a $400 power supply would work on anything. Here is OBR with same problem with DFI http://www.xtremesystems.org/forums/....php?p=2160906 Imagine that. i googled enermax galaxy DFI and my first response was the above link.
    Gigabyte Z68X UD7
    Intel Core i7 2600K (testing)
    16GB Mushkin Redline 17000 2133 1.65v
    EK, 3x120 Rad 2xMCP655
    Acer 1200w PSU
    2-128GB Samsung SSD RAID 0
    2-1TB Seagete 32mb RAID 0
    1-1TB Western Digital
    1- Plextor PX-B320SA Blue Ray
    1- Plextor PX-880SA 24x DVD/RW
    2- EVGA Nvidia GTX-480 SLI
    LG 30", Hanns G 28"

  12. #712
    Xtreme Addict
    Join Date
    May 2005
    Location
    Fayetteville, North Carolina.
    Posts
    1,476
    Quote Originally Posted by EYEBORG View Post
    Nugzo, are you using the Enermax Galaxy EGA1000EWL or EGX1000EWL.
    I am looking into it to see if we can get a bios fix or not.
    Dunno, box is at work. Whats the difference?
    Gigabyte Z68X UD7
    Intel Core i7 2600K (testing)
    16GB Mushkin Redline 17000 2133 1.65v
    EK, 3x120 Rad 2xMCP655
    Acer 1200w PSU
    2-128GB Samsung SSD RAID 0
    2-1TB Seagete 32mb RAID 0
    1-1TB Western Digital
    1- Plextor PX-B320SA Blue Ray
    1- Plextor PX-880SA 24x DVD/RW
    2- EVGA Nvidia GTX-480 SLI
    LG 30", Hanns G 28"

  13. #713
    Registered User
    Join Date
    Jan 2007
    Location
    Minnesota, USA
    Posts
    41
    I honestly don't know the difference, they look the same to me, I'm talking to Oskar about it, should have an answer soon.

  14. #714
    Xtreme Addict
    Join Date
    May 2005
    Location
    Fayetteville, North Carolina.
    Posts
    1,476
    Quote Originally Posted by EYEBORG View Post
    I honestly don't know the difference, they look the same to me, I'm talking to Oskar about it, should have an answer soon.
    Thanks a lot man!
    Gigabyte Z68X UD7
    Intel Core i7 2600K (testing)
    16GB Mushkin Redline 17000 2133 1.65v
    EK, 3x120 Rad 2xMCP655
    Acer 1200w PSU
    2-128GB Samsung SSD RAID 0
    2-1TB Seagete 32mb RAID 0
    1-1TB Western Digital
    1- Plextor PX-B320SA Blue Ray
    1- Plextor PX-880SA 24x DVD/RW
    2- EVGA Nvidia GTX-480 SLI
    LG 30", Hanns G 28"

  15. #715
    Xtreme Addict
    Join Date
    Jul 2006
    Location
    Vancouver, BC
    Posts
    2,061
    I can't possibly imagine why a PSU would cause that kind of behavior unless the voltages were way out of spec, which most certainly can't be the case here. I'll be very curious to hear the outcome of this.

  16. #716
    Xtreme Member
    Join Date
    Dec 2006
    Location
    The supreme land of rules and regulations
    Posts
    445
    Quote Originally Posted by nugzo View Post
    Can anybody explain why a power supply would be incompatable? You'd think a $400 power supply would work on anything. Here is OBR with same problem with DFI http://www.xtremesystems.org/forums/....php?p=2160906 Imagine that. i googled enermax galaxy DFI and my first response was the above link.
    I was wondering the same thing. It's not like Enermax is some cheap off-brand or anything. Especially the model you've got. I hope that you will be able to get past this issue with help from Eyeborg and Oskar. This is one fun board to work with.

  17. #717
    Xtreme Addict
    Join Date
    May 2005
    Location
    Fayetteville, North Carolina.
    Posts
    1,476
    Quote Originally Posted by EYEBORG View Post
    Nugzo, are you using the Enermax Galaxy EGA1000EWL or EGX1000EWL.
    I am looking into it to see if we can get a bios fix or not.
    Item Description Quantity
    17-194-019 PSU ENERMAX|EGX1000EWL 1000W RT 1
    Gigabyte Z68X UD7
    Intel Core i7 2600K (testing)
    16GB Mushkin Redline 17000 2133 1.65v
    EK, 3x120 Rad 2xMCP655
    Acer 1200w PSU
    2-128GB Samsung SSD RAID 0
    2-1TB Seagete 32mb RAID 0
    1-1TB Western Digital
    1- Plextor PX-B320SA Blue Ray
    1- Plextor PX-880SA 24x DVD/RW
    2- EVGA Nvidia GTX-480 SLI
    LG 30", Hanns G 28"

  18. #718
    Xtreme Member
    Join Date
    Apr 2007
    Posts
    116
    EYEBORG why did you edit your post from last night regarding lapping the NB heatsink... i appreciated ya saying it cause i had never heard of lapping before. i hit up my local kragen this afternoon and have a variety of sandpapers ! ! hahaha

    do you no longer think its a good idea to do ???

  19. #719
    Xtreme Addict
    Join Date
    Jul 2006
    Location
    Vancouver, BC
    Posts
    2,061
    Well, I'm taking a breather from working with my board to post a few pictures... Here are a couple...







    More on my blog here... http://virtualrain.blogspot.com/2007...-dfi-680i.html

    Back to work!

  20. #720
    Xtreme Enthusiast
    Join Date
    Jan 2006
    Location
    New Hampshire (USA)
    Posts
    998
    Great pictures Virtualtrain, thanks for posting them! That might be the smallest graphics card I've ever seen, lol! By the way I have heard from many Abit 680i users that the PWM temps are very high, well how does this board compare? Does the stock heatsink work well at resonable voltage/clockspeeds?
    Asus Maximus III Formula (2001)
    Intel i7 860 (L924B516)
    Noctua D14
    Corsairs CMG4GX3M2A2000C2 (2 x 2GB) RAM
    eVGA GTX480
    DD-H20
    BIX GTX360
    MCP35X PWM
    Creative X-Fi Titanium PCI-e
    LG GGC-H20L Blu-Ray
    Toughpower 850w Modular
    GSkill Phoenix Pro SSD 120GB


    HEAT

  21. #721
    Xtreme Member
    Join Date
    Sep 2006
    Posts
    110
    guess theres someone spending a little for memory

    how much were theese ?

  22. #722
    Xtreme Addict
    Join Date
    Nov 2005
    Location
    Mansfield TX
    Posts
    1,724
    Quote Originally Posted by BAR*B*Q View Post
    how much were theese ?
    You don't wanna know.
    Praetor
    » Intel i7 2600K 3103B306 » Asus Maximus IV Extreme-Z » Asus GTX 470's TRi-SLI » Corsair Dominator GT CMT4GX3M2A2000C8 » Corsair Force F180 SSD » Corsair AX1200 PSU » Corsair 800D
    » Cooling : Swiftec Apogee XT » Swiftec MCP350-DDC1 w/XSPC Dual DDC Bay Reservoir » Swiftech MCR320-QP w/Scythe SlipStreams 110CFM

    The Yamato
    » Intel i7 920 3849B028 or i7 980X » Asus Rampage III Extreme Black Edition » Asus HD6970's QuadFireX or Asus GTX 570's 4way SLI » 6GB Corsair Dominator GT TR3X6G1866C7GTF » Corsair Force F180 SSD » Corsair AX1200 PSU » Microcool Banchetto 101
    » Cooling : Dragon F1 Extreme Edition(LN2) » Custom SS by RunMc »


  23. #723
    Xtreme Addict
    Join Date
    Jul 2006
    Location
    Vancouver, BC
    Posts
    2,061
    Quote Originally Posted by BAR*B*Q View Post
    guess theres someone spending a little for memory

    how much were theese ?
    Board: $318; RAM: $480; CPU: $570 (in USD)

  24. #724
    Xtreme Enthusiast
    Join Date
    Jan 2006
    Location
    New Hampshire (USA)
    Posts
    998
    Whoa, didn't make the connection on the RAM! I thought it was their older PC2-6400 kit, that kit is awesome Virtualrain! 4GB of PC2-8500 at 5-4-4-12, that is just sick! Sorry to get sidetracked guys but I just had to say something, lol! I hope your able to put together a little review on that kit Virtualrain, any chance of that happening in the near future?
    Asus Maximus III Formula (2001)
    Intel i7 860 (L924B516)
    Noctua D14
    Corsairs CMG4GX3M2A2000C2 (2 x 2GB) RAM
    eVGA GTX480
    DD-H20
    BIX GTX360
    MCP35X PWM
    Creative X-Fi Titanium PCI-e
    LG GGC-H20L Blu-Ray
    Toughpower 850w Modular
    GSkill Phoenix Pro SSD 120GB


    HEAT

  25. #725
    Xtreme Addict
    Join Date
    Jul 2006
    Location
    Vancouver, BC
    Posts
    2,061
    Quote Originally Posted by Roger_D25 View Post
    Whoa, didn't make the connection on the RAM! I thought it was their older PC2-6400 kit, that kit is awesome Virtualrain! 4GB of PC2-8500 at 5-4-4-12, that is just sick! Sorry to get sidetracked guys but I just had to say something, lol! I hope your able to put together a little review on that kit Virtualrain, any chance of that happening in the near future?
    You bet. In the mean-time, you've probably seen this? http://www.xtremesystems.org/forums/...d.php?t=138670

Page 29 of 70 FirstFirst ... 192627282930313239 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •