X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Results 1 to 3 of 3

Thread: SBQueue... hmmmmm

  1. #1
    Moderator
    Join Date
    Mar 2006
    Posts
    8,603

    SBQueue... hmmmmm

    I discovered that i had the same block running on 2 different machines last night. And also have had problems with SBQueue giving out a new block and then finding out that the client that requested the block THEN simply startyed on a block that another client was already working on. Had used sobsvc -o2 to set up the service install on the DX. Getting a little confused by all this. SBQueue dished out the block (because one less in its fetched list), but there were only 2 zXXXXXX files in the SB folder. Went into the registry and found that cache & cache2 were set to the same n numbers. getting mad now.

    SBQueue is on one machine and all the others point to it over a wireless network. Anyone else have this experience?

    How do I get my DX back to actually crunchin 3 clients if I only have 2 zXXXXXX files in SB folder and therefore don't know what to set the n/k values in the cache values in the registry! Reinstall?

  2. #2
    Xtreme Cruncher
    Join Date
    Mar 2005
    Location
    Houston
    Posts
    1,083
    i would delete all and reinstall.

    312 Xeon Threads + GTX 1080 + GTX 1070 + BFL Monarch 700

  3. #3
    Moderator
    Join Date
    Mar 2006
    Posts
    8,603
    Quote Originally Posted by KaptainBlaZzed
    i would delete all and reinstall.
    Hmm. i might let the remaining clients finish their respective blocks and run a bit of DPAD or something on the other Proc while its waiting. Then reinstall. I was kinda hoping this SBQUEUE shared system would be seamless and low maintenance. Seems like I'll have to keep a closer eye on things now and monitor block changovers a bit more carefully.

    EDIT: Just noticed... I may have had 2 different SBqueues on diff. autostarts, in diff folders on the one machine and network. Maybe thats why things were duplicated across. Anyways I reinstalled and just keep crunching the chitt out of them. If I get failed/returned blocks... so be it!
    Last edited by [XC] riptide; 09-07-2006 at 03:47 PM.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •