Search:

Type: Posts; User: herzzreh; Keyword(s):

Search: Search took 0.00 seconds.

  1. Asus m4a89gtd + Corsair twin3x2048 = no post

    Subject combination does not post.
    It started out with one stick posting and other not posting at all. With the working stick, I was able to play in bios, boot OS. Seemed to work fine. Then I...
  2. Replies
    9
    Views
    1,041

    Yup. Everything works peachy as long as RAID is...

    Yup. Everything works peachy as long as RAID is not active in BIOS.
  3. Replies
    9
    Views
    1,041

    "My eventual workaround was to do my install on a...

    "My eventual workaround was to do my install on a single-disk platform, install all RAID drivers, then use Acronis to backup the disk and then put the backup on the array. Don't ask me why, but this...
  4. Replies
    9
    Views
    1,041

    It is a legit copy. Using a custom install (with...

    It is a legit copy. Using a custom install (with RAID drivers put in) - it works fine alone. Got the RAID drivers from MSI's site, also tried the ones from Intel's site.
  5. Replies
    2
    Views
    485

    MSI 975x PowerUp and RAID not working

    RAID doesn't work. I have the 7.4 BIOS... Win reboots (with BSOD flashing for a nanosecond) as soon as the boot screen shows up. JBM controller is disabled, correct drivers were loaded during the...
  6. Replies
    9
    Views
    1,041

    Sorry... It's MSI 975x, ICH7DH. I've disabled JBD...

    Sorry... It's MSI 975x, ICH7DH. I've disabled JBD controller, took out one of the memory sticks, heck, I've even tried different cables! Nothing works...
  7. Replies
    1,071
    Views
    166,815

    RAID doesn't work. I have the 7.4 BIOS... Win...

    RAID doesn't work. I have the 7.4 BIOS... Win reboots about half-way through when RAID is activated in BIOS.

    Any suggestions?
  8. Replies
    9
    Views
    1,041

    New RAID setup and a crash at boot

    Hi,

    Put in a pair of new drivers, Windows installed fine - no errors, formatted fine as well but during start-up it gets stuck at mup.sys or it goes past mup.sys, give blue screen for...
Results 1 to 8 of 8