Search:

Type: Posts; User: cbjaust; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    51
    Views
    19,760

    anyone got F4-3200C14D-16GFX Flare X running at...

    anyone got F4-3200C14D-16GFX Flare X running at rated speed and timings on this board? Stuck at 2933 here. Cheers
  2. Replies
    25
    Views
    7,111

    Check elmor's post here on OCN......

    Check elmor's post here on OCN...
  3. Replies
    860
    Views
    197,795

    http://www.jonnyguru.com/ is still smashing out...

    http://www.jonnyguru.com/ is still smashing out comprehensive power supply reviews...
  4. Replies
    860
    Views
    197,795

    Yeah, OK thanks for your general help as is...

    Yeah, OK thanks for your general help as is evidenced by this thread, it is appreciated. My specific question, well, yes alrighty then. PS I'm not an extreme overclocker so it's not like I'll be...
  5. Replies
    860
    Views
    197,795

    Did you need to do anything tricky to get the...

    Did you need to do anything tricky to get the board to boot at 145MHz refclk? Are there any specific voltages that need to be massaged? Just looking for some guidance to manage a high refclk. Cheers.
  6. http://hwtips.tistory.com/m/post/242 download the...

    http://hwtips.tistory.com/m/post/242 download the two files - they are part of the same archive. 7-zip is your friend. Unpack and install via the setup.exe
  7. Do you have PSCheck? If so what are the all the...

    Do you have PSCheck? If so what are the all the P-states that it shows (P1 - P4 and Pb1, Pb0)?
  8. It should work but there probably won't be much...

    It should work but there probably won't be much room for increasing the vCore for an overclock and you might want to try to run the vCore at the lower end. This board appears to only officially...
  9. CVF-Z FX-8350 missing p-states

    Has anybody noticed with the CVF-Z and 8350 that in PSCheck half the P-states are missing? I had BIOS 1302 and I only had Pb0 - 4200MHz, Pb1 - 4100MHz, P0 - 4000MHz and P4 - 1400MHz showing. P-states...
  10. Replies
    9
    Views
    3,853

    Yes they are, and they look cool too: ...

    Yes they are, and they look cool too:

    http://www.users.on.net/~cbjaust/images/OCZ%20Titanium%20Alpha%20VX2%20DDR2%20PC2-8000%20Dual%20Channel%20OCZ2TA1000VX22GK thm.png
  11. Replies
    9
    Views
    3,853

    Success!

    Well, I had a go at resurrecting the bricked module and got it to work! I used a 2GB good module along with the bricked one and the motherboard would POST but would hang when it should have been...
  12. If you have four RAM slots it means you should...

    If you have four RAM slots it means you should have two dual channel banks, so install the each kit in it's dual channel slots and the whole lot will run in dual channel 128bit mode.
  13. at 200MHz 2-3-2-5 2.8v. Also raising TRAS might...

    at 200MHz 2-3-2-5 2.8v. Also raising TRAS might give better bandwidth as measured in Memtest86+. At higher frequencies try 2.5-3-3-11 up to 3.0v. The IC on these modules are probably not TCCD, more...
  14. Replies
    9
    Views
    3,853

    Thanks for the responses. So there is some hope....

    Thanks for the responses. So there is some hope. I didn't realise that the layout of the Crucial and OCZ modules was different. Oh well.
  15. Replies
    9
    Views
    3,853

    HELP - bricked DDR2 module [SOLVED]

    TL;DR

    How can a bricked module have its SPD reprogrammed if the motherboard won't boot with the module installed?

    I have three kits of DDR2:

    2 x Corsair XMS2 CM2X2048-6400C5 - 4GB kit...
  16. Please seed some more!

    Please seed some more!
  17. Replies
    1,090
    Views
    1,088,954

    +1 :up: - who want's to run 24hrs of Prime95 when...

    +1 :up: - who want's to run 24hrs of Prime95 when you can run IBT for 5 or 10 passes and have the same confidence in your overclock!

    Cheers and keep up the good work!
  18. Replies
    14
    Views
    3,739

    Yeah, I've got an eSata portable drive that I use...

    Yeah, I've got an eSata portable drive that I use with my server (a DFI Lanparty SLI-D) and there is no AHCI on nForce4 so I just make sure the drive is idle and close any associated windows and then...
  19. Replies
    96
    Views
    21,854

    Have you looked here...

    Have you looked here to see if you can find the info you're after?
  20. Replies
    1,090
    Views
    1,088,954

    no data output

    hi, when I run ibt on my pc (Athlon 64 X2 6000+ @ 3420MHz) the program stops after about 20sec saying everything is fine but there is no data output. see pic:

    Any ideas?
  21. Replies
    14
    Views
    1,754

    That's too bad. I've got an Opteron 170 at...

    That's too bad. I've got an Opteron 170 at 1350MHz 1.15v to 2700MHz 1.42v on an nF4 SLI-D with BIOS 0406 (official cause the 0406BTA BIOS took away c'n'q) running in my server.

    gl with the...
  22. perchance it was your RAM and not the board... ...

    perchance it was your RAM and not the board...

    Cheers
  23. Replies
    19
    Views
    2,916

    Yeah, I reckon that's a fair call. because...

    Yeah, I reckon that's a fair call.



    because Zalman 9500 = fail

    Cheers
  24. Replies
    9
    Views
    638

    It could be the video drivers. See if you can...

    It could be the video drivers. See if you can get into safemode. Also if your windows XP is x86 try Windows 7 x64.

    I had an issue with a more modern board recently that would crash Windows XP...
  25. I have one of these: an AM2 Retention Mount...

    I have one of these: an AM2 Retention Mount Adapter Kit for Socket AM2/AM2+/AM3 from Prolimatech (for the megahalems) that I am going try out with my TRUE. I'll let you know if it works (which...
Results 1 to 25 of 92
Page 1 of 4 1 2 3 4