Search:

Type: Posts; User: steve30x; Keyword(s):

Page 1 of 6 1 2 3 4

Search: Search took 0.01 seconds.

  1. Thank you. I just needed to know what they were.

    Thank you. I just needed to know what they were.
  2. What is VTT and VDimm? I dont see those in my...

    What is VTT and VDimm? I dont see those in my Maximus III Gene bios.
  3. The AC5 is settled and I am running my 760 @...

    The AC5 is settled and I am running my 760 @ 3.9GHZ - 1.2V - 65C - 100% load. Passed Prime95 2 hours. Thats stable enough for me.
  4. At first my 760 was hitting 80 Celcius under load...

    At first my 760 was hitting 80 Celcius under load but it was because I loaded up the CPU with too much TIM. So I cleaned it off and done it again but I still had too much TIM on my CPU. This time P...
  5. I got it lowered by 6 celcius on 100% load by...

    I got it lowered by 6 celcius on 100% load by lowering the voltage to 1.21V and I have the CPU at 3.8GHZ. Ill give the AS5 to settle and try for 3.97GHZ (I would consider that 4GHZ) @ 1.2V. It passed...
  6. I spoke too soon. It done 58 minutes 30 seconds...

    I spoke too soon. It done 58 minutes 30 seconds and the machine hung. I realised one of my fans for my H50 was running a bit slow so I increased its speed by 10%. Ill do more testing now.

    [EDIT]...
  7. Sorry. I meant 1.256V on the CPU. Also I reckon...

    Sorry. I meant 1.256V on the CPU. Also I reckon the heat from the GPU is effecting my H50's rad so I will move it to the top of my case and turn all the fans around. This might help all round cooling...
  8. Ive remounted the H50 this morning. I had too...

    Ive remounted the H50 this morning. I had too much TIM on the CPU at first so I used the Arctic Cooling two step cleaning kit on the CPU and H50. I waited 5 minutes for the CPU to dry and put a pea...
  9. thank you :) I would try 1.3v but at 1.25v and...

    thank you :) I would try 1.3v but at 1.25v and 4ghz my cpu hits over 70 celcius. Im using a Corsair H50 with two fans in push pull and Arctic Cooling 5 TIM. Also my CPU has no VID apparently. No...
  10. Could somebody please post some voltage settings...

    Could somebody please post some voltage settings that I could use as a base for overclocking my core I5 760 with a maximus III Gene please?
  11. Yup. I removed everything but the CPU , tried...

    Yup. I removed everything but the CPU , tried different ram , Cleared the Cmos , took the CMOS battery out for a few hours and crossed the cmos pins but it still does the same. I am pretty sure its...
  12. I need your thoughts on this guys. I have this...

    I need your thoughts on this guys. I have this motherboard and about a month ago it failed to POST so I watched the error LCD that camer with this motherboard. It ran through everything (Mem check ,...
  13. You will need to change the cooler to be able OC....

    You will need to change the cooler to be able OC. The stock cooler wont cool the CPU enough when its overclocked.
  14. Its the same as the settings you posted but I...

    Its the same as the settings you posted but I lowered the voltage in the bios to 1.487. It fails prime95 after an hour with 1.5v

    [EDIT] I take it theres very few people with this motherboard now
  15. It fails at 3.5ghz still. Im gone back 3.4ghz. Im...

    It fails at 3.5ghz still. Im gone back 3.4ghz. Im just goin to have to stick with 3.4ghz for now. It failed @3.6ghz after an hour and I left it run prime95 overnight @3.5ghz but it failed.
  16. I dont have anything installed in windows 7 but I...

    I dont have anything installed in windows 7 but I am pretty sure I have the CPU on its limit until I change my watercooling kir. I can get it to post with 438 x 9 1.5v bios but it wont boot into...
  17. Cant do that tonight. I installed windows 7 Build...

    Cant do that tonight. I installed windows 7 Build 7264 and its too late in the night to reinstall everything so Ill continue later tomorrow. BTW I used your ram timings and it seems to make things...
  18. Its still failing @ 3.5ghz even when I have the...

    Its still failing @ 3.5ghz even when I have the voltage at 1.45 in the bios (but CPUZ and Everest reports 1.42v) Also the temps are staying below 60 celcius now. Im at 3.4ghz stable now with your...
  19. Ok sorry about that. Anyway I have TJ max set to...

    Ok sorry about that. Anyway I have TJ max set to 90 in real temp and its showing 1 degree celcius lower than Everest. I have lowered all the voltages and set load line calibration to enabled....
  20. Are you sure you calibrated real temp properly?...

    Are you sure you calibrated real temp properly? Also if its the TJmax is wrong you can change that in Real temp also.
  21. I dont have any way of reading the water...

    I dont have any way of reading the water temperatures but the rad does get very warm (More than usual) and I am using Real Temp for reading temperatures of the CPU. I might be going back to my Asus...
  22. I call hot 40 celcius idle and 71 celcius 100%...

    I call hot 40 celcius idle and 71 celcius 100% load hot. Also my bios settings are @ http://www.xtremesystems.org/FORUMS/showpost.php?p=3846891&postcount=8348 I lowered the NB voltage to 1.61 (Dont...
  23. Thank you. I have been using the rampage bios...

    Thank you. I have been using the rampage bios since I got the motherboard. Rampage bios 0802 , 0803 and 0902 seem to be making my CPU run hotter than normal. So I will try 308.
  24. Whats the best bios for this motherboard? Im...

    Whats the best bios for this motherboard? Im running a Q6600 but the last 3 bioses make my CPU run hot.
  25. I set it to small ffs. Ill try lowering nb...

    I set it to small ffs. Ill try lowering nb voltage a bit. What would you recomend? Anyway I got the CPU stable @ 3.3ghz. anything higher and it fails Prime95 on core 3.
Results 1 to 25 of 150
Page 1 of 6 1 2 3 4