MMM
    X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Search:

Type: Forum Threads; User: Funkwagen; Keyword(s):

Search: Search took 0.00 seconds.

  1. Is there a reason this is happening?

    Started by Funkwagen, 01-18-2011 09:03 AM
    • Replies: 6
    • Views: 798
    Last Post: 01-18-2011 08:43 PM
    by Funkwagen  Go to last post

    Forum:
    Intel

  2. Artifacts at stock speeds and voltage on gtx 580

    Started by Funkwagen, 01-14-2011 09:35 PM
    • Replies: 1
    • Views: 1,961
    Last Post: 01-14-2011 10:48 PM
    by Chickenfeed  Go to last post

    Forum:
    Nvidia

  3. GTX580 wont get tasks?

    Started by Funkwagen, 12-03-2010 05:58 AM
    • Replies: 9
    • Views: 1,035
    Last Post: 12-05-2010 07:21 AM
    by Olly_K  Go to last post
  4. Stupid Windows.

    Started by Funkwagen, 11-03-2010 05:52 PM
    • Replies: 9
    • Views: 1,002
    Last Post: 11-08-2010 09:54 PM
    by Funkwagen  Go to last post

    Forum:
    Storage

  5. New to SSDs... what is going on here

    Started by Funkwagen, 10-02-2010 04:30 PM
    • Replies: 0
    • Views: 436
    Last Post: 10-02-2010 04:30 PM
    by Funkwagen  Go to last post

    Forum:
    Storage

  6. 4 PCs one cup ... wait, power supply

    Started by Funkwagen, 09-13-2010 06:57 PM
    • Replies: 6
    • Views: 818
    Last Post: 09-16-2010 06:39 PM
    by Gamekiller  Go to last post
  7. Project Quad ATCS 840 - Some help needed.

    Started by Funkwagen, 09-13-2010 05:42 PM
    • Replies: 10
    • Views: 1,128
    Last Post: 09-15-2010 11:11 AM
    by Funkwagen  Go to last post
  8. Xtreme...repairs?

    Started by Funkwagen, 08-20-2010 06:06 PM
    • Replies: 6
    • Views: 1,333
    Last Post: 09-15-2010 06:14 AM
    by [XC] Synthetickiller  Go to last post

    Forum:
    Displays

    • Replies: 13
    • Views: 937
    Last Post: 08-31-2010 10:45 AM
    by biohead  Go to last post

    Forum:
    AMD

  9. Artifacts on desktop ):

    Started by Funkwagen, 08-29-2010 09:00 AM
    • Replies: 7
    • Views: 967
    Last Post: 08-29-2010 02:56 PM
    by Funkwagen  Go to last post

    Forum:
    Nvidia

  10. Incorrect core temp readings on phenom?

    Started by Funkwagen, 08-27-2010 02:46 PM
    • Replies: 0
    • Views: 438
    Last Post: 08-27-2010 02:46 PM
    by Funkwagen  Go to last post

    Forum:
    AMD

  11. EVGA Releases GTX 465

    Started by Funkwagen, 05-31-2010 08:22 AM
    • Replies: 24
    • Views: 2,917
    Last Post: 06-03-2010 10:08 PM
    by Snowman89  Go to last post

    Forum:
    Nvidia

  12. Corsair H50 - Stuck temperatures on two cores.

    Started by Funkwagen, 05-10-2010 06:31 AM
    • Replies: 7
    • Views: 743
    Last Post: 05-10-2010 12:48 PM
    by Funkwagen  Go to last post
  13. gtx470 + gtx280 physx

    Started by Funkwagen, 05-03-2010 09:47 PM
    • Replies: 2
    • Views: 1,527
    Last Post: 05-07-2010 11:54 AM
    by BlackFlag  Go to last post

    Forum:
    Nvidia

Results 1 to 14 of 14