MMM

Search:

Type: Posts; User: mercyless; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.00 seconds.

  1. Replies
    3
    Views
    461

    It should do but its best to contact the shop to...

    It should do but its best to contact the shop to confirm this
  2. Pakapaka head over to...

    Pakapaka head over to http://csd.dficlub.org/forum/index.php,
  3. maybe try Diamond Flash Image version instead,...

    maybe try Diamond Flash Image version instead, never had any problems using it.

    i could'nt do over 400fsb untill i set mem subtimings abit, if you are on auto, that doesn't help.
  4. thanks, it had to be something silly :yepp:

    thanks, it had to be something silly :yepp:
  5. have this board a few days now, all seem well...

    have this board a few days now, all seem well untill i flashed bios to 10/03, since then, many c1 and resets needed, in the end i get through this.

    i've come from ut p35, under dram tab, many...
  6. mine is 42 idle, creeping under 50 load, 525 fsb,...

    mine is 42 idle, creeping under 50 load, 525 fsb, thats with a 120m fan over top half of mobo.
  7. Replies
    43
    Views
    3,131

    m8, stick to your guns, dont let them get away...

    m8, stick to your guns, dont let them get away with it, what they wanna do to you aint right.

    good luck and hope it all works out, quickly
  8. Replies
    5,673
    Views
    1,258,745

    i had the similar problem a while back, initially...

    i had the similar problem a while back, initially cpu was ok, then random bsod, i had to run it at stock, any overclock over 3.2 would blue screen, adjusting gtls helped alot in booting and B/S.
    ...
  9. Replies
    65
    Views
    6,901

    i ran into problems soon after that run which...

    i ran into problems soon after that run which lasted 2hrs.
    adding volts on cpu,nb or gtl's and vvt made it worse most times, blue screen on windows boot up or within it. any setting i thought were...
  10. was at 100mhz,

    was at 100mhz,
  11. was having alot of problems running 8400 clocked,...

    was having alot of problems running 8400 clocked, endless adjusts with gtl's, vtt, nb, when i think clocks were stable prime wise, it bluesrceen without warning. on 1/09 and 12/24 bios
    found it is...
  12. Replies
    5,673
    Views
    1,258,745

    sorry to hear that, lets hope rma,s are swift for...

    sorry to hear that, lets hope rma,s are swift for you.
  13. Replies
    5,673
    Views
    1,258,745

    my e8400 has degraded somehow, from 4.3ghz, 6 hrs...

    my e8400 has degraded somehow, from 4.3ghz, 6 hrs stable run to stock now,
    no matter what i do, any overclock is unstable :shrug:
  14. Thread: Duff PSU? :(

    by mercyless
    Replies
    2
    Views
    527

    hi tatts i had same problem with the squeeling,...

    hi tatts
    i had same problem with the squeeling, was very loud, when i play games, moving mouse and under load, fan always running full pelt.
    eventrully psu developed cold start problem, took 5 plus...
  15. Replies
    65
    Views
    6,901

    yes,same price to. i have same setup as you,...

    yes,same price to.

    i have same setup as you, how you getting on with 8400 ?

    i'm priming at 4.3ghz, 1.45v, i could do with less volts i reckon.
  16. Replies
    65
    Views
    6,901

    just got e8400 from advancetec, Q746A, also,...

    just got e8400 from advancetec, Q746A,

    also, advancetec price on E8500 has gone up, near 200 mark, no stock thou.
  17. Replies
    65
    Views
    6,901

    http://www.eclipsecomputers.com/products.aspx?cat=...

    http://www.eclipsecomputers.com/products.aspx?cat=8&subcat=206&brand=41&page=2 showing only E8400

    http://www.tekheads.co.uk/s/product?product=608543 showing only E8500
  18. Replies
    4
    Views
    698

    nice one cliffy,

    nice one cliffy,
  19. Replies
    7
    Views
    648

    you got other mem to try?

    you got other mem to try?
  20. Replies
    7
    Views
    648

    undo what you did and try again, i could be...

    undo what you did and try again, i could be wrong, buts its the first thing to try
  21. Replies
    7
    Views
    648

    sounds like mobo shorting out, did you insulate...

    sounds like mobo shorting out, did you insulate the bolts/screws heads under mobo, they look long and could cause the problem,pull mobo out and try again.
  22. Replies
    10
    Views
    1,079

    i second that, sounds very cpu limited

    i second that, sounds very cpu limited
  23. Replies
    4
    Views
    343

    thats alot for this mobo, you can have shipped...

    thats alot for this mobo, you can have shipped DFI P35-TR2 for £170 iirc.

    edit; ebuyer's price mistake, both P35 mobos for £189.
  24. Replies
    378
    Views
    45,629

    you asked for comments, i mentioned it, nothing...

    you asked for comments, i mentioned it, nothing more.
  25. Replies
    378
    Views
    45,629

    you'd be suprised, 3 plus volts is do-able to...

    you'd be suprised, 3 plus volts is do-able to boot, cause you said its your first go at overclocking, thought i'll mention it, my bad :)
Results 1 to 25 of 77
Page 1 of 4 1 2 3 4