Search:

Type: Posts; User: NiSMo; Keyword(s):

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    7,800
    Views
    1,698,000

    yep thats exactly wat i have done, bought the...

    yep thats exactly wat i have done,

    bought the G.Skill 2x2gb PQ sticks :)

    also i did use memtest86+ but yeh its the one thats on the ultimate boot cd.. whichever version that loads up by default
  2. Replies
    7,800
    Views
    1,698,000

    umm its the test that is on the ultimate boot...

    umm its the test that is on the ultimate boot cd... dunno which that is :S
  3. Replies
    7,800
    Views
    1,698,000

    ok i tried these settings and different tras and...

    ok i tried these settings and different tras and trc but still the same errors,

    bak to the supplier these ram sticks go..
  4. Replies
    7,800
    Views
    1,698,000

    Ok, thanks alot for that info, i'll give it a try...

    Ok, thanks alot for that info, i'll give it a try today..

    its winXP pro sp2 32bit, and yeh i understand that 32bit doesnt support 4gb memory, the problem is that this is all being tested in dos...
  5. Replies
    7,800
    Views
    1,698,000

    yep tried individual sticks aswell :(, i have...

    yep tried individual sticks aswell :(,

    i have installed Winxp Pro SP2
  6. Replies
    7,800
    Views
    1,698,000

    Hey guys, I have the following setup which i...

    Hey guys,

    I have the following setup which i have built for a customer at work...

    Intel Core 2 Extreme QX6850
    Abit IP35-PRO (Latest bios)
    Chaintech Apogee GT PC8500 4x1gb (Link)
    Antec Atlas...
  7. Replies
    12
    Views
    1,250

    yeh thanx heaps for that man, really appreciate...

    yeh thanx heaps for that man, really appreciate it!

    now i got the weekend to have a play around with my board :)

    thanx again :) :banana: :clap:
  8. Replies
    12
    Views
    1,250

    sweet thanks dude...

    sweet thanks dude...
  9. Replies
    12
    Views
    1,250

    thanks for the advice.. but yeh i would like the...

    thanks for the advice.. but yeh i would like the guide still though :)

    for future reference :)
  10. Replies
    12
    Views
    1,250

    Asus P5WDG2 WS Pro Vdroop mod (Pencil mod)

    Hey guys im desperately after this vdroop mod for my board...

    there was a guide but the pictures have been removed..

    im after the Pencil mod aswell please!

    thanks :)
  11. Replies
    15
    Views
    1,527

    WHOLY :banana::banana::banana::banana:... ...

    WHOLY :banana::banana::banana::banana:...

    tahts some massive fsb on that board man.. i struggle to get 450.. let me try once again :)

    wats ur memset settings?
  12. Thread: E6300 0629 oc...

    by NiSMo
    Replies
    5
    Views
    653

    how much volts u running dude? good 2 see ur S3...

    how much volts u running dude? good 2 see ur S3 is doin good too! :)
  13. Replies
    79
    Views
    16,803

    u gotta press Ctrl+F1 to enable extra bios...

    u gotta press Ctrl+F1 to enable extra bios features :)
  14. Replies
    4,835
    Views
    714,126

    Ok well i have updated to the F5c beta bios for...

    Ok well i have updated to the F5c beta bios for the DS3 and i am still havin DVI problems with my x1800xl

    every time i connect my LCD using DVI i get 'no signal detected' then i connect via Dsub...
  15. any idea's guys?

    any idea's guys?
  16. [URGENT]DS3 + Powercolor X1800XL = No Display

    Hey guys,

    just got a x1800xl and i have reset my bios to defaults and i connect the card and turn on comp and no display wat so ever...

    i put back my x1900xtx and it boots fine... i have...
  17. ok, well i have just chucked on a Zalman 7700...

    ok,

    well i have just chucked on a Zalman 7700 that i had lying around and taken my whole system out of the case and only thing connected is a pci video card and still the same thing.. i reset...
  18. same probs.. i removed all pci cards except for...

    same probs.. i removed all pci cards except for the vga and no signal wat so ever.. no beeps no nothing..

    i removed the hsf and noticed that the thermal paste was hardly touched... looks like it...
  19. yeh i have tried my x1900xtx and its the same...

    yeh i have tried my x1900xtx and its the same problem.. i will remove my wireless card and see if it boots...

    ohh the heartache
  20. ok awesome... i will try get a diff cpu to update...

    ok awesome... i will try get a diff cpu to update the bios.. thanx :)
  21. yep i have tried resetting the CMOS via the...

    yep i have tried resetting the CMOS via the jumper aswell as the removal of the battery...

    i will try your other suggestions like take out the psu for 30secs then plug in again but yeh i not sure...
  22. NiSMo's Gigabyte DS3 + E6300 Adventures (or woes :()

    Ok...

    well firstly im having major issues getting my system to boot... this is VERY annoying...

    i am using a 1gb samsung branded stick of ram... nothing else is connected... except pci vid card...
  23. Replies
    2
    Views
    945

    for AUS$200 would u recommend me getting them or...

    for AUS$200 would u recommend me getting them or steering clear?
  24. Replies
    2
    Views
    945

    2x1gb OCZ PC2-5400 Special Ops Edition

    Hey guys,

    i can get a hold of these stick of ram pretty cheaply, and i was just wondering wat chips they use?

    it will be goin with a

    E6300
    Gigabyte 965p DS3
  25. Replies
    13
    Views
    755

    UPDATE: ok this is starting to **** me... i...

    UPDATE: ok this is starting to **** me... i chucked in my new ram and long and behold.... this **** started again...

    1. i decided i would reset cmos... no luck...
    2. tried leaving power...
Results 1 to 25 of 167
Page 1 of 7 1 2 3 4