X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Search:

Type: Posts; User: Circaflex; Keyword(s):

Page 1 of 20 1 2 3 4

Search: Search took 0.04 seconds.

  1. zan! youre still here

    zan! youre still here
  2. OPP - you should have the credit on your Skype...

    OPP - you should have the credit on your Skype account (aka Microsoft Account). From there you can use the Skype Application (mobile or desktop) or the Browser on a computer. I hope this helps.
  3. Replies
    15
    Views
    5,005

    OMG... eztune :)

    OMG... eztune :)
  4. Replies
    209
    Views
    103,633

    Hey everyone. Man, this place is like family to...

    Hey everyone. Man, this place is like family to me. I learned so much and met so many great people from here. I am just getting back into the scene and its amazing to see some of the familiar names...
  5. Replies
    1
    Views
    4,703

    Looking to redo my old build

    Hello everyone, it's been a long time, but I am finally getting back into PC's and overclocking, gaming, etc. I have so many questions and feel like I am a complete novice again because I've been...
  6. Replies
    53
    Views
    34,547

    I am having this issue as well Fugger.

    I am having this issue as well Fugger.
  7. Replies
    7
    Views
    1,507

    it does have problems on AA5 and AA6, there are...

    it does have problems on AA5 and AA6, there are reports of the mcp35x working fine but I cannot confirm or deny that it works. There is a fix, its a Frankenstein method, it requires adding a resistor...
  8. Replies
    7
    Views
    1,507

    So after some more research it seems the Aquaero...

    So after some more research it seems the Aquaero and Swiftech mcp655 pwm are incompatible. Aquaero states Swiftech uses a different pwm standard, some users on their forums call bs but the pump works...
  9. Replies
    7
    Views
    1,507

    the pump is the mcp655-pwm from performance pcs ...

    the pump is the mcp655-pwm from performance pcs

    Ive sent PPCs a request for RMA or assistance, im worried because the loop has been up for about 3 days, money doesnt grow on trees for me, but they...
  10. Replies
    7
    Views
    1,507

    Is my pump defective

    Hey guys on mobile so be kind. I'm wondering if this is normal for an mcp655 flow seems low. The pump is on but not plugged into the aquaero so the pwm is disconnected I'm assuming it runs at the...
  11. Replies
    4
    Views
    1,406

    Hey jim0ne, thanks for the information. I saw...

    Hey jim0ne, thanks for the information. I saw that method on a few forums, I decided against that route because of concerns with the copper/solder being eaten away if left too long.

    What I did,...
  12. Replies
    10
    Views
    1,345

    Thanks for providing us with some advice, ill try...

    Thanks for providing us with some advice, ill try the above when I fill up my loop tomorrow
  13. Replies
    10
    Views
    1,345

    maybe something like this would solve your issue?...

    maybe something like this would solve your issue? http://www.performance-pcs.com/catalog/index.php?main_page=product_info&cPath=59_346_203_479&products_id=21717 or this one by phobya...
  14. excuse my language but that pump mount is the...

    excuse my language but that pump mount is the :banana::banana::banana::banana:, man that is some amazing work. Love the attention to detail, this is a great build
  15. Replies
    901
    Views
    209,588

    why on earth would you run a high end board like...

    why on earth would you run a high end board like that under xp? asus doesnt provide them youll have to search google by ID and hope someone makes an XP driver
  16. Will this purely be a loop for the GPU only? You...

    Will this purely be a loop for the GPU only? You will be fine, dont expect huge overclocks though. I found this on a forum, http://forums.overclockers.com.au/showthread.php?t=1108488 and if you look...
  17. Replies
    842
    Views
    202,405

    Have to agree with you Vicey, i dont have much...

    Have to agree with you Vicey, i dont have much experience in barbs but I used to stick with the fat bodys, then I was tempted into smaller barbs, i finally bit the bullet and went with some swiftech...
  18. Replies
    842
    Views
    202,405

    Yup, that is what I mean. I am not upset, but I...

    Yup, that is what I mean. I am not upset, but I was originally because I did not have the information, luckily I was able to retrieve it here, unlike many normal customers they dont know of...
  19. Replies
    842
    Views
    202,405

    Thanks guys, what a newb that circaflex guy...

    Thanks guys, what a newb that circaflex guy is....

    On a side note, boxgods you might want to send new materials to the retailers, ie photos and descriptions. When i ordered from PPCs two weeks ago...
  20. Replies
    842
    Views
    202,405

    I just ordered a set of the free center...

    I just ordered a set of the free center compression fittings and i had ordered them previously but the new set the barbs are all silver (i ordered black matte) but the housing part is correct black...
  21. Replies
    0
    Views
    546

    In Need of A New Pump

    Hey guys, a long long time ago there were yearly watercooling buyers guides, I didnt find that and thought id post. As you might see in the liquid forum i have had a few different questions for my...
  22. Replies
    4
    Views
    1,406

    radiator cleaning

    Hey guys so I want to do a deeper clean than just a flush with distilled on my swiftech mcr-320xp radiators, is vinegar and water still a good method? or should I use water and rubbing alcohol and...
  23. Replies
    3
    Views
    982

    Perfect, thanks Vicey!:cool:

    Perfect, thanks Vicey!:cool:
  24. Replies
    2
    Views
    670

    Yea I saw those as well, but they wouldnt work in...

    Yea I saw those as well, but they wouldnt work in my application as I would have no where for the magnet. The filters will be easily cleanable in my opinion, thanks for the info!
  25. Replies
    12
    Views
    4,549

    i think its your mobo, my rampage does that same...

    i think its your mobo, my rampage does that same thing and when restarting it will resolve that error. i just ended up unhooking my rpm connector from my pump on the mobo and turned off cpu fan error...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4