MMM
    X

    Subscribe to New Ads!

    Receive weekly ads in your inbox!



Search:

Type: Posts; User: Arctucas; Keyword(s):

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    928
    Views
    1,302,791

    Trying figure out what causes low GFlops, v0.9.5?

    Trying figure out what causes low GFlops, v0.9.5?
  2. I have 4 SSD in RAID0 on ICH10 (X58 chipset...

    I have 4 SSD in RAID0 on ICH10 (X58 chipset board) with OROM 11.5.0.1414 and IRST 11.5.0.1207 installed. Windows 7 U x64 SP1.

    I have been trying the procedure outlined here, but it does not appear...
  3. Replies
    34
    Views
    3,762

    I asked about the TRIM for RAID under Windows 7...

    I asked about the TRIM for RAID under Windows 7 on TechNet.

    The reply was that it works for ATA devices, but not for SCSI devices.

    SCSI devices use UnMap, which Windows 7 cannot use.

    As the...
  4. Replies
    34
    Views
    3,762

    True. Still, I wish there was a definitive way...

    True.

    Still, I wish there was a definitive way to determine whether TRIM is or is not working on my RAID0 array.
  5. Replies
    34
    Views
    3,762

    You are correct, Sentential said 'enabled', not...

    You are correct, Sentential said 'enabled', not 'working', my bad.

    I got a little excited...
  6. Replies
    34
    Views
    3,762

    Excellent news! How did you determine TRIM was...

    Excellent news!

    How did you determine TRIM was working?
  7. Replies
    34
    Views
    3,762

    Yes, but I have only seen the drivers, not the...

    Yes, but I have only seen the drivers, not the full installation package.
  8. Replies
    34
    Views
    3,762

    Thanks for that, I was using CDI 4.3.0a. Yes,...

    Thanks for that, I was using CDI 4.3.0a.

    Yes, it does show the individual drives, and under Standard, reports ATA8-ACS | ATA8-ACS version 6.

    EDIT:

    Drives are ADATA S599.
  9. Replies
    34
    Views
    3,762

    I did see that in the ASU thread, but I see no...

    I did see that in the ASU thread, but I see no difference on my rig.

    Also CDI does not show my array.

    EDIT:

    To follow up on your edit, I have read that because the RST 11.5.0.1149 makes...
  10. Replies
    34
    Views
    3,762

    Were you able to make any determination? From...

    Were you able to make any determination?

    From my limited searching on the Internet, and the limited amount of information on the subject, it is my understanding there is no reliable way to...
  11. Replies
    501
    Views
    346,878

    Sticky: @Anvil, I just noticed that. Anyway, I went...

    @Anvil,

    I just noticed that.

    Anyway, I went back to RST 11.1.0.1006, and got a better result:

    http://i291.photobucket.com/albums/ll305/Arctucas/AnvilRC15-21-12.jpg

    I wil give the RST...
  12. Replies
    501
    Views
    346,878

    Sticky: Dropped off significantly from BETA 11 ...

    Dropped off significantly from BETA 11

    http://i291.photobucket.com/albums/ll305/Arctucas/Anvilbench5-19-12.jpg
  13. Replies
    501
    Views
    346,878

    Sticky: Thanks for the update.

    Thanks for the update.
  14. Replies
    501
    Views
    346,878

    Sticky: @Anvil, I wanted to check with you regarding...

    @Anvil,

    I wanted to check with you regarding when we might expect to see the next version?

    Thanks, and keep up the good work.
  15. Replies
    501
    Views
    346,878

    Sticky: I believe it must be some specific...

    I believe it must be some specific incompatibility unique to my system that the benchmark is having trouble with, since every other application I have used that identifies the motherboard does so...
  16. Replies
    501
    Views
    346,878

    Sticky: @Anvil, Thank you for continuing development...

    @Anvil,

    Thank you for continuing development of this application.

    I am still getting the wrong socket listed, however.
    ...
  17. Replies
    67
    Views
    11,913

    Primo: ...

    Primo:

    http://i291.photobucket.com/albums/ll305/Arctucas/CDMramdisk1-6-12.jpg


    QSoft:

    http://i291.photobucket.com/albums/ll305/Arctucas/CDMramdiskQSoft1-6-12.jpg
  18. Replies
    501
    Views
    346,878

    Sticky: New screenshot, fresh install done yesterday,...

    New screenshot, fresh install done yesterday, after secure erase was run on each SSD:

    http://i291.photobucket.com/albums/ll305/Arctucas/Volume0_240GB_1GB-20111223-1236.png

    I am not sure about...
  19. Replies
    501
    Views
    346,878

    Sticky: 4x ADATA S599 RAID0 ...

    4x ADATA S599 RAID0

    http://i291.photobucket.com/albums/ll305/Arctucas/Volume0_240GB_1GB-20111217-2146.png


    Excellent application.

    I only wonder why it is showing my motherboard as Socket...
  20. Replies
    28
    Views
    10,807

    I did manage to figure out a way to make...

    I did manage to figure out a way to make Kombustor use both cards; rename the MSIKombustor.exe (whichever DX version I want to use) to Heaven.exe.

    Thanks for the replies.
  21. Replies
    28
    Views
    10,807

    OK, I set Kombustor to match my screen resolution...

    OK, I set Kombustor to match my screen resolution (1920x1200), checked the Fullscreen box, and it still only uses the primary GPU.
  22. Replies
    28
    Views
    10,807

    I understand, I had never heard that term until...

    I understand, I had never heard that term until now.
  23. Replies
    28
    Views
    10,807

    "re roll"? EDIT: FurMark (1.9.0) also only...

    "re roll"?

    EDIT:

    FurMark (1.9.0) also only uses the primary unless I rename it to etqw.
  24. Replies
    28
    Views
    10,807

    When running Kombustor, it appears to only be...

    When running Kombustor, it appears to only be using the primary gpu, even though I have SLI enabled.

    How may I get Kombustor to utilize both cards?
  25. Replies
    172
    Views
    38,900

    @joshy, You have PM.

    @joshy,

    You have PM.
Results 1 to 25 of 67
Page 1 of 3 1 2 3