View Full Version : Problems with RAID f6 driver installation

03-25-2006, 01:31 AM
file txtsetup.oem unexpected error 1024 line 1747
That is all i get every time i try to install the drivers for raid from the floppy.
I have seen many people have this problem, i have tried every solution offered on other peoples threads, but all to no avail.
2 weeks i have been stumped on this. Can somebody please help?!?!
Here's what i have done so far.
took out all old hdds, i'm want to do a fresh install and will put the OS on 2x200gb sata drives (RAID1 striped)
-I put in 2 brand new Identical 200gb sata drives on sata channels 1 & 2
-I reset the CMOS
-Rebooted and enabled RAID in the bios.
-Created a new array in the RAID bios, and set it as the boot disc.
I put in my XP OEM disc and get as far as the f6 page and get the message when i put the disc in.
-I bought a new pack of floppies, downloaded drivers from DFI, made 2 new silicone image discs and tried again.......nothing.
OK i thought, new FDD................guess what....file txtsetup.oem unexpected error 1024 line 1747
I just dont know what to do now, i feel like giving up, plus i havent played DOOM 3 for over 2 weeks!!! ( bit much for the laptop)
my setup is as follows:

AMD 64 3200 venice core (939)
DFI Lanparty ut NF4 ultra-d
1 GB seagate RAM
Gigabyte NV 6800 gt
2 x new unused 200gb Samsung SATA drives
600w PSU
OS: windows XP 32 (with SP2 incluede on disc)
I will worship anyone who can solve this!!!