PDA

View Full Version : SuperPI aggravation!!!



LuckMan212
12-29-2005, 05:04 PM
i have just about had it..........
:wierd:

been breaking in my nothing-special Opty 175 past few days. It finally stabilized at 237x11 for an even 2.6ghz at 1.50v. Its fast enough for a general box i play the occasional game but mostly just work. whatever, not the point:

SUPER_PI is giving me major probs. I am dual prime stable for over 24hrs running all the various tests.. SmallFFTs LargeFFTs, Blend, Custom you name it. I can run it all day all night. Windows 100% stable, no problems booting, starting, using, shutting down, etc. Apps + Games work fine.

But when I run simple tests in SUPER PI like 1M even, or dual 32m etc I get almost immediate SQR something or other or NOT EQUAL IN ROUND or some crap.

I tried deleting the garbage data files and redownloading a different version (I have the mod/1.4 version from here now) but it also seems to give similar errors.

Should I care?? is this an anomaly or do I have a CPU problem here?? it just boggles my mind that I could possibly run Dual Prime for 24+ hrs maxxed out and not a single blip and then SUPER_PI almost IMMEDIATELY errors out. It seems like something else is going on....... any advice?

Plague_oc
12-29-2005, 11:16 PM
i say dont worry about it untill you get a bsod or crash somehow.

LuckMan212
12-30-2005, 06:38 AM
thanks but actually it turns out I think it may be a RAM problem..... I dropped my divider to 333 and pushed the CPU all the way to 2.7 and ran dual SuperPI 32Ms all the way through.... so something is going on. Need more tinkering and probably some better ram.

what is the best RAM for running high HTT with a 10x or 11x multi? my mobo only goes to 3.0vdimm

thanks!!

NightCrawlerâ„¢
01-08-2006, 08:30 AM
Delete all the .txt files in your superpi dir and try again.... :)

NC™