View Full Version : invalid partition table? help

The Runner
05-30-2005, 06:13 PM
Ok, I came in today, and turned my pc on all normal, after some time I got a bsod which is odd for me, it gave an error

some kernal_install_error and pointed to the file atapi.(something)

then upon bootup I would keep recieiving an error, first about my realtek gigabit lan and then it would say invalid partition error?

So i went and turned off the realtek gigabit lan, wudnt give me the invalid partition table error anymore but would not bootup, then after some tinkering about I could get it to boot somehow, however if I have my s-ata drives in its tempermental on booting, sometimes hanging on the initial boot or taking at least 3-4 blocks (the windows bar on bootup) more than it does without the s-ata drives. I've tried in both s-ata devices on my motherboard (k8n neo2 platinum) and its the same problem. The drives appear both healthy still, now... stemming from something that happened about 2 weeks ago (my ocz powerstream 520 blowing) could my motherboard be screwed? Cause since then I've gotten really wierd things happen to me, as well as sluggishness of my computer. But I havent had any cpu/ram/gcard related problems.

hard drives are both maxtor dp10's 200gb's, one is only a few weeks old, the other about 9 months or so, both have run fine and are backup drives. I'll run the manufacturer diags on them to see if there is a problem.

any ideas?

ran hitachi diagnostics on my windows drive (hitachi 7k250 160gb) advanced test, no errors.

05-30-2005, 06:35 PM
i dont know if this is right section.

but if you had a psu blow it is very possible that it damaged something when it went, when psu's die they usually take hardware with them. i would try going back to stock and loosening your ram timmings abit, i get certain errors semi simaliar to that if i tighten certain settings to much. try removing everything except the basics, and then try, if still no go, its time to try new mobo maybe.

The Runner
05-30-2005, 06:42 PM
well I've run diagnostics on my hdd's and they come out fine, no problems. I know my ram/cpu is fine as I havent experienced any problems that I know relate to them. Just now I installed realtek gigabit drivers, restarted and computer just hangs, so i turn off/ on and it boots up. Im getting weird stuff like that, its just really abnormal.

p.s. whats a good budget 939 board to replace? I'm rather poor at the moment :(

im at stock settings btw..

05-30-2005, 08:10 PM
tried reseting the bios ?

and try also changing both power and sata cables

The Runner
05-31-2005, 08:39 AM
how would I reset my bios on the msi k8n neo2 platinum 939 board?

ill change around the s-ata cables later.

The Mofo
05-31-2005, 08:47 AM
I would lower you clocks on the ram for starters. As far as resetting the NEO, there should be a jumper on the board. Power down the system, yank the power cable from the psu. Hit the power button on the tower to make sure all the power is drained and move the CMOS reset jumper over for 5 seconds, then move it back over. This should clear it for you.

The Runner
05-31-2005, 09:55 AM
my ram is at stock timings, i am not overclocked at all :/

The Runner
05-31-2005, 10:10 AM
ok reset bios now.

The Runner
05-31-2005, 11:31 AM
ok been tinkering around like mad, I've changed the drives around now (s-ata ones) onto the nforce 3 northbridge s-ata ports from the realtek ones, now it boots up nice and fast as before, and also I can change the realtek gigabit ethernet to disabled or enabled and windows boots up fine unlike before. I also before doing this reset the cmos.

Now I really don't know if i'm just getting a patch of luck here, I still need to check 1 of my hdd's, but even before when using 1 drive or the other i didnt get a problem with bootup or crash on boot, only when both were on it. It's been really wierd and I'm probably not making any sense, but any advise?

The Runner
06-01-2005, 12:49 PM
no one?