PDA

View Full Version : Restore Points in Win XP



goldie
10-27-2002, 12:40 PM
Hi All,
Fresh install of xp on KT400 and it will not allow me to create restore points. I went in under System and unchecked the restore to turn it off (after it would not allow me to create), rebooted and turned the feature back on, reboot and still no restore. Help!!!!!!!!!!.
Thanks in advance.......goldie:confused:

mdzcpa
10-27-2002, 12:55 PM
Are you running off a Highpoint Controller and using the Highpoint driver 2.31 by chance? If so, know that this HP driver kills the system restore feature. Driver 2.32 fixes the issue.

goldie
10-27-2002, 03:26 PM
mdzcpa
Excellent. I am running off the Highpoint raid on my KD7-R w/ bios B8 . But I did load the driver off the floppy ver 2.31. I went to Abit's site but was unable to locate ver 2.32. Have a link?
Thanks.....goldie:toast:

mdzcpa
10-27-2002, 03:49 PM
Here you go (http://www.highpoint-tech.com) :) Look under 'support" and get the HPT372 drivers.

The 2.34 drivers are out but I have not tried them yet. They came out only days ago.

But I can attest for the 2.32 drivers...they'll fix your problem:)

goldie
10-27-2002, 04:06 PM
Thanks Mike,
One last question, to update Highpoint drivers I go to device manager/ Scsi/ update driver? Point it to a:\ w/ unzipped driver?
Thanks again............goldie

mdzcpa
10-27-2002, 04:22 PM
Yep....you got it.

Just make sure you have all of the unzipped contents on the floppy. Then point it to drive A under device manager/ driver update just as you said:)