PDA

View Full Version : Pny Ti4600 At 369/800 On Air!!!



qwerty57
09-01-2002, 07:10 PM
MORE TO COME!!!! all this on a gigabyte ga-7vrxp

updated!!!!

374/801 (http://service.madonion.com/compare?2k1=4386235)

Hardass
09-01-2002, 07:30 PM
Nice, go man go.;)

Bulldog
09-01-2002, 10:29 PM
Nice job, what temps you hitting?

qwerty57
09-01-2002, 11:02 PM
card 44c-46c load core 39-41c back of card.. cpu is at 48c load using a volcano9 at 3500rmp's

QuadDamage
09-02-2002, 03:46 AM
My MSI does 371/790 v-modded on air, but i get that "pause" thing with new 40.41 dets.

SKATAN
09-03-2002, 02:33 PM
if you get the pause thing is because the gpu is not stable , as you have to remember these drivers make much better use of the gpu it self which is proven by the amazing increase in dragotic and nature


stay tuned for the new drivers to come ;)

QuadDamage
09-03-2002, 10:43 PM
yep, i know SKATAN it's called "robust" or something like that. it prevents gpu from locking up. normally gpu would lock-up hard, but with new dets instead of hitting power-off button, you hit escape.

LORD
09-04-2002, 12:11 AM
Good overclock on those cards guys.

My ti 4600 can hit 370 on the core as well. Just I have to redo the cooler on it. Maybe try a run on 3DMark later and see what happens.

That feature of slowing down in the 40.41 is excellent. I'd rather hit esc than reboot any day.

There are also other features in those drivers. AGP setting page, Refresh rate fix, temp monitoring. Only prob I haven't got somer of the features working. Perhaps the Leadtek doesn't support them?

If you haven't already done so. These are the register values needed.

--start--
REGEDIT4

[HKEY_LOCAL_MACHINESOFTWARENVIDIA CorporationGlobalNVTweak]
"CoolBits"=dword:ffffffff
"NvCplEnableRotatePage"=dword:00000001
"NvCplAllowForceTVDetection"=dword:00000001
"NvCplEnableAGPSettingsPage"=dword:00000001

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesn vDevice0]
"NvCplEnableHardwarePage"=hex:01,00,00,00
"NvCplCpqConfiguration"=hex:01,00,00,00
"NvCplEnablenForcePage"=hex:01,00,00,00

--end--

QuadDamage
09-04-2002, 03:11 AM
thanks, i unlocked agp features, but i can't get them to work yet. i downloaded registry patch from guru 3d. also, i have unlocked nvstrap feature in RivaTuner , the fields are grayed out though. i'll try those tweaks, thanks again my friend :toast:

LORD
09-05-2002, 10:18 AM
Originally posted by QuadDamage
thanks, i unlocked agp features, but i can't get them to work yet. i downloaded registry patch from guru 3d. also, i have unlocked nvstrap feature in RivaTuner , the fields are grayed out though. i'll try those tweaks, thanks again my friend :toast:

Glad you found it useful.:)

Actually I read somewhere that the AGP feature may be for nforce.
That would be a pity.

Nvstrap driver only worked in WXP when I tried before. In reality it made the system less stable at high fsb. Or so it seemed to me.........= I disabled it in the end.