PDA

View Full Version : HWBOT down?



=[PULSAR]=
02-24-2010, 07:30 PM
Trying to get on to submit new scores. Earlier today couldn't even get on to their website it would load some full screen gigabyte ad and stall. Now the site won't even come up. Anyone else having this issue?

thebluemeanie1
02-24-2010, 07:35 PM
Completely out for me too.:(

Russian
02-24-2010, 07:43 PM
yeah, doesn't seem to be working... bad timing...

Hondacity
02-24-2010, 09:09 PM
blame massman! lol

ViViD
02-25-2010, 12:20 AM
Ya Down For Me :(

chew*
02-25-2010, 12:23 AM
Must be they are updating it to v3.5

massman
02-25-2010, 12:25 AM
Problems in the datacenter. Server works fine.


blame massman! lol

:D. That would work as well.

RichBa5tard
02-25-2010, 12:26 AM
Problems at the datacenter, sadly. Every dedicated server on this network is slow to respond.

BenchZowner
02-25-2010, 12:36 AM
Nah, just massman sucks :D

TRG
02-25-2010, 12:37 AM
Why do these Belgian people always have bad luck with the internet ;)

Hope it will be fixed soon, I guess I have to stack my results untill the time is right :)

massman
02-25-2010, 12:38 AM
it's back :)

=[PULSAR]=
02-25-2010, 12:41 AM
Running downstairs now to post my score and get a ribbon!

BenchZowner
02-25-2010, 12:42 AM
it's back :)

I bet that it'll go down once I visit the site :D

massman
02-25-2010, 12:46 AM
I bet that it'll go down once I visit the site :D

Because everything goes down if you visit?

BenchZowner
02-25-2010, 12:51 AM
Yeap :D

trans am
08-23-2010, 02:44 PM
looks like its down again. time is 6:44pm eastern standard 8/23/2010

Ccaution
08-23-2010, 03:16 PM
http://downforeveryoneorjustme.com/http://hwbot.org/ and you'll always know :-)

BenchZowner
08-23-2010, 03:19 PM
Yeap, it is down.
Maybe because I posted a hint about my upcoming article :D

systemviper
08-23-2010, 03:23 PM
it must be a conspiricy... comon Andre fix that dns worm you backdoored in there,,,

systemviper
08-23-2010, 03:24 PM
=;4258876']Trying to get on to submit new scores. Earlier today couldn't even get on to their website it would load some full screen gigabyte ad and stall. Now the site won't even come up. Anyone else having this issue?



GOOOOOOOO Pulsar, good to see your rockin some waferzzzzz

BenchZowner
08-23-2010, 03:38 PM
HWbot's back up now.

chispy
08-23-2010, 07:17 PM
=;4259164']Running downstairs now to post my score and get a ribbon!

Thats the spirit :D , :up:

trans am
11-08-2010, 03:45 PM
it was like a few min. keep ripping. FYI steveRo made us proud this weekend. browse to the pc vantage category and show him some love. he deserves it.

trans am
12-06-2010, 05:20 PM
Is it just me? anyone? 12/6/2010 920pm est. hw down.

Linuxfan
12-06-2010, 05:53 PM
yep its down :(

G.Foyle
12-06-2010, 05:54 PM
Is it just me? anyone? 12/6/2010 920pm est. hw down.
http://downforeveryoneorjustme.com/hwbot.org

trans am
12-06-2010, 06:15 PM
okay G. thanks buddy.

Solid Snake
12-06-2010, 08:10 PM
HWbot's back up now.

mmm no, HWbot is not working :(

:eek:

Linuxfan
12-06-2010, 08:23 PM
HWbot's back up now.


mmm no, HWbot is not working :(

:eek:
He posted that a long time ago..... :ROTF:
Its still down, hopefully it'll be back up soon though; we miss it already! :D

trans am
12-26-2010, 05:20 PM
here we go again

dec 26 920 pm eastern standard

Linuxfan
12-26-2010, 06:40 PM
here we go again

dec 26 920 pm eastern standard
Maybe server size upgrade or next rev(4) prep? :D

Leeghoofd
12-27-2010, 01:21 PM
!! no more access for USA citizens, till we get nude pictures of Movieman !!