PDA

View Full Version : BloodRage: How to disable cpu fanspeed warnings when Water/Xtreme cooling



saaya
02-09-2009, 12:18 AM
When no cpu fan is detected or the cpu fanspeed is spinning really slow, the board will pause during post and display an error message, waiting for confirmation to continue. This can be quite annoying when you use watercooling or other unconventional cooling.

This warning message is actually disabled by default as soon as you set the System Turbo to enabled and hit save and exit.
To manually enable or disable it go to QuantumBios -> OC Gear and set Smart LED to disabled/enabled.

Hope this helps! :toast:

aquariuz
02-25-2009, 11:52 PM
thanks dat helps :):clap: