View Full Version : Checksum Defaults Loaded Error

07-31-2002, 02:04 PM
I got my 2 XP1800s today. I put 1 in my just returned from Abits RMA KR7A-R motherboard...fired it up outside the case with just 1 stick of ram and video card and was able to enter the bios. I left all settings at default. I loaded it in my case with 100GB WD hard drive...nic card...cd-rom and same stick of ram. When I tried to boot, I got "Checksum Defaults Loaded" and it would not let me continue by hitting F1 or enter the Bios by hitting Delete. I have cleared the CMOS several times..no help. I replaced the CMOS battery...no help. I cannot enter the Bios or go past this screen. Short of flashing the Bios, does anyone have any suggestions? I can try flashing it as a last resort but don't even know until I try if it will boot to a floppy. I thought since I could get into the Bios when I tested it outside the case, that it was fine. Any ideas anyone?


07-31-2002, 02:14 PM
Unplug everything but the vidio, clear the BIOS and try again. If you can get in, set up, and then plug them back in one at a time.

Is your HD set on Cable Select, KR7A-r love Cable Select.

07-31-2002, 02:24 PM
If you can't get it to boot up with everything unplugged as suggested above, look for a possible short (mobo contacting the case or a misplaced stud).

07-31-2002, 02:25 PM

Have tried with all unplugged but video...cannot enter Bios...have cleared CMOS repeatedly...hard drive is not a factor at this point as it is not connected.

Checked board for shorts already as it was ok before installed in case...I could take it back out and try it, but I don't think it is shorting. I have seen weak battery cause this, but I replaced the battery. I have seen corrupt Bios do this, but how would it go bad in the few minutes that it took to put it in the case?

Thanks guys

07-31-2002, 03:00 PM

It seems you were correct, my bad. I took it back out of case and can access the bios, no prob. Damned if I can find the short! There are no misplaced studs and none of the screws seem to be in contact with anything. I will find it sooner or later.

Thanks for your help!

07-31-2002, 03:05 PM
Anytime my friend...glad to hear you're getting it sorted out:)

07-31-2002, 03:50 PM
Try changing the polarity on your reset and power switch, they can cause that problem with the KR7. They should be the same and they have to be right.

07-31-2002, 05:55 PM
Thanks Keeper...I did that when I put it back in the case. Not sure what it was really..but it's ok now. It could have been the header pins, I switched polarity..or a short..I did remove one post that may have been shorting..also the AGP card did not like to be screwed down tight.

Thanks guys