PDA

View Full Version : Hwbot Down???



TheGoat Eater
09-09-2007, 05:02 AM
just noticed the sigs not showing up and the site is unresponsive :mad: :shrug:

what gives

HeUeR
09-09-2007, 05:15 AM
yeah, page is not working :down:

Praz
09-09-2007, 05:33 AM
Might be attempting to get rid of all the bogus entries. That would bring the server to it's knees for a day or so. :)

K404
09-09-2007, 05:46 AM
Down for me too. Really bad timing..theres some stuff I need to check..kinda time-dependent!

massman
09-09-2007, 05:48 AM
Server problems :(

Mad_Man
09-09-2007, 06:34 AM
maybe they're making some space in DBs for tomorrow's benches :rofl:

TheGoat Eater
09-09-2007, 09:06 AM
loose network cable apparently - it is back up now

lha
10-09-2008, 10:40 PM
OMG hwbot IS DOWN AAAHAHRHRRRHG im so sad :mad::(

Jaivan
11-12-2008, 10:38 PM
me too i dunno what to do now :(

komadyret
11-13-2008, 03:19 AM
lol

Looks like this topic is brought back from the dead once a month...

But the hwbot has been down for 2 days now. Hope it's not too serious...

knopflerbruce
11-13-2008, 03:43 AM
I hope the database isn't gone:(

komadyret
11-13-2008, 06:19 AM
the forum is still up btw...

No news there either... this is troublesome :(

http://www.hwbot.org/forum/index.php or http://213.193.228.70/forum/index.php

komadyret
11-13-2008, 07:36 AM
News from their forum : http://www.hwbot.org/forum/showthread.php?t=2341


Our admin is away on Holiday, the issue will be fixed this Saturday


Patience, my friends

W1zzard
11-13-2008, 08:47 AM
wow .. fail .. having no plan for when the admin goes on vacation = bad

TheKarmakazi
11-13-2008, 09:12 AM
yeah by Saturday im gonna be getting the shakes :wth::nuts:

drnip
11-13-2008, 09:43 AM
It's up and running.

[XC] gomeler
11-13-2008, 12:41 PM
That's just funny.. no backup plan when the admin is on vacation :D