PDA

View Full Version : Is this stick bad?



HermS
11-08-2006, 05:28 AM
Hi GS Tech,

I have a pair of PC6400 HZ which had been running fine for a few weeks and was very happy with it. Problem is that I started getting no POST's and random crashes. I switched the RAM to the other memory slots on my board and the rig worked fine for a day, then this morning it started going through the same no POST process again. I pulled one stick and still no POST, so I pulled that one and tried the other on it's own and the rig runs fine with that stick which would lead me to believe that the other stick has gone bad.

Would you advise an RMA in this instance and would both sticks have to come back to GSkill for testing?

Thanks

GSKILL TECH
11-08-2006, 03:08 PM
Hi GS Tech,

I have a pair of PC6400 HZ which had been running fine for a few weeks and was very happy with it. Problem is that I started getting no POST's and random crashes. I switched the RAM to the other memory slots on my board and the rig worked fine for a day, then this morning it started going through the same no POST process again. I pulled one stick and still no POST, so I pulled that one and tried the other on it's own and the rig runs fine with that stick which would lead me to believe that the other stick has gone bad.

Would you advise an RMA in this instance and would both sticks have to come back to GSkill for testing?

Thanks
i would suggest to run the windows memtest 1st with DDR2 800 4-4-4 2.0 and there is error or not. remember use 2 memtest with 900 and all no use ram space

for rma you need to go to gskill.com and click enlglish, download the rma form and return to rma@gskill.com

:)
GST