PDA

View Full Version : What is in my loop??



flutie98
06-20-2006, 06:42 PM
Alright so i got irritated with the disgusting look of my tygon becuase i had been using hydrx for over a year and it made my tubing look very milky, so i broke down the loop cleaned all the blocks in vinegar and soaked the rad in vinegar for two cycles finally flushing with distilled water, then i got some clearflex 60 from mcmaster tubed her back up and then used nothing but store bougth distilled water. And i was quite happy until now only a week later and BAM

This was taken from the tubing on my T line used just for filling

http://img.photobucket.com/albums/v251/flutie98/IMG_0885.jpg


What in gods name is going on? When i swish the liquid around i can see that the milky white part swirls differently than the actual water. Anyone got any clues?

ReD.SkY
06-20-2006, 06:46 PM
water ;)

uhh... is it left over crap from before?

Reinvented
06-20-2006, 06:54 PM
There's still a lot of hydrx left in your rad then. Take a garden hose to it, and keep flushing it with vinegar till it comes out clear.

flutie98
06-20-2006, 06:55 PM
There's still a lot of hydrx left in your rad then. Take a garden hose to it, and keep flushing it with vinegar till it comes out clear.

did that, the first few vinegar soakes came out blue, and then about the 3 or 4th go around it was clear, then i went and did the same with distilled water

the stuff has happily deposited itself as a film on my tubes as well, anyone know of an easy way to clean the tubes, there is no way in hell im buying more tubing after just a week

Nanometer
06-20-2006, 07:50 PM
Then there's somthing that you didn't clean. This crap doesn't come from nowhere.

Reinvented
06-20-2006, 08:17 PM
It could Nano...it could be the work of Darth Water........ ;)

Bloody_Sorcerer
06-20-2006, 09:35 PM
maxxx would never do that to your loop ;)
did you clean your pump, waterblock(s) too?

flutie98
06-21-2006, 05:23 AM
maxxx would never do that to your loop ;)
did you clean your pump, waterblock(s) too?


yep, soaked them all in vinegar


now this is interesting. this morning before i came to work i took a look at my tubes, still milky white but then i looked at the bottle i left overnight sealed.

ITS FREAKIN CLEAR

now im thinking alright maybe the stuff percipitated to the bottom, so i shake it....

ITS FREAKIN CLEAR

so now im thinking alright what the hell could it be. My first guess is some sort of biological substances that didnt like its change of enviroment, and died off, but im not sure that makes alot of sense

daze
06-22-2006, 12:34 AM
magic potion in d loop...lol

ghent915
06-23-2006, 09:04 PM
Even if there was something biological, and died, it would still precipitate out. It wouldn't just go poof into thin air.

I'm with everyone else in suggesting that you re-rinse with vinegar (just to be paranoid).

Also, just for giggles, try adding a biocide of some flavor. I use anti-freeze, but, to each their own. If adding that makes the white stuff stop happening, you have funk growing in your system that keeps getting re-introduced (somehow). If it comes back after that...then you have wonky components.

-Ghent